<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Women&#8217;s History Month &#8220;Inspire HER&#8221; | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"&#8216;Inspire HER&#8217; Women&#8217;s History Month","id":"UA-28829071-3","categories":"womens-history-month","author":"roneradionowindy","post_type":"media_playlist","site_type":"local","dimensions":{"dimension1":"Women's History Month","dimension2":"roneradionowindy","dimension3":"2178211","dimension4":"03-13-2022","dimension5":"Sun","dimension6":"16:19:47","dimension7":"Media Playlist","dimension8":"https:\/\/radionowindy.com\/playlist\/womens-history-month-inspire-her\/","dimension9":"R1 Local","dimension10":"gallery","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Internal Images","dimension15":"ve_random","dimension35":"None","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowindy.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2178211,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="Women&#039;s History Month &quot;Inspire HER&quot;" />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=0.7.2" as="style" crossorigin>
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.2" as="style" crossorigin>
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' media='all' />
</noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_likes-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-10.7/modules/likes/style.css?ver=10.7' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-10.7/modules/likes/style.css?ver=10.7' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.2' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.7.2' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=0.7.2' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.7.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.7.2' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.2' media='all' />
</noscript><script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ccb64063a4696fdee93382f880413e43"}};
</script>

<script defer src='https://radionowindy.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.7.2' id='ione3-critical-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.4' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"womens-history-month-inspire-her","content":["gallery"],"category":["womens-history-month"],"author":"roneradionowindy","postname":"womens-history-month-inspire-her","ar":"id:2178211","exclude-list":"microsoft,ione,facebook,walmart,att,gmmb-biden,target,clorox,disney,general motors,fidelity,biogen,dovato,unilever,army,mcdonalds-burrell,toyota-burrell,diageo,nissan,mastercard,nationwide,energyupgrade,mcdonalds-davis-elen,hulu,us-bank,test","postID":"2178211","nlp_category":"not set","nlp_sub_category":"not set","nlp_sub_sub_category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"},"delay":"1"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.4' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://radionowindy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowindy.com/wp-json/wp/v2/media_playlist/2178211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowindy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://radionowindy.com/playlist/womens-history-month-inspire-her/" />
<link rel='shortlink' href='https://wp.me/pc0mdE-98Er' />
<link rel="alternate" type="application/json+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2Fplaylist%2Fwomens-history-month-inspire-her%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2Fplaylist%2Fwomens-history-month-inspire-her%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowindy.com\/playlist\/womens-history-month-inspire-her\/"},"headline":"&#8216;Inspire HER&#8217; Women&#8217;s History Month","url":"http:\/\/radionowindy.com\/playlist\/womens-history-month-inspire-her\/","thumbnailUrl":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2022\/03\/16472027581846.jpg?quality=80&strip=all&w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2022\/03\/16472027581846.jpg?quality=80&strip=all&w=150&h=150&crop=1"},"dateCreated":"2022-03-13T20:19:47Z","datePublished":"2022-03-13T20:19:47Z","dateModified":"2022-03-13T20:19:47Z","articleSection":"Women's History Month","author":[{"@type":"Person","name":"radionowindy Staff"}],"creator":["radionowindy Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"RadioNOW 100.9","logo":{"@type":"ImageObject","url":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2020\/11\/cropped-16049957488063.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-03-13 16:19:47" />
<meta name="sailthru.title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta name="sailthru.tags" content=",Women&#039;s History Month" />
<meta name="sailthru.author" content="Radio Now" />
<meta name="sailthru.image.full" content="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&amp;strip=all&amp;w=700&amp;crop=0,0,100,400px" />
<meta name="sailthru.image.thumb" content="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&amp;strip=all&amp;w=50&amp;crop=0,0,100,29px" />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="44882876394" />
			<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://radionowindy.com/wp-content/uploads/sites/23/2019/08/15668359156151.jpg);
								}
			</style>
			<meta name="description" content="Indianapolis, Pop, Hits, Radio, WNOU" />
<link rel="amphtml" href="https://radionowindy.com/playlist/womens-history-month-inspire-her/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta property="og:url" content="https://radionowindy.com/playlist/womens-history-month-inspire-her/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-03-13T20:19:47+00:00" />
<meta property="article:modified_time" content="2022-03-13T23:15:21+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Inspire Her Logo Indy 2022" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta name="twitter:image" content="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Inspire Her Logo Indy 2022" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta name="twitter:title" content="&#8216;Inspire HER&#8217; Women&#8217;s History Month" />
<meta property="pubexchange:headline" content="&#039;Inspire HER&#039; Women&#039;s History Month" />
<meta property="pubexchange:description" content="Women&#039;s History Month &quot;Inspire HER&quot;" />
<meta property="pubexchange:image" content="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="RadioNOW 100.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
margin-left: 0;
padding-left: 0;
text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
box-shadow: none;
background-color: transparent;
padding: 20px 0;
margin-top: 0;
margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
content: "";
height: 1px;
position: absolute;
width: calc(100% - 34px);
left: 17px;
bottom: 0;
background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
width: 100%;
}

	


/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Joe & Alex */
.secondary-header {
	border-bottom: 0;
}

.category-the-joe-and-alex-show 
.module-story .post-meta__title {
	font-size: 1.7rem;
	line-height: 22px;
	line-height: 1.38rem;
}

.category-the-joe-and-alex-show 
.post-split .post-meta__title {
	font-size: 1.7rem;
	line-height: 22px;
	line-height: 1.38rem;
}

.category-the-joe-and-alex-show 
.post-meta__lead {
	color: #000000;
}

.category-the-joe-and-alex-show
.posts-list.posts-list--alternating .post-split.post .post-meta__lead {
	font-size: 14px;
	line-height: 16px;
	letter-spacing: 1px;
	color: #000000;
}

.category-the-joe-and-alex-show
.module-one-and-two .post-meta__lead {
	font-size: 14px;
	line-height: 16px;
	letter-spacing: 1px;
	color: #000000;
}

.category-the-joe-and-alex-show
.lead-slider .post-meta__title {
	font-size: 20px;
	font-size: 3.25rem;
	line-height: 1.3;
}

.category-the-joe-and-alex-show
.module__title {
	top: -34px;
	border-top: 1px solid #edd4e3;
	border-left: 1px solid #edd4e3;
	border-right: 1px solid #edd4e3;
	margin-top: -1px;
}

.category-the-joe-and-alex-show
.module-container {
	margin-top: 50px !important;
	border: 1px solid #edd4e3;
}

.category-the-joe-and-alex-show
.module__title {
	border-left: 1px solid #edd4e3;
	border-top: 1px solid #edd4e3;
	border-right: 1px solid #edd4e3;
}

.category-the-joe-and-alex-show
.module-row {
	padding: 10px;
	margin-top: -20px;
}

.category-the-joe-and-alex-show
.video-poster {
	margin-top: -10px;
}

.category-the-joe-and-alex-show
.post-meta__lead {
	color: #939393;
}

.category-the-joe-and-alex-show
.container {
	max-width: 1000px;
	background-color: transparent !important;
}

/* Joe & Alex */
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/playlist/womens-history-month-inspire-her/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}
						
			if (document.body.classList.contains('category')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}

						
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 450000000 );
			}
					});
	</script>
</head>
<body class="media_playlist-template-default single single-media_playlist postid-2178211 has-push-menu no-cover-image womens-history-month" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper logo-overflow">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title logo-overflow">
				<a href="https://radionowindy.com/"><img srcset="https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?strip=all&amp;quality=80&amp;w=222&amp;crop=0%2C0%2C100%2C160px 1x, https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?strip=all&amp;quality=80&amp;w=300&amp;crop=0%2C0%2C100%2C216px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://radionowindy.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">Indy</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://bit.ly/32KPinw" class="post-link">Mental Health Information &amp; Resources</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/events/yappy-hour/" class="post-link">Yappy Hour</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/newsletter-sign-up/" class="post-link">Join Our Radio NOW Newsletter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Apply For Radio One Sales Job</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://r1digital.urban1.com/solutions-new/" class="main-nav__item-link">Advertise With Us</a></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- default-single-media-playlist -->
	
	
	<div class="post-super-wrapper" role="main">

		<div class="post-wrapper" itemscope itemtype="http://schema.org/ImageGallery">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/playlist/womens-history-month-inspire-her/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
				
			<div class="ad-single-top">
						<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-header" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-header","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
			<!-- .ad-single-top -->

			<div class="post">

				<div class="post-meta">
					<meta itemprop="url" content="https://radionowindy.com/playlist/womens-history-month-inspire-her/">
					<meta itemprop="datePublished" content="2022-03-13T16:19:47-04:00">
					<meta itemprop="dateModified" content="2022-03-13T19:15:21-04:00">

					<div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &rsaquo; <a href="https://radionowindy.com/category/womens-history-month/">Women&#039;s History Month</a></div>
											<h1 class="post-meta__title" itemprop="headline">&#8216;Inspire HER&#8217; Women&#8217;s History Month</h1>
										</div>
				<!-- .post-meta -->
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2020/02/15828185652912.jpg" alt="Radio Now" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://radionowindy.com/author/roneradionowindy/" class="post-link"><span itemprop="name">Radio Now</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

					<div class="post-content">
									<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/RadioNow-ListenLive" target="_blank" title=""><img src="https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">RadioNOW Featured Videos</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<div class="ione-listicle" data-title="&#039;Inspire HER&#039; Women&#039;s History Month" data-gallery-url="https://radionowindy.com/playlist/womens-history-month-inspire-her/" data-gallery-id="2178211">
			<div class="ione-listicle__item" data-image-id="1">
			<h3>1. Becca Manolov &#8211; Vice President of Customer Experience Buckingham Companies</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401787164.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401787164.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401787164.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401787164.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Women&#039;s History Month &quot;Inspire HER&quot; Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Becca Manolov is the curator and facilitator of engaging Buckingham’s team members through employee experience and events. She has a passion for personalized service, connecting people and creating memories. Prior to joining Buckingham, she was the director of membership sales for LA Inc., the Los Angeles Convention and Visitors Bureau. Becca’s experience in sales &amp; marketing, hospitality, public relations, partnerships, event planning and philanthropy make her an invaluable member of the team. In 2012, she was selected as a member of The Indiana Business Journal’s “Forty under 40” and has received Buckingham’s Productive Thinker and Outstanding Performer Awards of Excellence. Committed to volunteerism, Becca supports Buckingham Foundation volunteer initiatives, community partnerships and the company&#8217;s annual Day of Service. She often serves as a volunteer and host committee member for the Indiana Sports Corporation and loves highlighting Indy as a must-see destination. Recently adding Breast Cancer Survivor to her resume, Becca shares her personal health story to help save lives while giving back time and treasure to the iWin Foundation and Indy BRA Day. Of all her accomplishments, Becca is most grateful for her husband, Manny, and two children, Lucy &amp; George. With a life purpose of helping others, she encourages bold love and lots of laughter.</p>
		</div>
				<div class="ione-listicle__item" data-image-id="2">
			<h3>2. Casey Cawthon &#8211; Vice President of Marketing and Communications Indy Chamber</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401950818.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401950818.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401950818.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401950818.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Women&#039;s History Month &quot;Inspire HER&quot; Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Casey Cawthon has been a lifelong Hoosier since she was two years old. Cawthon is a two-time graduate of IUPUI, most recently with her master&#8217;s in applied communication specializing in business media. Cawthon currently serves as the vice president of marketing and communications with the Indy Chamber and recently celebrated her tenth year as an associate faculty at IUPUI. Cawthon serves on the board of directors for the Indiana Fashion Foundation, is on the Rev 2022 engagement committee, is on the New Hope of Indiana marketing committee, and has served as a mentor through Pass the Torch for Women since 2019. When off the clock, Cawthon is often searching for the newest public art installation, traveling, advocating for others, or hanging out with her son, boyfriend, and rescue dog, Einstein.</p>
		</div>
								<div id="ad-inner-gallery-1" data-ad-id="inner-gallery-1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-1","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="3">
			<h3>3. Kelly Young &#8211; Public Relations Director and Spokesperson for AES Indiana</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468402027416.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468402027416.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468402027416.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468402027416.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Women&#039;s History Month &quot;Inspire HER&quot; Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Kelly has worked in nearly every capacity of public relations throughout her career. She has built a strong reputation within the community and is sought after for her industry expertise and thought leadership. Prior to founding Baise Communications, she worked for Indianapolis’ top three PR agencies, including Borshoff, Hetrick, and Caldwell VanRiper.</p>
<p>After successfully running her own company for more than a decade, Kelly transitioned to corporate life. She is the Public Relations Director and spokesperson for AES Indiana, which powers more than 500,000 residential, commercial and industrial customers in Indianapolis. She drives the development and implementation of strategic communications and outreach for the company. She also is responsible for increasing AES Indiana’s engagement with the media and telling the story of how the company is accelerating the future of energy and providing customers with reliability, affordability, and sustainability.</p>
<p>Kelly is the creator and host of Badassery Life podcast – a podcast about ordinary women doing extraordinary things. Women willing to share their stories &#8211; whether they are filled with heartbreak or amazing accomplishments. These inspiring women include social activists, moms, entrepreneurs, athletes, survivors, mentors, and more. Every woman has a unique and beautiful story about how they are living out their Badassery Life and Kelly is committed to telling those stories!</p>
<p>Kelly serves on the Board of Horizon House and the marketing committees for Downtown Indy, Dress for Success Indianapolis and Women’s Fund of Central Indiana. She and her husband live in New Palestine, IN. When she’s not working, volunteering or podcasting, you can find her cheering for her son on the baseball diamond and supporting her daughter – a pilot-in-training – at Purdue University.</p>
		</div>
		<!-- Showing sidebar: ione_media_playlist_inside_sidebar | is empty -->		<div class="ione-listicle__item" data-image-id="4">
			<h3>4. Martha Hoover &#8211; Founder and President Patachou Inc.</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401871975.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401871975.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401871975.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401871975.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Women&#039;s History Month &quot;Inspire HER&quot; Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Martha Hoover owns a successful collection of restaurants in Indianapolis, Indiana —Cafés Patachou, Petite Chou Bistro &amp; Champagne Bar, Napolese Pizzeria, Public Greens, Apocalypse Burger and Bar One Fourteen. Founded in 1989, Hoover used premium ingredients, prepared from scratch, and partnered with local vendors and farmers — years before the phrase “farm to table” was first uttered.</p>
<p>In 2013, Hoover created The Patachou Foundation to feed healthy meals to food insecure children in Indianapolis. To date, more than 250,000 healthy, nutritious meals have been served by The Patachou Foundation to children in its community who live with pervasive food insecurity.In 2020, Hoover was nominated for Restaurateur of the Year by the James Beard Foundation for the sixth time; Food and Wine named her “One of The Most Innovative Women in Food and Drink”, Eater named her “Empire Builder of the Year”, Vogue Magazine profiled her and the company for their sustainability practices, and InStyle Magazine named her to their list of “50 Badass Women”. Additionally, Bar One</p>
<p>Fourteen was named one of the Best Bars in the US by Esquire Magazine, Café Patachou was named one of Restaurant Hospitality’s Top 25 Coolest Concepts, and Patachou</p>
		</div>
								<div id="ad-inner-gallery-2" data-ad-id="inner-gallery-2" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-2","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-2","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="5">
			<h3>5. Mel McMahon Stone &#8211; Co-Founder of Indiana Originals and Indiana Gifts</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401678608.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401678608.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401678608.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468401678608.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Women&#039;s History Month &quot;Inspire HER&quot; Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Mel McMahon Stone is an entrepreneur, podcast host, radio and television personality, and local business activist. She co-founded Indiana Originals (now known as IndianaOwned.com), a promotions and branding company for Indiana-owned businesses in 2014. In 2020, she co-founded Indiana.Gifts, an online gift shop featuring products made by Indiana companies. She is a graduate of Indiana University and Keller Graduate School of Management and holds several certificates. In addition to her duties running her companies, she is the Executive Producer of the WIBC Radiothon for The Salvation Army, a WISH Influencer for Make-A-Wish, and a licensed foster parent. She is a past board member of the Indiana Chapter of the TEARS Foundation, her high school alumnae association, and Hoodox, a documentary streaming service featuring Indiana filmmakers. She acts as a consultant to several nonprofits and local small businesses and is a proud member of the 2013 IBJ Forty under 40 class, NAWBO, and the Zionsville Chamber of Commerce. She is the 2021 Emerging Entrepreneur Award recipient from the National Association of Women Business Owners and a 2022 nominee for Indy’s Best and Brightest presented by Junior Achievement of Central Indiana. She is also returning to the Better Business Bureau Board of Directors and joining the Executive Committee to serve another term.</p>
<p>&nbsp;</p>
		</div>
				<div class="ione-listicle__item" data-image-id="6">
			<h3>6. Amie Martens &#8211; President and CEO of Laura Kopetsky Tri-Ax</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397712227.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397712227.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397712227.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397712227.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire Her Radio Now Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>As President and CEO of Laura Kopetsky Tri-Ax, Amie is dedicated to carrying on the family legacy of reliability, capability, and customer service that the company has come to be known for over the last 40+ years. Striving to honor the values and reputation Laura Kopetsky built since founding the company in 1980, Amie guided the company through the challenges of 2020 to a record year of profitability.</p>
<p>A woman of many talents, Amie is as comfortable in a courtroom as she is in the driver’s seat of one of the largest woman-owned trucking companies in central Indiana. Amie earned her law degree in 2007 and became a valued member of the Marion County Prosecutor’s office. She continues to make contributions to the legal community in Indianapolis, while directing her energies to serving the employees and customers of Laura Kopetsky Tri-Ax.</p>
<p>When she stepped into the role of President and CEO, Amie was already well equipped to work in the material hauling industry, having literally grown up within it. Her mother started Laura Kopetsky Tri-Ax in 1980 and built it from one truck to a fleet of over 40 trucks. Amie worked in the company throughout her life, contributing to operations in multiple capacities for many years.</p>
<p>The Laura Kopetsky Tri-Ax family is made up of dedicated people who have served the company and central Indiana for many years. The majority of employees have been with the company for over ten years, with multiple drivers celebrating over 20 years of service. With that loyalty to the company comes experience that is unmatched. Amie is committed to continuing the service Laura Kopetsky Tri-Ax is known for and is working to build on her mother’s legacy of meeting challenges head on for many years to come.</p>
		</div>
								<div id="ad-inner-gallery-3" data-ad-id="inner-gallery-3" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-3" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-3","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-3","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="7">
			<h3>7. Malina “Mali” Simone Jeffers &#8211; Co-Founder of GANGGANG</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397880517.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397880517.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397880517.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397880517.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire Her Radio Now Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Malina “Mali” Simone Jeffers is Co-Founder of GANGGANG, a cultural development firm based in Indianapolis. Leveraging her 13-year track record in arts, culture and inclusive programming work, Mali works to eliminate barriers to success, especially for those in the cultural sector. Prior to her time at GANGGANG, Mali led the marketing and city engagement of a $1.3B development project in downtown Indianapolis. Earlier, Mali coordinated downtown Indy’s public art exhibitions for the Arts Council of Indianapolis, managed marketing and programs for the Madame Walker Theatre Center and worked as an independent contractor to the City of Indianapolis on Plan 2020 – the City’s bicentennial plan. In 2016, Jeffers was the project manager on the Ben Franklin Funds, raising $100M for the future of Indianapolis with the Central Indiana Community Foundation. Mali sits on the Board of Directors/Governors for Big Car, Newfields and the Indianapolis Neighborhood Housing Agency. She also serves on The Exchange at the Indianapolis Urban League. Jeffers is a graduate of the Stanley K. Lacy Leadership Series, a 40 under Forty recipient from the Indianapolis Business Journal and a 2015 TedX speaker.</p>
		</div>
				<div class="ione-listicle__item" data-image-id="8">
			<h3>8. Brittany Smith &#8211; Yelp&#8217;s Director of Community Campaigns for the US &#038; Canada</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397799261.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397799261.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397799261.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16468397799261.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire Her Radio Now Graphics" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Brittany Smith is Yelp&#8217;s Director of Community Campaigns for the US &amp; Canada. In her free time she enjoys traveling, discovering new businesses and spending time with her friends and family in Downtown Indy.</p>
		</div>
								<div id="ad-inner-gallery-4" data-ad-id="inner-gallery-4" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-4" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-4","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-4","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div class="ione-listicle__item" data-image-id="9">
			<h3>9. Aleanya Moore</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321419937.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321419937.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321419937.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321419937.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire Her Women&#039;s History Month" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Aleanya G. Moore was born and raised in Toledo, Ohio by her grandmother in a low-income housing complex. Aleanya faced many troubling situations during her childhood including being a fatherless child, having a mother on drugs, along with not understanding or valuing her worth. During high school, she became involved in her school’s basketball team working closely with her coach Mr. Alto King. Mr. King recognized her potential and pushed her into a more positive direction in life. Aleanya decided she would be the first in her family to go to college and pursue a degree.</p>
<p>In 2003, Aleanya moved to Cincinnati, OH and attended the University of Cincinnati. While there, she was able to find herself as a woman and gain more knowledge and the tools required to be a successful and powerful woman. She got her start in mentoring with Girl Scouts of America, the Boys and Girls Club of America, and worked with at-risk youth. Coming from an environment that lacked role models, she felt as though she could be that person to give youth the direction of change.</p>
<p>After graduation Aleanya relocated to Indianapolis in July 2007. She worked as a Youth Counselor at the Marion County Juvenile Center. In 2011 she resigned from the Marion County Juvenile Center and began working with Indianapolis Public Schools as a Parent Liaison seeking to encourage parents support in their child&#8217;s education. Currently she is an Admissions and Outreach Counselor for Indypendence JobCorps.</p>
		</div>
				<div class="ione-listicle__item" data-image-id="10">
			<h3>10. Alisha Jessup, RN</h3>

			<img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321494944.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321494944.jpg?quality=80&#038;strip=all&#038;w=480&#038;crop=0%2C0%2C100%2C480px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321494944.jpg?quality=80&#038;strip=all&#038;w=600&#038;crop=0%2C0%2C100%2C600px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16470321494944.jpg?quality=80&#038;strip=all&#038;w=900&#038;crop=0%2C0%2C100%2C900px 900w" data-sizes="auto" alt="Inspire Her Women&#039;s History Month" class="lazyload " width="480" height="480">
							<span class="inline-media-credit">
					Source:Radio One Digital				</span>
				<p>Alisha Jessup has been a hard-working nurse for 16 years and has served in nursing leadership roles for the last dozen years, most recently at Eskenazi Health Center, where she has led efforts to develop and implement population health strategies to improve patient outcomes.</p>
<p>Since arriving at Eskenazi Health in 2013, Jessup has taken on various leadership roles in directing population health efforts and nursing leadership for primary care. As the Nursing Clinical Manager for Eskenazi Health Center where she directs over 80 nurses and 23 community health workers throughout Eskenazi Health Center, Jessup is in charge of creating and implementing the nurse’s scope and practice where they work, and she also leads their day-to-day nursing workflows within their practice. For the community health workers she oversees, Jessup instructs them in a variety of programs including WeCare Plus that addresses infant mortality in Indiana, and the Diabetes Impact Project (DIP-IN).</p>
<p>Prior to embarking on her career in nursing, Jessup earned her nursing degree at Marian University and achieved a master’s degree in healthcare administration from Walden University in Minneapolis. She started her nursing career in pediatrics and as a med-surgical and transplant nurse at Riley Hospital for Children in 2004. Four years later she transitioned to a five-year stint as a Triage Nurse Supervisor at IU Health.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		</div>
								<div id="ad-inner-gallery-5" data-ad-id="inner-gallery-5" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-inner-gallery-5" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"inner-gallery-5","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-5","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
					</div>
					<!-- .post-content -->

					<div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<!-- Showing sidebar: ione_listicle_playlist_desktop | has widgets -->		<div id="zergnet-widget-58351" class="zergnet_widget" data-widgetid="58351"></div>
				<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
				</div>
								<div class="ad-single-side">
					<div class="sticky-sidebar-ads">
						<div class="ione-sticky-widget">
									<div id="ad-playlist-sidebar" data-ad-id="playlist-sidebar" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-playlist-sidebar" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"playlist-sidebar","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[300,250],[300,600]],"div":"div-gpt-playlist-sidebar","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
								</div>
					</div>
				</div>

				
			</div>
			<!-- .post -->
		</div>
		<!-- .post-wrapper -->
	</div>
	<!-- .post-super-wrapper -->

	<div class="module-recommended">
		<!-- Showing sidebar: above_footer_recommended_widget_area | has widgets -->	<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		<!-- Showing sidebar: ione-above-footer-left-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								<div>Latest</div>			</div>
				<div class="posts-list with-featured-story">
																																						<div class="post-split has-post-thumbnail post-1797128 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-entertainment tag-justice tag-justin-bieber tag-music tag-paris tag-video primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1797128/watch-justin-biebers-live-performance-from-paris/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="The Tonight Show Starring Jimmy Fallon - Season 7" class="lazyload " width="280" height="160">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1797128/watch-justin-biebers-live-performance-from-paris/" class="post-link">
							<h2 class="post-meta__title custom-title">WATCH: Justin Bieber&#8217;s Live Performance From Paris</h2>													</a>

						
									<span class="timestamp">
			11 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">08.26.21</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1788768 post type-post status-publish format-standard hentry category-eliott-king category-entertainment-news category-music-now tag-justin-bieber tag-peaches tag-shawn-mendes tag-tik-tok primary-category__eliott-king">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1788768/shawn-mendes-does-a-cover-of-biebers-peaches/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="AMA Awards 2019 Arrivals" class="lazyload " width="280" height="160">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1788768/shawn-mendes-does-a-cover-of-biebers-peaches/" class="post-link">
							<h2 class="post-meta__title custom-title">Shawn Mendes Does A Cover of Bieber&#8217;s &#8220;Peaches&#8221;</h2>													</a>

						
									<span class="timestamp">
			11 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">08.26.21</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1787674 post type-post status-publish format-standard hentry category-eliott-king category-entertainment-news category-music-now tag-ariana-grande tag-behind-the-scenes tag-entertainment tag-music tag-positions tag-video primary-category__eliott-king">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1787674/ariana-grande-shares-bts-footage-of-making-positions/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80 400w, https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=560&#038;h=320&#038;crop=1&#038;strip=all&#038;quality=80 700w, https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=840&#038;h=480&#038;crop=1&#038;strip=all&#038;quality=80 900w" data-sizes="auto" alt="Ariana Grande" class="lazyload " width="280" height="160">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1787674/ariana-grande-shares-bts-footage-of-making-positions/" class="post-link">
							<h2 class="post-meta__title custom-title">Ariana Grande Shares BTS Footage of Making &#8220;Positions&#8221;</h2>													</a>

						
									<span class="timestamp">
			11 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">08.26.21</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1775691 post type-post status-publish format-standard hentry category-eliott-king category-entertainment-news category-music-now tag-ariana-grande tag-music tag-positions tag-video primary-category__eliott-king">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1775691/ariana-grande-shares-exclusive-behind-the-scenes-footage/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="Ariana Grande &#039;Dangerous Woman&#039; Tour Opener - Phoenix" class="lazyload " width="280" height="160">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1775691/ariana-grande-shares-exclusive-behind-the-scenes-footage/" class="post-link">
							<h2 class="post-meta__title custom-title">Ariana Grande Shares Exclusive Behind The Scenes Footage</h2>													</a>

						
									<span class="timestamp">
			12 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">08.26.21</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1489346 post type-post status-publish format-standard hentry category-music-now category-radio-one-exclusives primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="Z100&#039;s Jingle Ball 2018 - Show" class="lazyload " width="280" height="160">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/" class="post-link">
							<h2 class="post-meta__title custom-title">Radio Now TOP 50 Songs Of 2018</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">12.30.18</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474158 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/">
								<i class="icon-photos"><span>20 photos</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px%2C173px%2C1705px%2C976px&#038;resize=280%2C160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/" class="post-link">
							<h2 class="post-meta__title custom-title">20 Times City Girls Were The Baddest B*tches&hellip;</h2>													</a>

						
									<span class="timestamp">
			4 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">07.19.18</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474161 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/">
								<i class="icon-photos"><span>11 photos</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px%2C258px%2C8016px%2C4580px&#038;resize=280%2C160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/" class="post-link">
							<h2 class="post-meta__title custom-title">Love After Heartbreak: 11 Photos Of Queen Naija&hellip;</h2>													</a>

						
									<span class="timestamp">
			4 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">07.19.18</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1472321 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px%2C0px%2C2400px%2C1371px&#038;resize=280%2C160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/" class="post-link">
							<h2 class="post-meta__title custom-title">Everything Is Love: 10 Epic Duets That Remind&hellip;</h2>													</a>

						
									<span class="timestamp">
			4 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">07.03.18</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1470683 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=758&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/" class="post-link">
							<h2 class="post-meta__title custom-title">You’ll Need To Take A Cold Shower After&hellip;</h2>													</a>

						
									<span class="timestamp">
			4 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">06.19.18</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1468875 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/">
								<i class="icon-photos"><span>27 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=500&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/" class="post-link">
							<h2 class="post-meta__title custom-title">You’re Probably Not A True Millennial If You&hellip;</h2>													</a>

						
									<span class="timestamp">
			4 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">06.04.18</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<!-- Showing sidebar: ione-above-footer-right-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								<div>Playlist</div>			</div>
					<ul>
							<li class=" post-2178211 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-womens-history-month primary-category__womens-history-month" >
					<a href="https://radionowindy.com/playlist/womens-history-month-inspire-her/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>10 items</span></i><img src="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2022/03/16472027581846.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" alt="Inspire Her Logo Indy 2022" class="lazyload " width="100" height="100">							</div>
												<h2 class="post-meta__title custom-title">&#8216;Inspire HER&#8217; Women&#8217;s History Month</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="1733a253d6" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowindy.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowindy.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1510561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1510561"><a href="https://radionowindy.com/">Home</a></li>
<li id="menu-item-1511745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511745"><a href="https://radionowindy.com/category/indy-music/">Indy</a></li>
<li id="menu-item-1547525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547525"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1615907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1615907"><a href="https://bit.ly/32KPinw">Mental Health Information &amp; Resources</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-1495873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1495873"><a href="https://radionowindy.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969398"><a href="https://radionowindy.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1509864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509864"><a href="https://radionowindy.com/category/events/yappy-hour/">Yappy Hour</a></li>
</ul>
</li>
<li id="menu-item-1495875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1495875"><a href="https://radionowindy.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
	<li id="menu-item-1495872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495872"><a href="https://radionowindy.com/newsletter-sign-up/">Join Our Radio NOW Newsletter</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Apply For Radio One Sales Job</a></li>
</ul>
</li>
<li id="menu-item-1571876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571876"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1571875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1665811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1584258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/womens-history-month","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.9.2"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?0.7.2"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.9.2"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.9.2"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate","ione3-critical"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/video-everywhere-zype\/video-everywhere.js?1647256858"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"lazy-load-js":{"loaded":true,"deps":["jquery-core","jquery-migrate","ione3-critical"]},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowindy.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.2' media='all' />
</noscript><style id='lazy-load-styles-inline-css'>
.load-later { min-height:250px; vertical-align:middle; max-width:100%; }
</style>
<script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowindy.com","articleId":2178211,"img":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2022\/03\/16472027581846.jpg?quality=80&strip=all&w=700&crop=0,0,100,400px","tags":"","url":"https:\/\/radionowindy.com\/playlist\/womens-history-month-inspire-her\/","title":"&#8216;Inspire HER&#8217; Women&#8217;s History Month","author":"roneradionowindy","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"2178211","post_type":"media_playlist","is_single":"1","activated":"","nonce_single_infinite_scroll":"b7e1608a3f"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"0edac6f7a8","baseURL":"https:\/\/radionowindy.com\/playlist\/womens-history-month-inspire-her\/","gallery_type":"media_playlist"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"dd15752619"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.7.2' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e1a4a96dd3","baseUrl":"https:\/\/radionowindy.com"};
</script>

<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137ff84fa172400012d2363","playlist_id":"6137ff84fa172400012d2363","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","read_only_key":"Vu9Q0wAaQC1lMBDZCbew20gJQ7NXPFjvdxuq2lFp2XWzT5edicw80T6qAmX7YYlG","postId":"2178211","categories":["womens-history-month"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.wnow\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=radionowindy.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"0","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
</script>


<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/lazy-loader/lazy-load-handler.js?ver=1.2.0' id='lazy-load-js-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.7.2' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'177401446',post:'2178211',tz:'-4',srv:'radionowindy.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401446', '2178211' ]);
</script>
</body>
</html>
