<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>For The Lover In You: How Our Favorite TV Couples Spend Valentine&#8217;s Day | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"For The Lover In You: How Our Favorite TV Couples Would Spend Valentine\u2019s Day","id":"UA-28829071-3","categories":"Arts &amp; Entertainment,gallery","author":"roneradionowindy","post_type":"media_playlist","site_type":"local","dimensions":{"dimension1":"Arts &amp; Entertainment","dimension2":"roneradionowindy","dimension3":"1738375","dimension4":"02-12-2021","dimension5":"Fri","dimension6":"14:14:55","dimension7":"Media Playlist","dimension8":"https:\/\/radionowindy.com\/playlist\/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day\/","dimension9":"R1 Local","dimension10":"gallery","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Licensed Credits","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowindy.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1738375,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="We came up with a list of our favorite television couples, both old and new, and how we envision each of them spending Valentine&#039;s Day." />
<meta name="news_keywords" content="valentines day, lovers, couples, love, television couples, television, celebrate, holiday, lovers day" />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Comments Feed" href="https://radionowindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day Comments Feed" href="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/feed/" />
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=0.4.0" as="style">
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.4.0" as="style">
<link rel="preload" href="https://radionowindy.com/?custom-css=e90165a291" as="style">
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=swap" crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.6.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.6.1' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=swap' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=swap' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.4.0' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=0.4.0' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.4.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.4.0' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.6.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.6.1' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
</noscript><script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ccb64063a4696fdee93382f880413e43"}};
</script>

<script defer src='https://radionowindy.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.4.0' id='ione3-critical-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.1' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day","content":["gallery"],"category":["entertainment","gallery"],"author":"roneradionowindy","postname":"for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day","ar":"id:1738375","exclude-list":"comcast,gmmb-biden,mcdonalds-davis-elen,target,hulu,US-Bank,microsoft,citibank,ione,clorox,facebook,Dovato,Disney","postID":"1738375","nlp-category":"not set","nlp-sub-category":"not set","nlp-sub-sub-category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"},"delay":"1"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.1' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://radionowindy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowindy.com/wp-json/wp/v2/media_playlist/1738375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowindy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://globalgrind.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/" />
<link rel='shortlink' href='https://wp.me/pc0mdE-7iej' />
<link rel="alternate" type="application/json+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2Fplaylist%2Ffor-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2Fplaylist%2Ffor-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowindy.com\/playlist\/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day\/"},"headline":"For The Lover In You: How Our Favorite TV Couples Would Spend Valentine\u2019s Day","url":"http:\/\/radionowindy.com\/playlist\/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day\/","dateCreated":"2021-02-12T19:14:55Z","datePublished":"2021-02-12T19:14:55Z","dateModified":"2021-02-12T19:14:55Z","articleSection":"Arts &amp; Entertainment","author":[{"@type":"Person","name":"radionowindy Staff"}],"creator":["radionowindy Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"RadioNOW 100.9","logo":{"@type":"ImageObject","url":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2020\/11\/cropped-16049957488063.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-12 14:14:55" />
<meta name="sailthru.title" content="For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day" />
<meta name="sailthru.tags" content=",Arts &amp; Entertainment,gallery" />
<meta name="sailthru.author" content="Sammy Approved" />
<meta name="sailthru.description" content="We came up with a list of our favorite television couples, both old and new, and how we envision each of them spending Valentine&#039;s Day." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="44882876394" />
							<meta property="ia:markup_url" content="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" /><script>
	window.addEventListener('load', function(){
		var cookieConfig = {"cookie_segment":"vip-go-seg","version_prefix":"vc-v1__","group_separator":"---__","value_separator":"_--_"};
		var cookieValue = 'ione_user_visited' + cookieConfig.value_separator + 'yes';
		var expiryDate, currentCookieValue;

		if(document.cookie.indexOf(cookieValue) > -1) {
			return;
		}

		expiryDate = new Date();
		currentCookieValue = document.cookie.match(new RegExp(cookieConfig.cookie_segment + '=([^;]+);'));

		if(null === currentCookieValue) {
			currentCookieValue = cookieConfig.version_prefix + cookieValue;
		} else if(0 > currentCookieValue.indexOf('ione_user_visited')) {
			currentCookieValue = currentCookieValue[1] + cookieConfig.group_separator + cookieValue
		}

		expiryDate.setTime( expiryDate.getTime() + ( 31 * 24 * 60 * 60 * 1000 ) ); // 31 days
		document.cookie = cookieConfig.cookie_segment + '=' + currentCookieValue + '; path=/; expires=' + expiryDate.toUTCString();
	});
</script><meta name="description" content="We came up with a list of our favorite television couples, both old and new, and how we envision each of them spending Valentine&#039;s Day." />
<link rel="amphtml" href="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day" />
<meta property="og:url" content="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/" />
<meta property="og:description" content="We came up with a list of our favorite television couples, both old and new, and how we envision each of them spending Valentine&#8217;s Day." />
<meta property="article:published_time" content="2021-02-12T19:14:55+00:00" />
<meta property="article:modified_time" content="2021-02-15T11:48:17+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day" />
<meta name="twitter:image" content="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="For The Lover In You: How Our Favorite TV Couples Would Spend Valentin" />
<meta name="twitter:description" content="We came up with a list of our favorite television couples, both old and new, and how we envision each of them spending Valentine&#039;s Day." />
<meta property="pubexchange:headline" content="For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day" />
<meta property="pubexchange:description" content="We came up with a list of our favorite television couples, both old and new, and how we envision each of them spending Valentine&#039;s Day." />
<meta property="pubexchange:image" content="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128" sizes="128x128" />
<meta name="application-name" content="RadioNOW 100.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144" />
<meta name="msapplication-square70x70logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=70" />
<meta name="msapplication-square150x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=150" />
<meta name="msapplication-wide310x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=200" />
<meta name="msapplication-square310x310logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=310" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://radionowindy.com/?custom-css=e90165a291" />
			
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 
																	   			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 
																	 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}
						
			if (document.body.classList.contains('category')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}

						
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 450000000 );
			}
					});
	</script>
</head>
<body class="media_playlist-template-default single single-media_playlist postid-1738375 has-push-menu no-cover-image entertainment gallery" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
		<style>
		.custom-header-styles {
			color:blue;
							background:url(https://radionowindy.com/wp-content/uploads/sites/23/2019/08/15668359156151.jpg);
				}
	</style>
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper logo-overflow">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title logo-overflow">
				<a href="https://radionowindy.com/"><img srcset="https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?w=222&amp;quality=80&amp;strip=all 1x, https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?w=300&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://radionowindy.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">Indy</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://bit.ly/32KPinw" class="post-link">Mental Health Information &amp; Resources</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://bit.ly/2LmD3bC" class="main-nav__item-link">Inspire U</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/events/yappy-hour/" class="post-link">Yappy Hour</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/newsletter-sign-up/" class="post-link">Join Our Radio NOW Newsletter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Apply For Radio One Sales Job</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://r1digital.urban1.com/solutions-new/" class="main-nav__item-link">Advertise With Us</a></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- default-single-media-playlist -->
	
	
	<div class="post-super-wrapper" role="main">

		<div class="post-wrapper" itemscope itemtype="http://schema.org/ImageGallery">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
				
			<div class="ad-single-top">
						<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"playlist-header","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
			<!-- .ad-single-top -->

			<div class="post">

				<div class="post-meta">
					<meta itemprop="url" content="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/">
					<meta itemprop="datePublished" content="2021-02-12T14:14:55-05:00">
					<meta itemprop="dateModified" content="2021-02-15T06:48:17-05:00">

					<div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &rsaquo; <a href="https://radionowindy.com/category/entertainment/">Arts &amp; Entertainment</a></div>
											<h1 class="post-meta__title" itemprop="headline">For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day</h1>
												<div class="post-meta__time">
							<p>
								Posted February 12, 2021							</p>
						</div>
										</div>
				<!-- .post-meta -->
				<div class="post-wrapper-content">

					<!-- .post-featured-img -->
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://radionowindy.com/author/roneradionowindy/" class="post-link"><span itemprop="name">Sammy Approved</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

					<div class="post-content">
									<div class="wrap-sidebar-post_top_promo_area">
				<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="http://bit.ly/InspireUNow" target="_blank" title=""><img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/01/16087430340651.jpg?quality=80&#038;strip=all&#038;w=970 900w" data-sizes="auto" alt="Inspire U: The Podcast" class="lazyload " width="970" height="90" loading="lazy"></a>			</div>
		</div> 
		</div>			</div>
			<p><a href="https://globalgrind.com/4353171/5-reasons-to-go-see-the-photograph-this-valentines-day/" target="_blank">Valentine&#8217;s Day</a> is only a few days away and couples around the world will happily celebrate their love for one another. Each year people exchange heartfelt gifts in the form of cards, candy and flowers to their special Valentine. Considering an ongoing pandemic caused by coronavirus, many couples may opt for a take-out meal to enjoy safely at home. Others may consider dining outdoors, with proper precaution, at their favorite restaurant. Whatever couples do to honor the love they have for one another is time well-spent. The <a href="https://globalgrind.com/playlist/fun-holiday-greeting-cards-to-gift-someone-this-season/" target="_blank">holiday</a> is meant to recognize and share love for one another, and that is what is most important. We came up with a list of our <a href="https://globalgrind.com/playlist/12-black-tv-couples-that-are-totally-our-relationshipgoals/" target="_blank">favorite television couples</a>, both old and new, and how we envision each of them spending Valentine&#8217;s Day. Comment with some of your own predictions below.</p>
<p>
					<em>
						<a href="https://globalgrind.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/" target="_blank">For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day</a> 
						was originally published on
						<a href="https://globalgrind.com" target="_blank">globalgrind.com</a>
					</em>
				</p><div class="ione-listicle" data-title="For The Lover In You: How Our Favorite TV Couples Would Spend Valentine’s Day" data-gallery-url="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/" data-gallery-id="1738375">
			<div class="ione-listicle__item" data-image-id="1">
			<h3>1. Johnny &#038; Moira Rose &#8211; &#8216;Schitt&#8217;s Creek&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131498454472.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131498454472.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131498454472.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131498454472.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Johnny &amp; Moira Rose - &#039;Schitt&#039;s Creek&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>One of our favorite couples is from the popular Netflix comedy <em>Schitt&#8217;s Creek</em>. Johnny and Moira leave their lavish lifestyle behind and learn to adapt to small town living in this six season comedic show. We imagine Johnny and Moira would spend some much needed time in the Presidential suite of their string of Rosebud motels on a budget for Valentine&#8217;s Day. Moira would be draped in last season&#8217;s designer gown and Johnny in one of his pristine suits as they share a bit of Andre&#8217;s finest champagne. </p>
		</div>
				<div class="ione-listicle__item" data-image-id="2">
			<h3>2. Spencer &#038; Layla &#8211; &#8216;All American&#8217;</h3>

			<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CKf8FcvBEpN/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CKf8FcvBEpN/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CKf8FcvBEpN/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by All American (@cwallamerican)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
							<span class="inline-media-credit">
					Source:cwallamerican				</span>
				<p>The beloved couple from CW&#8217;s hit drama series,<em> All American</em>, is Spencer and Layla. Their perfect Valentine&#8217;s Day date would take place in their hometown of Los Angeles if they could take a moment away from their studies to truly enjoy it. These two lovebirds would enjoy a night out on the town with an intimate dinner for two and a nice photo-op at the city&#8217;s historic LACMA lights. How cute would that be?</p>
		</div>
							<div id="ad-inner-gallery-1" data-ad-id="inner-gallery-1" class="ad">
					<div id="div-gpt-inner-gallery-1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"inner-gallery-1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-1","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div class="ione-listicle__item" data-image-id="3">
			<h3>3. Randall &#038; Beth &#8211; &#8216;This Is Us&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Randall &amp; Beth - &#039;This Is Us&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>Randall and Beth, from the popular NBC drama <em>This Is Us</em>, have constantly redefined &#8220;relationship goals&#8221; since the show&#8217;s inception. Their relationship has seen its&#8217; fair share of ups and downs as Randall started his political career. The pair could use a walk down memory lane this Valentine&#8217;s Day. We imagine Randall will take Beth back to the moment he met her at a freshman mixer at Carnegie Mellon University. They would take a stroll on the campus and Randall would have a candlelit dinner prepared for them at the very place they fell deeply in love with one another. </p>
		</div>
				<div class="ione-listicle__item" data-image-id="4">
			<h3>4. Jamie &#038; Fancy &#8211; &#8216;The Jamie Foxx Show&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131519223149.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131519223149.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131519223149.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131519223149.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Jamie &amp; Fancy - &#039;The Jamie Foxx Show&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>Who remembers Jamie and Fancy from<em> The Jamie Foxx Show</em>? The two had an unusual relationship working so closely to one another, but it was full of love and laughter. These two would spend Valentine&#8217;s Day enjoying karaoke and cocktails as Jamie serenades Fancy back to the King&#8217;s Tower. </p>
		</div>
							<div id="ad-inner-gallery-2" data-ad-id="inner-gallery-2" class="ad">
					<div id="div-gpt-inner-gallery-2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"inner-gallery-2","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-2","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div class="ione-listicle__item" data-image-id="5">
			<h3>5. Rome &#038; Regina Howard &#8211; &#8216;A Million Little Things&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131522695736.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131522695736.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131522695736.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131522695736.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Rome &amp; Regina Howard - &#039;A Million Little Things&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>Rome Howard, portrayed by Romany Malco, is a screenwriter in the ABC drama series <em>A Million Little Things</em>. He and his wife Regina, played by Christina Moses, have been through a lot attempting to adopt a baby. Rome also suffers from deep depression, which makes it difficult for the two to catch a break. A perfect date night for this tv couple would be tucked away at a spa including a couple&#8217;s deep tissue massage, relaxing music and calming aromatic scents to get the pair in the Valentine&#8217;s Day spirit. </p>
		</div>
				<div class="ione-listicle__item" data-image-id="6">
			<h3>6. Ben &#038; Michelle &#8211; &#8216;The Unicorn&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131531966915.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131531966915.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131531966915.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131531966915.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Ben &amp; Michelle - &#039;The Unicorn&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>Ben and Michelle from CBS&#8217;s<em> The Unicorn </em>would benefit from a couples Valentine&#8217;s Day retreat with the two other couples on the show. The two live a pretty normal life. Ben runs an audio technology company by day and coaches the local soccer team in the evening while his wife Michelle works in real estate and eventually goes back to school. We imagine the couples take a trip  without their children to the cabins of North Carolina for a lovely Valentine&#8217;s Day weekend filled with loads of booze, smores and hot tub games. </p>
		</div>
							<div id="ad-inner-gallery-3" data-ad-id="inner-gallery-3" class="ad">
					<div id="div-gpt-inner-gallery-3" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"inner-gallery-3","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-3","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div class="ione-listicle__item" data-image-id="7">
			<h3>7. Moz &#038; Cocoa McKellan</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131547077851.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131547077851.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131547077851.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131547077851.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Moz &amp; Cocoa McKellan" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p><i>Family Reunion</i> follows a family of six who travel from Seattle, Washington to Columbus, Georgia for the McKellan Family Reunion and decide to stay in Columbus, Georgia to be closer to their family. Moz and Cocoa McKellan struggle with raising their family between their newly modern values and Moz&#8217;s southern family&#8217;s traditional outlook. The two would spend Valentine&#8217;s on a luxurious vacation while the kids stay put with grandma in Columbus. A brief reminder of life before their new country home life. </p>
		</div>
				<div class="ione-listicle__item" data-image-id="8">
			<h3>8. Bernie &#038; Wanda &#8211; &#8216;The Bernie Mac Show&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/1613156059467.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/1613156059467.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/1613156059467.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/1613156059467.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Bernie &amp; Wanda - &#039;The Bernie Mac Show&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>The classic sitcom, The Bernie Mac Show, created by Larry Wilmore gave us Bernie and his wife, Wanda. Bernie and Wanda reluctantly step into the role of parents when his sister drops off her three kids &#8212; naive Bryanna, nerdy Jordan and teenager Vanessa &#8212; en route to rehab. The two do their best raising two very different children, and desperately need a moment to take it all in. Bernie had some romantic moments, so the two might spend Valentine&#8217;s Day away from family at local winery and resort. Bernie and Wanda enjoy wine and cocktails throughout the show, so spending time at a winery without a phone call from home might do the pair some good. </p>
		</div>
							<div id="ad-inner-gallery-4" data-ad-id="inner-gallery-4" class="ad">
					<div id="div-gpt-inner-gallery-4" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"inner-gallery-4","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-4","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div class="ione-listicle__item" data-image-id="9">
			<h3>9. Sky &#038; Bloom &#8211; &#8216;Fate: The Winx Saga&#8217;</h3>

			<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CKglRTqHT8u/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CKglRTqHT8u/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CKglRTqHT8u/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Fate: The Winx Saga (@fatenetflix)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
							<span class="inline-media-credit">
					Source:fatenetflix				</span>
				<p>In Netflix&#8217;s newly adapted series <em>Fate: The Winx Saga</em>, a group of fairies attend a magical boarding school in the Otherworld, where they must learn to master their magical powers while navigating love, rivalries and the monsters that threaten their very existence. The main character is a fire fairy named Bloom who isn&#8217;t quite sure who to trust but she knows she is very attracted to Sky, a specialist student. The feelings are mutual, but their impending fight against the burned ones puts a damper on their growing relationship. An ideal date for this pair would be exploring an alternate universe and making out against the sunset. </p>
		</div>
				<div class="ione-listicle__item" data-image-id="10">
			<h3>10. Lawrence &#038; Issa &#8211; &#8216;Insecure&#8217;</h3>

			<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131569385905.jpg?w=720&#038;quality=80&#038;strip=all" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131569385905.jpg?w=720&#038;quality=80&#038;strip=all 300w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131569385905.jpg?w=900&#038;quality=80&#038;strip=all 500w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131569385905.jpg?w=1200&#038;quality=80&#038;strip=all 700w" data-sizes="auto" alt="Lawrence &amp; Issa - &#039;Insecure&#039;" class="lazyload" loading="lazy">
							<span class="inline-media-credit">
					Source:Getty				</span>
				<p>We hate that we love them, but Issa and Lawrence&#8217;s relationship on <em>Insecure</em> was a moment. The relationship was full of drama and constant changes, but ultimately they left us hoping it could last the test of time. The pair would spend a Lover&#8217;s Day date night at a live show (if that were still a thing) watching their favorite artists perform. If only this could be a reality, but fans will see the outcome on the final season of the show this year. </p>
		</div>
							<div id="ad-inner-gallery-5" data-ad-id="inner-gallery-5" class="ad">
					<div id="div-gpt-inner-gallery-5" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"inner-gallery-5","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-inner-gallery-5","targets":{"pos":"inner-gallery","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
					</div>
					<!-- .post-content -->

					<div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
		<div id="zergnet-widget-58351" class="zergnet_widget" data-widgetid="58351"></div>
				<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
				</div>
								<div class="ad-single-side">
					<div class="sticky-sidebar-ads">
						<div class="ione-sticky-widget">
									<div id="ad-playlist-sidebar" data-ad-id="playlist-sidebar" class="ad">
					<div id="div-gpt-playlist-sidebar" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"playlist-sidebar","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-playlist-sidebar","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
								</div>
					</div>
				</div>

				
			</div>
			<!-- .post -->
		</div>
		<!-- .post-wrapper -->
	</div>
	<!-- .post-super-wrapper -->

	<div class="module-recommended">
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
				<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1489346 post type-post status-publish format-standard hentry category-music-now category-radio-one-exclusives primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Z100&#039;s Jingle Ball 2018 - Show" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/" class="post-link">
							<div class="post-meta__title custom-title">Radio Now TOP 50 Songs Of 2018</div>													</a>

						
									<span class="timestamp">
			2 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">12.30.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474158 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/">
								<i class="icon-photos"><span>20 photos</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/" class="post-link">
							<div class="post-meta__title custom-title">20 Times City Girls Were The Baddest B*tches&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474161 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/">
								<i class="icon-photos"><span>11 photos</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/" class="post-link">
							<div class="post-meta__title custom-title">Love After Heartbreak: 11 Photos Of Queen Naija&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1472321 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/" class="post-link">
							<div class="post-meta__title custom-title">Everything Is Love: 10 Epic Duets That Remind&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">07.03.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1470683 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=758&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/" class="post-link">
							<div class="post-meta__title custom-title">You’ll Need To Take A Cold Shower After&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">06.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1468875 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/">
								<i class="icon-photos"><span>27 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=500&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/" class="post-link">
							<div class="post-meta__title custom-title">You’re Probably Not A True Millennial If You&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">06.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1465145 post type-post status-publish format-standard hentry category-audio category-eliott-king category-indy-music category-music category-music-now category-radio-one-local-music category-videos category-vids tag-100-9 tag-eliott-king tag-entertainment tag-funny tag-indianapolis tag-instagram tag-radio-now-100-9 tag-radionow-100-9 tag-radionowindy tag-radionowindy-com tag-twitter tag-video primary-category__videos">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowindy.com/wp-content/uploads/sites/23/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=560%2C320 700w, https://radionowindy.com/wp-content/uploads/sites/23/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Eliott King" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Eliott King&#8217;s Dolphin Raps</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.26.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464366 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/" class="post-link">
							<div class="post-meta__title custom-title">Ariana Grande Is Dropping A New Song, &#8216;No&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">01.29.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464020 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/" class="post-link">
							<div class="post-meta__title custom-title">Drake Announces New Album ‘Scorpion’</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.16.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1463548 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/" class="post-link">
							<div class="post-meta__title custom-title">Is Zayn’s New ‘Let Me’ Video An Ode&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1460219 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/" class="post-link">
							<div class="post-meta__title custom-title">Did Bella Hadid Or Selena Gomez Inspire The&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">01.29.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1457505 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/" class="post-link">
							<div class="post-meta__title custom-title">Bow Down: Here’s 8 Times Beyonce Showed Us&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">01.29.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1455972 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/" class="post-link">
							<div class="post-meta__title custom-title">Drippin’ In Finesse: Bruno Mars And Cardi B&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">01.29.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1454718 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowindy.com/wp-content/uploads/sites/23/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowindy.com/wp-content/uploads/sites/23/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Billboard Latin Music Awards - Show" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/" class="post-link">
							<div class="post-meta__title custom-title">No Bueno: ‘Despacito’ Fans Are Up In Arms&hellip;</div>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
														<span class="post-label">01.29.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Playlist			</div>
					<ul>
							<li class="post-1738375 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-entertainment category-gallery primary-category__entertainment" >
					<a href="https://radionowindy.com/playlist/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>10 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2021/02/16131506149934.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100" loading="lazy"/>							</div>
												<div class="post-meta__title custom-title">For The Lover In You: How Our Favorite&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p><div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="41a39be0ed" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowindy.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowindy.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			(function(){
				function init() {
					document.querySelector( '#' + widget_id + ' .btn-reverse' ).textContent = button_text;
				}

				if ( 'loading' !== document.readyState ) {
					init();
				} else {
					window.addEventListener( 'DOMContentLoaded', init );
				}
			})();
		</script>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1510561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1510561"><a href="https://radionowindy.com/">Home</a></li>
<li id="menu-item-1511745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511745"><a href="https://radionowindy.com/category/indy-music/">Indy</a></li>
<li id="menu-item-1547525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547525"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1615907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1615907"><a href="https://bit.ly/32KPinw">Mental Health Information &amp; Resources</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-1495873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1495873"><a href="https://radionowindy.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-1684373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1684373"><a href="https://bit.ly/2LmD3bC">Inspire U</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969398"><a href="https://radionowindy.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1509864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509864"><a href="https://radionowindy.com/category/events/yappy-hour/">Yappy Hour</a></li>
</ul>
</li>
<li id="menu-item-1495875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1495875"><a href="https://radionowindy.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
	<li id="menu-item-1495872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495872"><a href="https://radionowindy.com/newsletter-sign-up/">Join Our Radio NOW Newsletter</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Apply For Radio One Sales Job</a></li>
</ul>
</li>
<li id="menu-item-1571876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571876"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1571875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1665811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1584258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAdSlots = window.ioneAdSlots || [];
			window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js?ver=5.6.1"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.6.1"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js"},"addthis-widget":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56a12a214f311382"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.6.1"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.6.1"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowindy.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.6.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.6.1' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowindy.com","articleId":1738375,"img":false,"tags":"","url":"https:\/\/radionowindy.com\/playlist\/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day\/","title":"For The Lover In You: How Our Favorite TV Couples Would Spend Valentine\u2019s Day","author":"roneradionowindy","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1738375","post_type":"media_playlist","is_single":"1","activated":"","nonce_single_infinite_scroll":"c46445e6b7"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"1be0c70d99","baseURL":"https:\/\/radionowindy.com\/playlist\/for-the-lover-in-you-how-our-favorite-tv-couples-would-spend-valentines-day\/","gallery_type":"media_playlist"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"f8a8f06272"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.4.0' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1e2504db68","baseUrl":"https:\/\/radionowindy.com"};
</script>


<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"0","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
</script>


<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'177401446',post:'1738375',tz:'-5',srv:'radionowindy.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401446', '1738375' ]);
</script>
</body>
</html>
