<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Drake Party &#8211; Pop Style | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Drake Party &#8211; Pop Style","id":"UA-28829071-3","categories":"Events,Indy","author":"laurenpbeasley","post_type":"events","site_type":"local","dimensions":{"dimension2":"laurenpbeasley","dimension3":"1489760","dimension4":"01-14-2019","dimension5":"Mon","dimension6":"10:04:03","dimension7":"Event","dimension8":"https:\/\/radionowindy.com\/events\/drake-party-pop-style\/","dimension9":"R1 Local","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1489760,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Hot 96.3, RadioNOW 100.9 and Chreece Presents DRAKE PARTY – Pop Style Featuring DJ Gabby Love &amp;amp; Lemi Vice Friday February 22 – 9:00pm Deluxe at Old National Centre Tickets Go On Sale: Friday January 18 at 10am Prices: $10.00 in advance | $15.00 day of show | $30." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Comments Feed" href="https://radionowindy.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkNEKwjAMRX/IGkTdfBE/ZXRt0LimLU3n2N+bOXxSBF9CuD33pglM2VB0YfQo4ETAk1ToQ3KDCdQXW2aQOgfcMsWtAhtQh0uxYqzAo8lhvFJUbyqoOmdbF4LRk8WArNgvG+fm7Vram3WD/OKnrLTp+1xQxGhlGtnUmw769K0yPCgDpYh7sCJYBe6qYfSpgARyw1q/LvhXwvqNv3KWi69v3ev4tgzdteDcFfRLyIXPu+OhPZ6atmnvT1iUn6Y=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j1EOgjAQRC9k2ZCAwQ/jWdpay5qlS7qtXF8QCRAjfzPJzMsMDL2yHJILCbqsesoeg8CAd++SgLBFTQrHyN4UVuQEm3JqXecEXtjDAhGNlNqYYcx+iYVkIzaicTMAIXCa6Yv4IW9meceK2OqEHHZGPUhjPKpGZ4j9KP1nzmqPStpOcKPjqv4dbyvwxEbTFLh117Iuz5emLqvm+QZv1YUs?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFzMsh+LBcQG+rdC+THO5ogG/sLGMIhO4WGkD/YR1ZgXWyKogQiboCVluIZRzBFIFfAWmeuccV9v4Q8Icx/WQBNzt9MBsHnsn6iY9v1h13f7rtteAE4/VvS'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1541013330h&#038;action=js&#038;host=radionowindy.com&#038;id=32288464&#038;t=1548428302&#038;back=https%3A%2F%2Fradionowindy.com%2Fevents%2Fdrake-party-pop-style%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"events","content":["events"],"category":["events","indy-music"],"author":"laurenpbeasley","postname":"drake-party-pop-style","slot":"events","ar":"id:1489760","postID":"1489760"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjksOwjAMRC9Eaz6hggXiKChNrNZV4kSxQ69PKBJLxHKkeW8G1twRu1A9CiwClT0WcalgH4n7RXbQGi6xIivojLH1npSBEuMJrAjqBm754QopORv+gr+7Mfka8OPorN98U9bjD0MOdSIWEEtB51LfyEp+Qu2ljtJ+jNjwe7wdzmYww/56McsLIR1XGA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/events/drake-party-pop-style/" />
<link rel='shortlink' href='https://wp.me/p2btHG-6fyo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2Fevents%2Fdrake-party-pop-style%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2Fevents%2Fdrake-party-pop-style%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drake Party &#8211; Pop Style" />
<meta property="og:url" content="https://radionowindy.com/events/drake-party-pop-style/" />
<meta property="og:description" content="Hot 96.3, RadioNOW 100.9 and Chreece Presents DRAKE PARTY – Pop Style Featuring DJ Gabby Love &amp; Lemi Vice Friday February 22 – 9:00pm Deluxe at Old National Centre Tickets Go On Sale: Friday Ja…" />
<meta property="article:published_time" content="2019-01-14T15:04:03+00:00" />
<meta property="article:modified_time" content="2019-01-14T15:04:03+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="485" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RadioNOW1009" />
<meta name="twitter:site" content="@RadioNOW1009" />
<meta name="twitter:text:title" content="Drake Party &#8211; Pop Style" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Drake Party &#8211; Pop Style" />
<meta name="twitter:description" content="&lt;p style=&quot;text-align:center;&quot;&gt;&lt;i&gt;Hot 96.3, RadioNOW 100.9 and Chreece Presents&lt;/i&gt;&lt;/p&gt;

&lt;h2 style=&quot;text-align:center;&quot;&gt;&lt;b&gt;DRAKE PARTY – Pop Style&lt;/b&gt;&lt;/h2&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;&lt;strong&gt;&lt;i" />
<meta property="pubexchange:headline" content="Drake Party - Pop Style" />
<meta property="pubexchange:description" content="&lt;p style=&quot;text-align:center;&quot;&gt;&lt;i&gt;Hot 96.3, RadioNOW 100.9 and Chreece Presents&lt;/i&gt;&lt;/p&gt;

&lt;h2 style=&quot;text-align:center;&quot;&gt;&lt;b&gt;DRAKE PARTY – Pop Style&lt;/b&gt;&lt;/h2&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;&lt;strong&gt;&lt;i&gt;Featuring DJ Gabby Love &amp; Lemi Vice&lt;/i&gt;&lt;/strong&gt;&lt;/" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://roneradionowindy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneradionowindy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="44882876394" />
			<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
				<script type="application/ld+json">
			{
			  "@context": "http://schema.org",
			  "@type": "Event",
			  "name": "Drake Party - Pop Style",
			  "description": "&lt;p style=&quot;text-align:center;&quot;&gt;&lt;i&gt;Hot 96.3, RadioNOW 100.9 and Chreece Presents&lt;/i&gt;&lt;/p&gt;

&lt;h2 style=&quot;text-align:center;&quot;&gt;&lt;b&gt;DRAKE PARTY – Pop Style&lt;/b&gt;&lt;/h2&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;&lt;strong&gt;&lt;i&gt;Featuring DJ Gabby Love &amp; Lemi Vice&lt;/i&gt;&lt;/strong&gt;&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;&lt;strong&gt;Friday February 22 – 9:00pm&lt;/strong&gt;&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;&lt;i&gt;Deluxe at Old National Centre&lt;/i&gt;&lt;/p&gt;

&lt;h3 style=&quot;text-align:center;&quot;&gt;&lt;b&gt;Tickets Go On Sale: Friday January 18 at 10am&lt;/b&gt;&lt;/h3&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;Prices: $10.00 in advance | $15.00 day of show | $30.00 4-packs&lt;/p&gt;


[caption id=&quot;attachment_1489778&quot; align=&quot;aligncenter&quot; width=&quot;1024&quot;] Source: Station Provided / Radio One Indy[/caption]",
			  "startDate" : "2019-02-22UTC00:00",
			  "endDate" : "2019-02-22UTC00:00",
			  "image": "https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png",
			  "url" : "https://radionowindy.com/events/drake-party-pop-style/",
			  "location" : {
			    "@type" : "Place",
			    "sameAs" : "",
			    "name" : "Deluxe at Old National Centre",
			    "address" : "502 N New Jersey St, Indianapolis, IN"
			  }
			}
		</script>
		<script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2019-01-14 10:04:03' />
<meta name='sailthru.title' content='Drake Party &#8211; Pop Style' />
<meta name='sailthru.description' content='Hot 96.3, RadioNOW 100.9 and Chreece Presents

DRAKE PARTY – Pop Style
Featuring DJ Gabby Love &amp; Lemi Vice
Friday February 22 – 9:00pm
Deluxe at Old National Centre

Tickets Go On Sale: Friday January 18 at 10am
Prices: $10.00 in advance | $15.00 day of show | $30.' />
<meta name='sailthru.image.full' content='https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png' /> 
<meta name='sailthru.image.thumb' content='https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2btHG&#038;cscache=6&#038;csrev=11" />
			
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/events/drake-party-pop-style/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2016/06/14653995050302.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="events-template-default single single-events postid-1489760 has-push-menu mp6 customizer-styles-applied no-cover-image events indy-music highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1429143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429143"><a href="https://radionowindy.com/category/the-joe-and-alex-show/">The Joe and Alex Show</a>
<ul class="sub-menu">
	<li id="menu-item-1486388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1486388"><a href="https://wp.me/p2btHG-5Xfq">Meet The Team</a>
	<ul class="sub-menu">
		<li id="menu-item-1486397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1486397"><a href="https://wp.me/p2btHG-6eG6">Joe Pesh</a></li>
		<li id="menu-item-1486393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1486393"><a href="https://wp.me/p2btHG-6eFY">Alex Clark</a></li>
		<li id="menu-item-1486400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1486400"><a href="https://wp.me/p2btHG-6eGa">Liv The Web Girl</a></li>
		<li id="menu-item-1487701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1487701"><a href="https://radionowindy.com/1487175/porkchop-the-joe-and-alex-show/">Porkchop</a></li>
	</ul>
</li>
	<li id="menu-item-1443718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443718"><a href="https://radionowindy.com/category/the-joe-and-alex-show/the-garbage/">The Garbage</a></li>
	<li id="menu-item-1443716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443716"><a href="https://radionowindy.com/category/the-joe-and-alex-show/murder-monday/">Murder Monday</a></li>
	<li id="menu-item-1443730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443730"><a href="https://radionowindy.com/category/the-joe-and-alex-show/ask-alex/">Ask Alex</a></li>
	<li id="menu-item-1470811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470811"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joes-journey/">Joe&#8217;s Journey</a></li>
	<li id="menu-item-1443715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443715"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joe-wants-to-know/">Joe Wants To Know</a></li>
	<li id="menu-item-1457361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457361"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joes-drink-of-the-week/">Joe&#8217;s Drink of the Week</a></li>
	<li id="menu-item-1465968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465968"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joes-need-to-know-news/">Joe&#8217;s Need To Know News</a></li>
	<li id="menu-item-1443729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443729"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/">Dummy of the Day</a></li>
	<li id="menu-item-1443719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443719"><a href="https://radionowindy.com/category/the-joe-and-alex-show/freakshow-friday/">Freakshow Friday</a></li>
	<li id="menu-item-1486507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486507"><a href="https://radionowindy.com/category/the-joe-and-alex-show/i-dont-get-it-with-liv/">I Don&#8217;t Get It With Liv</a></li>
	<li id="menu-item-1446698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446698"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/">The Joe &amp; Alex Show Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-events-ancestor current-menu-parent current-events-parent menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/the-joe-and-alex-show/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969398"><a href="https://radionowindy.com/events/">Events</a></li>
<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b">Apply For Radio One Sales Job</a></li>
<li id="menu-item-1426535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1426535"><a href="https://radionowindy.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1426536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426536"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/">Newsletter Sign-Up</a></li>
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
								<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
								<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/"><img srcset="https://roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?w=177&amp;quality=80&amp;strip=all 1x, https://roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?w=177&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/the-joe-and-alex-show/" class="main-nav__item-link">The Joe and Alex Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-5Xfq" class="post-link">Meet The Team</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-6eG6" class="post-link">Joe Pesh</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-6eFY" class="post-link">Alex Clark</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-6eGa" class="post-link">Liv The Web Girl</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1487175/porkchop-the-joe-and-alex-show/" class="post-link">Porkchop</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/the-garbage/" class="post-link">The Garbage</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/murder-monday/" class="post-link">Murder Monday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/ask-alex/" class="post-link">Ask Alex</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joes-journey/" class="post-link">Joe&#8217;s Journey</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joe-wants-to-know/" class="post-link">Joe Wants To Know</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joes-drink-of-the-week/" class="post-link">Joe&#8217;s Drink of the Week</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joes-need-to-know-news/" class="post-link">Joe&#8217;s Need To Know News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/" class="post-link">Dummy of the Day</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/freakshow-friday/" class="post-link">Freakshow Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/i-dont-get-it-with-liv/" class="post-link">I Don&#8217;t Get It With Liv</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/" class="post-link">The Joe &amp; Alex Show Podcasts</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b" class="main-nav__item-link">Apply For Radio One Sales Job</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/contact-us/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/advertising/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/" class="post-link">Newsletter Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- default-single-events -->
	<div class="post-super-wrapper" role="main">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-wrapper">
			<div class="wallpaper-ad" id="ione3-wallpaper"></div>
			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div>
			<!-- .ad-single-top -->

			<div class="events-archive">
				<a href="https://radionowindy.com/events/"><i class="icon-arrow-left"></i> Back To Events</a>
			</div>
			<div class="post">

				<div class="post-meta">
					<div class="post-meta__title">
						<h1>Drake Party &#8211; Pop Style</h1>
					</div>
					<div class="post-meta__add-calendar">
						Add to Calendar <i class="icon-arrow-down"></i>
						<ul class="post-meta__add-calendar-menu">
							<li>
								<a class="events-ical" href="?action=ical&id=1489760">Download ICal</a>
							</li>
							<li>
								<a href="http://www.google.com/calendar/event?action=TEMPLATE&#038;text=Drake+Party+%26%238211%3B+Pop+Style&#038;dates=20190222T000000/20190224T000000&#038;details=Hot+96.3%2C+RadioNOW+100.9+and+Chreece+Presents+%0ADRAKE+PARTY+%E2%80%93+Pop+Style%0AFeaturing+DJ+Gabby+Love+%26amp%3B+Lemi+Vice+%0AFriday+February+22+%E2%80%93+9%3A00pm+%0ADeluxe+at+Old+National+Centre+%0ATickets+Go+On+Sale%3A+Friday+January+18+at+10am%0APrices%3A+%2410.00+in+advance+%7C+%2415.00+day+of+show+%7C+%2430.00+4-packs+%0ASource%3A+Station+Provided+%2F+Radio+One+Indy+%0A+%0A&#038;location=502+N+New+Jersey+St%2C+Indianapolis%2C+IN&#038;trp=false&#038;sprop=website:https://radionowindy.com/events/drake-party-pop-style/">Add Event to Google Calendar</a>
							</li>
						</ul>
					</div>
				</div>
				<!-- .post-meta -->

				<div class="post-wrapper-content">
					<div class="event-featured-image">
						<img width="800" height="485" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Drake Party - Pop Style Indy Flyer" data-lazy-src="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=800" data-lazy-srcset="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png 800w, https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=150 150w, https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=300 300w, https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=768 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img width="800" height="485" src="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=800" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Drake Party - Pop Style Indy Flyer" srcset="https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png 800w, https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=150 150w, https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=300 300w, https://roneradionowindy.files.wordpress.com/2019/01/15474776114337.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>					</div>
											<div class="event-info">
							<ul>
																		<li>
											<strong>Date/time:</strong>
											February 22nd to February 24th										</li>
																			<li>
											<strong>Venue:</strong>
											Deluxe at Old National Centre										</li>
																			<li>
											<strong>Address:</strong>
											502 N New Jersey St, Indianapolis, IN										</li>
																</ul>
						</div>
					
					<div class="post-content">
						<p style="text-align:center;"><i>Hot 96.3, RadioNOW 100.9 and Chreece Presents</i></p>
<h2 style="text-align:center;"><b>DRAKE PARTY – Pop Style</b></h2>
<p style="text-align:center;"><strong><i>Featuring DJ Gabby Love &amp; Lemi Vice</i></strong></p>
<p style="text-align:center;"><strong>Friday February 22 – 9:00pm</strong></p>
<p style="text-align:center;"><i>Deluxe at Old National Centre</i></p>
<h3 style="text-align:center;"><b>Tickets Go On Sale: Friday January 18 at 10am</b></h3>
<p style="text-align:center;">Prices: $10.00 in advance | $15.00 day of show | $30.00 4-packs</p>
<div id="attachment_1489778" style="width: 1034px" class="wp-caption aligncenter"><img class="aligncenter size-large wp-image-1489778" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Drake Party - Pop Style Indy Flyer" width="1024" height="683" data-lazy-src="https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=1024&#038;h=683"><noscript><img class="aligncenter size-large wp-image-1489778" src="https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=1024&#038;h=683" alt="Drake Party - Pop Style Indy Flyer" width="1024" height="683" srcset="https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=1024&amp;h=683 1024w, https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=2048&amp;h=1366 2048w, https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=150&amp;h=100 150w, https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=300&amp;h=200 300w, https://roneradionowindy.files.wordpress.com/2019/01/15474775694933.png?w=768&amp;h=512 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p class="wp-caption-text">Source: Station Provided / Radio One Indy</p></div>
<p><!-- ione-ad-1489760-7 --></p>

						<div class="newsone-bottom-sharing">
							<div class="addthis_responsive_sharing newsone-sharing"></div>
						</div>
						<!-- .post-sharing -->

						<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->					</div>

							<div id="zergnet-widget-58351"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58351";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				<div class="ad-single-side">
					<div class="static-ads">

						<div class="sidebar-non-ad above-first-ad">
													</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
													</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58389"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58389";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
													</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_pop/embed.js" async></script>						</div>

						<div class="sidebar-non-ad above-fourth-ad">
													</div>
											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

					</div>
				</div>
				<!-- .sidebar -->

			</div>

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
		
	</div>
	<!-- .post-super-wrapper -->

			<div class="module-recommended">
				<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1489346 post type-post status-publish format-standard hentry category-music-now category-radio-one-exclusives primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Z100&#039;s Jingle Ball 2018 - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/" class="post-link">
							<div class="post-meta__title custom-title">Radio Now TOP 50 Songs Of 2018</div>													</a>

						
									<span class="timestamp">4 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.30.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474158 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/">
								<i class="icon-photos"><span>20 photos</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/" class="post-link">
							<div class="post-meta__title custom-title">20 Times City Girls Were The Baddest B*tches&hellip;</div>													</a>

						
									<span class="timestamp">6 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474161 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/">
								<i class="icon-photos"><span>11 photos</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/" class="post-link">
							<div class="post-meta__title custom-title">Love After Heartbreak: 11 Photos Of Queen Naija&hellip;</div>													</a>

						
									<span class="timestamp">6 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1472321 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/" class="post-link">
							<div class="post-meta__title custom-title">Everything Is Love: 10 Epic Duets That Remind&hellip;</div>													</a>

						
									<span class="timestamp">7 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.03.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1470683 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=758&#038;h=520&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/" class="post-link">
							<div class="post-meta__title custom-title">You’ll Need To Take A Cold Shower After&hellip;</div>													</a>

						
									<span class="timestamp">7 months ago			</span>
						<div class="post__footer">
														<span class="post-label">06.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1468875 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/">
								<i class="icon-photos"><span>27 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/" class="post-link">
							<div class="post-meta__title custom-title">You’re Probably Not A True Millennial If You&hellip;</div>													</a>

						
									<span class="timestamp">8 months ago			</span>
						<div class="post__footer">
														<span class="post-label">06.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1465145 post type-post status-publish format-standard hentry category-audio category-eliott-king category-indy-music category-music category-music-now category-radio-one-local-music category-videos category-vids tag-100-9 tag-eliott-king tag-entertainment tag-funny tag-indianapolis tag-instagram tag-radio-now-100-9 tag-radionow-100-9 tag-radionowindy tag-radionowindy-com tag-twitter tag-video primary-category__videos">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/">
								<img src="https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Eliott King" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Eliott King&#8217;s Dolphin Raps</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.26.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464366 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/">
								<img src="https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/" class="post-link">
							<div class="post-meta__title custom-title">Ariana Grande Is Dropping A New Song, &#8216;No&hellip;</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464020 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/">
								<img src="https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/" class="post-link">
							<div class="post-meta__title custom-title">Drake Announces New Album ‘Scorpion’</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.16.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1463548 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/" class="post-link">
							<div class="post-meta__title custom-title">Is Zayn’s New ‘Let Me’ Video An Ode&hellip;</div>													</a>

						
									<span class="timestamp">10 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1460219 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/" class="post-link">
							<div class="post-meta__title custom-title">Did Bella Hadid Or Selena Gomez Inspire The&hellip;</div>													</a>

						
									<span class="timestamp">10 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.01.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1457505 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/" class="post-link">
							<div class="post-meta__title custom-title">Bow Down: Here’s 8 Times Beyonce Showed Us&hellip;</div>													</a>

						
									<span class="timestamp">11 months ago			</span>
						<div class="post__footer">
														<span class="post-label">03.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1455972 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/" class="post-link">
							<div class="post-meta__title custom-title">Drippin’ In Finesse: Bruno Mars And Cardi B&hellip;</div>													</a>

						
									<span class="timestamp">12 months ago			</span>
						<div class="post__footer">
														<span class="post-label">02.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1454718 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Billboard Latin Music Awards - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/" class="post-link">
							<div class="post-meta__title custom-title">No Bueno: ‘Despacito’ Fans Are Up In Arms&hellip;</div>													</a>

						
									<span class="timestamp">12 months ago			</span>
						<div class="post__footer">
														<span class="post-label">01.29.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Playlist			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
				</div>
		
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="b45437fd5c" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "radionowindy.com";
			_sf_async_config.useCanonical = "false";
			 _sf_async_config.authors = "Lauren Beasley";
			_sf_async_config.sections = "Events, Indy";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
			<div style="display:none">
	</div>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1546460984h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1489760","post_type":"events","is_single":"1","activated":"","nonce_single_infinite_scroll":"6bb1f873fc"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"627e731422","baseURL":"https:\/\/radionowindy.com\/events\/drake-party-pop-style\/","gallery_type":"events"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"b61404022f"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"032e730c81","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2Fevents%2Fdrake-party-pop-style%2F","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"4a68d96b0f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"638ffcc972\" \/>","referer":"https:\/\/radionowindy.com\/events\/drake-party-pop-style\/","canFollow":"1","feedID":"2057839","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2Fevents%2Fdrake-party-pop-style%2F","postID":"1489760","shortlink":"https:\/\/wp.me\/p2btHG-6fyo","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1489760&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1489760\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,135 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2Fevents%2Fdrake-party-pop-style%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1OwzAMhV+INLAfGBeIR0FeYlFnSVripKw8PU4lqgq2And2zvEX++j3XpkuZoxZO9YWBzLYnxvHN3ohhaJ6X14psvZ0QtZvBQu2EK3H9N2cWwxiGajX1EXcamDGzJU/9U2g+DVD0fhicRKPYE5HMVzTpS2Z/Ip8ifDXrV4YIZn20uji+o2qADdxFETwYybDK3/NscHHqHwHVt02DxXgJMI0NtxFSL/se5UxP6xsDFbgkkzSAThjkkp1A6ZENbf57Z+EnCTqH3cvh0yWWOvQXIn7OTzd7XeHzf3j/rB1n+AW6tU='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljMsOAiEMRX9Ipj5wogvjp0wIQ2ZKoDRQNP69ZevWVdvTew+82fhCEkhA9pBDgxcyYKFwASSf+qool7UnnQOb1BwDJ/cJFaL+kGCg86TbFNsB/laOcyH+leVuOPUNqUHbSxVfhkjzSsRt1WVtPPPjdLWznY/3m41fi1FSMA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-5','user_id':'0','post':'1489760','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-5&user_id=0&post=1489760&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYUM1dEN4fDYvSz9BemgsLjhZW2c3bF8uayVvTzhXalVhQVMvMF1LQTZxX3RjMTMrXXxUNExBT212clNwZ11UfnVkT2I5R2M5UDJmM1s4Sm9kW09xRl9SUU9INTlxMm1iRExLR1pMVEpmVTVZUSxLMVcxUWVLd3RBcVZNU0dhRUZRNGlGRE1xTUR+UEt8RWNSLGl2PzgmV0M='}]);
_stq.push([ 'clickTrackerInit', '32288464', '1489760' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
</body>
</html>
