<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Peep The Latest Teaser Trailer To &#8216;Game Of Thrones: House of The Dragon&#8217; | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Peep The Latest Teaser Trailer To \u2018Game Of Thrones: House of The Dragon\u2019","id":"UA-28829071-3","categories":"celebrity-news","author":"roneradionowindy","post_type":"post","site_type":"local","dimensions":{"dimension1":"Celebrity News","dimension2":"roneradionowindy","dimension3":"2249149","dimension4":"05-09-2022","dimension5":"Mon","dimension6":"09:23:42","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/2249149\/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"Arts & Entertainment","dimension29":"TV & Video","dimension30":"TV Shows & Programs","dimension25":"Unidentified Credit Exists","dimension35":"hiphopwired.com","dimension27":"youtube.com"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
	</script>
	<meta name="description" content="Peep The Latest Teaser Trailer To &#039;Game Of Thrones: House of The Dragon&#039;" />
<meta name="news_keywords" content="game of thrones, house of the dragon" />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=1.0.1" as="style" crossorigin>
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=1.0.1" as="style" crossorigin>
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
</noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jetpack_likes-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-10.9/modules/likes/style.css?ver=10.9' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-10.9/modules/likes/style.css?ver=10.9' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.3' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=1.0.1' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=1.0.1' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=1.0.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=1.0.1' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.9.3' media='all' />
</noscript><script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ccb64063a4696fdee93382f880413e43"}};
</script>

<script defer src='https://radionowindy.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=1.0.1' id='ione3-critical-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.6.0' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon","content":["post"],"category":["celebrity-news"],"author":"roneradionowindy","postname":"peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon","ar":"id:2249149","exclude-list":"army,energyupgrade,gmmb-biden,mcdonalds-davis-elen,toyota-burrell,clorox,disney,diageo,fidelity,nissan,nationwide,coca-cola,general motors,target","postID":"2249149","nlp_category":"arts-entertainment","nlp_sub_category":"tv-video","nlp_sub_sub_category":"tv-shows-programs"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"},"delay":"1"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.6.0' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://radionowindy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowindy.com/wp-json/wp/v2/posts/2249149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowindy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://hiphopwired.com/1175034/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/" />
<link rel='shortlink' href='https://wp.me/pc0mdE-9r6B' />
<link rel="alternate" type="application/json+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2F2249149%2Fpeep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2F2249149%2Fpeep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowindy.com\/2249149\/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon\/"},"headline":"Peep The Latest Teaser Trailer To \u2018Game Of Thrones: House of The Dragon\u2019","url":"http:\/\/radionowindy.com\/2249149\/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon\/","dateCreated":"2022-05-09T13:23:42Z","datePublished":"2022-05-09T13:23:42Z","dateModified":"2022-05-09T13:23:42Z","articleSection":"Celebrity News","author":[{"@type":"Person","name":"radionowindy Staff"}],"creator":["radionowindy Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"RadioNOW 100.9","logo":{"@type":"ImageObject","url":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2020\/11\/cropped-16049957488063.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-05-09 09:23:42" />
<meta name="sailthru.title" content="Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’" />
<meta name="sailthru.tags" content=",Celebrity News" />
<meta name="sailthru.author" content="O" />
<meta name="sailthru.description" content="Though we don&#039;t see much in the form of sword swinging action, we do see a few dragons flying by and breathing fire, so it should be interesting to see how big a role they play in the Targaryen&#039;s holding firm to their power over the seven kingdoms." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="44882876394" />
							<meta property="ia:markup_url" content="https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://radionowindy.com/wp-content/uploads/sites/23/2019/08/15668359156151.jpg);
								}
			</style>
			<meta name="description" content="Though we don&#039;t see much in the form of sword swinging action, we do see a few dragons flying by and breathing fire, so it should be interesting to see how big a role they play in the Targaryen&#039;s holding firm to their power over the seven kingdoms." />
<link rel="amphtml" href="https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’" />
<meta property="og:url" content="https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/" />
<meta property="og:description" content="Though we don&#8217;t see much in the form of sword swinging action, we do see a few dragons flying by and breathing fire, so it should be interesting to see how big a role they play in the Targary…" />
<meta property="article:published_time" content="2022-05-09T13:23:42+00:00" />
<meta property="article:modified_time" content="2022-05-09T18:37:11+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2022/05/1633445612159.jpg?quality=85&#038;strip=all&#038;w=560&#038;crop=0,0,100,320px" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Steve Toussaint as Lord Corlys Valeryon" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:title" content="Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dra" />
<meta name="twitter:description" content="Peep The Latest Teaser Trailer To &#039;Game Of Thrones: House of The Dragon&#039;" />
<meta property="pubexchange:headline" content="Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’" />
<meta property="pubexchange:description" content="Peep The Latest Teaser Trailer To &#039;Game Of Thrones: House of The Dragon&#039;" />
<meta name="twitter:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2022/05/1633445612159.jpg?w=640&#038;strip=all&#038;quality=85" />
<meta property="pubexchange:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2022/05/1633445612159.jpg?quality=85&#038;strip=all&#038;w=560&#038;crop=0,0,100,320px" />
<meta name="twitter:text:title" content="Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’" />
<meta name="twitter:image:alt" content="Steve Toussaint as Lord Corlys Valeryon" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="RadioNOW 100.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
margin-left: 0;
padding-left: 0;
text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
box-shadow: none;
background-color: transparent;
padding: 20px 0;
margin-top: 0;
margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
content: "";
height: 1px;
position: absolute;
width: calc(100% - 34px);
left: 17px;
bottom: 0;
background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
width: 100%;
}

	


/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Joe & Alex */
.secondary-header {
	border-bottom: 0;
}

.category-the-joe-and-alex-show 
.module-story .post-meta__title {
	font-size: 1.7rem;
	line-height: 22px;
	line-height: 1.38rem;
}

.category-the-joe-and-alex-show 
.post-split .post-meta__title {
	font-size: 1.7rem;
	line-height: 22px;
	line-height: 1.38rem;
}

.category-the-joe-and-alex-show 
.post-meta__lead {
	color: #000000;
}

.category-the-joe-and-alex-show
.posts-list.posts-list--alternating .post-split.post .post-meta__lead {
	font-size: 14px;
	line-height: 16px;
	letter-spacing: 1px;
	color: #000000;
}

.category-the-joe-and-alex-show
.module-one-and-two .post-meta__lead {
	font-size: 14px;
	line-height: 16px;
	letter-spacing: 1px;
	color: #000000;
}

.category-the-joe-and-alex-show
.lead-slider .post-meta__title {
	font-size: 20px;
	font-size: 3.25rem;
	line-height: 1.3;
}

.category-the-joe-and-alex-show
.module__title {
	top: -34px;
	border-top: 1px solid #edd4e3;
	border-left: 1px solid #edd4e3;
	border-right: 1px solid #edd4e3;
	margin-top: -1px;
}

.category-the-joe-and-alex-show
.module-container {
	margin-top: 50px !important;
	border: 1px solid #edd4e3;
}

.category-the-joe-and-alex-show
.module__title {
	border-left: 1px solid #edd4e3;
	border-top: 1px solid #edd4e3;
	border-right: 1px solid #edd4e3;
}

.category-the-joe-and-alex-show
.module-row {
	padding: 10px;
	margin-top: -20px;
}

.category-the-joe-and-alex-show
.video-poster {
	margin-top: -10px;
}

.category-the-joe-and-alex-show
.post-meta__lead {
	color: #939393;
}

.category-the-joe-and-alex-show
.container {
	max-width: 1000px;
	background-color: transparent !important;
}

/* Joe & Alex */
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
				
		
					<meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}
						
			if (document.body.classList.contains('category')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}

						
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 450000000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-2249149 single-format-standard has-push-menu no-cover-image celebrity-news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper logo-overflow">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title logo-overflow">
				<a href="https://radionowindy.com/"><img srcset="https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?strip=all&amp;quality=80&amp;w=222&amp;crop=0%2C0%2C100%2C160px 1x, https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?strip=all&amp;quality=80&amp;w=300&amp;crop=0%2C0%2C100%2C216px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://radionowindy.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">Indy</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://bit.ly/32KPinw" class="post-link">Mental Health Information &amp; Resources</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/events/yappy-hour/" class="post-link">Yappy Hour</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/newsletter-sign-up/" class="post-link">Join Our Radio NOW Newsletter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Apply For Radio One Sales Job</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://r1digital.urban1.com/solutions-new/" class="main-nav__item-link">Advertise With Us</a></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="2249149" data-primary-cat="" data-permalink="https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/" data-title="Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’">

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
	
				<div class="ad-topad-single-top">
			<div data-ad-id="top" class="ad ad-slot-top">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-top" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"top","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-top","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>

				<div class="post">
					<meta itemprop="url" content="https://radionowindy.com/2249149/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/">
					<meta itemprop="datePublished" content="2022-05-09T09:23:42-04:00">
					<meta itemprop="dateModified" content="2022-05-09T14:37:11-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowindy.com/category/celebrity-news/">Celebrity News</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &rsaquo; <a href="https://radionowindy.com/category/celebrity-news/">Celebrity News</a></div>	<h1 class="post-meta__title" itemprop="headline">Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’</h1>
			<h2 class="post-meta__lead" itemprop="description">We still salty about the final season of &#039;Game of Thrones&#039; though...</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://radionowindy.com/author/roneradionowindy/" class="post-link"><span itemprop="name">O</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image no-title">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/RadioNow-ListenLive" target="_blank" title=""><img src="https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90"></a>			</div>
		</div> 
		</div>			</div>
			<div id="attachment_1176314" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1176314" loading="lazy" class="alignnone size-large wp-image-1176314" src="https://radionowindy.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Steve Toussaint as Lord Corlys Valeryon" width="1024" height="683" data-lazy-src="https://hiphopwired.com/wp-content/uploads/sites/43/2022/05/1633445612159.jpg?w=1024&#038;strip=all&#038;quality=80"><noscript><img aria-describedby="caption-attachment-1176314" loading="lazy" class="alignnone size-large wp-image-1176314" src="https://hiphopwired.com/wp-content/uploads/sites/43/2022/05/1633445612159.jpg?w=1024&#038;strip=all&#038;quality=80" alt="Steve Toussaint as Lord Corlys Valeryon" width="1024" height="683" /></noscript><p id="caption-attachment-1176314" class="wp-caption-text">Source: Ollie Upton / HBO</p></div>
<p>HBO&#8217;s <a href="https://hiphopwired.com/playlist/game-of-thrones-series-finale-reactions/" target="_blank" rel="noopener" target="_blank"><em>Game of Thrones</em> might&#8217;ve gone out with a whimper</a> (damn you, all!), but that isn&#8217;t keeping them from revisiting the franchise with a new series centered around the events that eventually led to the medieval fantasy epic that captivated the world from 2011 to 2019.</p>
		<div data-ad-id="in-content-1" class="ad ad-slot-in-content-1">
					<div class="gpt-ad-container " style="min-height: 90px">
			<div id="div-gpt-in-content-1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content-1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content-1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<p><span id="more-1175034"></span></p>
<p>HBO released their latest teaser trailer for <em>Game of Thrones: House of The Dragon</em> and whether or not fans will want to take a leap of faith on this restoring their faith in the franchise will henge on the series storyline. Set hundreds of years before the OG Game of Thrones, the series finds King Viserys Targaryen (Paddy Considine) ruling on the Iron Throne while his own blonde haired family scheme on ways to ascend to power themselves. Rather Trumpian if you ask us. Just sayin.</p>
<p></p>
<p>Though we don&#8217;t see much in the form of sword swinging action, we do see a few dragons flying by and breathing fire, so it should be interesting to see how big a role they play in the Targaryen&#8217;s holding firm to their power over the seven kingdoms.</p>
<p>Check out the trailer to <em>House of The Dragon</em> below and let us know if you&#8217;ll be giving this a chance when it premiers on HBO this August 21.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Wg86eQkdudI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=85&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" loading="lazy"></iframe></span></p>
<p>
					<em>
						<a href="https://hiphopwired.com/1175034/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon/" target="_blank">Peep The Latest Teaser Trailer To ‘Game Of Thrones: House of The Dragon’</a> 
						was originally published on
						<a href="https://hiphopwired.com" target="_blank">hiphopwired.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58351" class="zergnet_widget" data-widgetid="58351"></div>
								<!-- Recirculation End -->
								<div data-ad-id="vuukle" class="ad ad-slot-vuukle">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[1,1],[250,250],[300,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,300x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
<div class="sidebar ad-single-side">
			<div data-ad-id="1" class="ad ad-slot-1">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[300,250],[300,600]],"div":"div-gpt-1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
			<!-- Showing sidebar: in_content_ad_widget_area | has widgets -->		<div id="zergnet-widget-58389" class="zergnet_widget" data-widgetid="58389"></div>
			
			<div data-ad-id="video-widget" class="ad ad-slot-video-widget">
					<div class="gpt-ad-container " style="">
			<div id="div-gpt-video-widget" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"video-widget","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[1,1]],"div":"div-gpt-video-widget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					<div data-ad-id="2" class="ad ad-slot-2">
					<div class="gpt-ad-container ione-sticky-widget" style="min-height: 250px">
			<div id="div-gpt-2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"2","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[300,250],[300,600]],"div":"div-gpt-2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>


				</div> <!-- .post -->
			</div><!-- .post-wrapper -->
		</div>
		<!-- .post-super-wrapper -->
	</div>
	<!-- #infinite-scroll-container -->
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="842afbf4ac" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowindy.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowindy.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div>		<div data-ad-id="bottom" class="ad ad-slot-bottom">
					<div class="gpt-ad-container " style="min-height: 250px">
			<div id="div-gpt-bottom" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"bottom","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[728,90],[970,250]],"div":"div-gpt-bottom","targets":{"pos":"bottom","sz":"728x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1510561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1510561"><a href="https://radionowindy.com/">Home</a></li>
<li id="menu-item-1511745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511745"><a href="https://radionowindy.com/category/indy-music/">Indy</a></li>
<li id="menu-item-1547525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547525"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1615907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1615907"><a href="https://bit.ly/32KPinw">Mental Health Information &amp; Resources</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-1495873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1495873"><a href="https://radionowindy.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969398"><a href="https://radionowindy.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1509864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509864"><a href="https://radionowindy.com/category/events/yappy-hour/">Yappy Hour</a></li>
</ul>
</li>
<li id="menu-item-1495875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1495875"><a href="https://radionowindy.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
	<li id="menu-item-1495872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495872"><a href="https://radionowindy.com/newsletter-sign-up/">Join Our Radio NOW Newsletter</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Apply For Radio One Sales Job</a></li>
</ul>
</li>
<li id="menu-item-1571876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571876"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1571875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1665811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1584258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="https://urban1.com/vtq-portfolio/r1-digital/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2022	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
				<div class="footer-share-bar">
			<div class="fsb-desktop">
				<div id="ione-cx-anchor-left"></div>
				<div id="ione-cx-wid-anchor"></div>
				<div class="fsb-ad">
							<div data-ad-id="anchor" class="ad ad-slot-anchor">
					<div class="gpt-ad-container " style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
						</div>
			</div>
			<div class="fsb-toggle">
				<span class="fsb-text">
					Close				</span>
				<i class="icon-arrow-right"></i>
			</div>
		</div>
				<div data-ad-id="1x1" class="ad ad-slot-1x1">
					<div class="gpt-ad-container " style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div data-ad-id="gravity-ad" class="ad ad-slot-gravity-ad">
					<div class="gpt-ad-container " style="">
			<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/desktop\/celebrity-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.9.3"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?1.0.1"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.9.3"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.9.3"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowindy.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.9.3' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowindy.com","articleId":2249149,"img":false,"tags":"","url":"https:\/\/radionowindy.com\/2249149\/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon\/","title":"Peep The Latest Teaser Trailer To \u2018Game Of Thrones: House of The Dragon\u2019","author":"roneradionowindy","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"2249149","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"829e758300"};
var ione3Gallery = {"baseURL":"https:\/\/radionowindy.com\/2249149\/peep-the-latest-teaser-trailer-to-game-of-thrones-house-of-the-dragon\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"d7c9b95086"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=1.0.1' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","ajaxNonce":"dabfc40de2","baseUrl":"https:\/\/radionowindy.com"};
</script>

<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"0","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
</script>


<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=1.0.1' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'177401446',post:'2249149',tz:'-4',srv:'radionowindy.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177401446', '2249149' ]);
</script>
</body>
</html>
