<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Halle Berry To Receive People&#8217;s Icon Award At 2021 People&#8217;s Choice Awards | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Halle Berry To Receive People\u2019s Icon Award At 2021 People\u2019s Choice Awards","id":"UA-28829071-3","categories":"entertainment","author":"roneradionowindy","post_type":"post","site_type":"local","dimensions":{"dimension1":"Arts &amp; Entertainment","dimension2":"roneradionowindy","dimension3":"2050641","dimension4":"11-23-2021","dimension5":"Tue","dimension6":"09:22:03","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/2050641\/halle-berry-peoples-icon-award\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"Arts & Entertainment","dimension29":"Movies","dimension30":"not set","dimension25":"Licensed Credits","dimension15":"ve_random","dimension35":"hellobeautiful.com","dimension27":"instagram.com"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowindy.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 2050641,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
	<meta name="description" content="Halle Berry has officially reached icon status as she&#039;s set to receive The People&#039;s Icon Award at this year&#039;s People&#039;s Choice Award." />
<meta name="news_keywords" content="halle berry" />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=0.6.0" as="style" crossorigin>
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.6.0" as="style" crossorigin>
<link rel="preload" href="https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://radionowindy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='all' />
</noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-10.3/modules/likes/style.css?ver=10.3' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_likes-css'  href='https://radionowindy.com/wp-content/mu-plugins/jetpack-10.3/modules/likes/style.css?ver=10.3' media='all' />
</noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.8.2' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.6.0' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red.css?ver=0.6.0' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.6.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.6.0' media='all' />
</noscript><![endif]-->
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.8.2' media='all' />
</noscript><style id='lazy-load-styles-inline-css'>
.load-later { min-height:250px; vertical-align:middle; max-width:100%; }
</style>
<script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://radionowindy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ccb64063a4696fdee93382f880413e43"}};
</script>

<script defer src='https://radionowindy.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.6.0' id='ione3-critical-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.4' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"halle-berry-peoples-icon-award","content":["post"],"category":["entertainment"],"author":"roneradionowindy","postname":"halle-berry-peoples-icon-award","ar":"id:2050641","exclude-list":"ione,test,citibank,disney,nissan,facebook","postID":"2050641","nlp_category":"arts-entertainment","nlp_sub_category":"movies","nlp_sub_sub_category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"},"delay":"1"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.4' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://radionowindy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowindy.com/wp-json/wp/v2/posts/2050641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowindy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://hellobeautiful.com/3519120/halle-berry-to-receive-peoples-icon-award/" />
<link rel='shortlink' href='https://wp.me/pc0mdE-8BsR' />
<link rel="alternate" type="application/json+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2F2050641%2Fhalle-berry-peoples-icon-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2F2050641%2Fhalle-berry-peoples-icon-award%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowindy.com\/2050641\/halle-berry-peoples-icon-award\/"},"headline":"Halle Berry To Receive People\u2019s Icon Award At 2021 People\u2019s Choice Awards","url":"http:\/\/radionowindy.com\/2050641\/halle-berry-peoples-icon-award\/","dateCreated":"2021-11-23T14:22:03Z","datePublished":"2021-11-23T14:22:03Z","dateModified":"2021-11-23T14:22:03Z","articleSection":"Arts &amp; Entertainment","author":[{"@type":"Person","name":"radionowindy Staff"}],"creator":["radionowindy Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"RadioNOW 100.9","logo":{"@type":"ImageObject","url":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2020\/11\/cropped-16049957488063.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
		

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-11-23 09:22:03" />
<meta name="sailthru.title" content="Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards" />
<meta name="sailthru.tags" content=",Arts &amp; Entertainment" />
<meta name="sailthru.author" content="Sharde Gillam" />
<meta name="sailthru.description" content="Halle Berry has officially reached icon status as she&#039;s set to receive The People&#039;s Icon Award at this year&#039;s People&#039;s Choice Award." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="44882876394" />
							<meta property="ia:markup_url" content="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://radionowindy.com/wp-content/uploads/sites/23/2019/08/15668359156151.jpg);
								}
			</style>
			<meta name="description" content="Halle Berry has officially reached icon status as she&#039;s set to receive The People&#039;s Icon Award at this year&#039;s People&#039;s Choice Award." />
<link rel="amphtml" href="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards" />
<meta property="og:url" content="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/" />
<meta property="og:description" content="Halle Berry has officially reached icon status as she&#8217;s set to receive The People&#8217;s Icon Award at this year&#8217;s People&#8217;s Choice Award." />
<meta property="article:published_time" content="2021-11-23T14:22:03+00:00" />
<meta property="article:modified_time" content="2021-11-23T16:24:09+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=90&#038;strip=all&#038;crop=0px,44px,676px,386px&#038;resize=560,320" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="US-ENTERTAINMENT-ELLE" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards" />
<meta name="twitter:image" content="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=90&#038;strip=all&#038;crop=0px,44px,676px,386px&#038;resize=560,320" />
<meta name="twitter:image:alt" content="US-ENTERTAINMENT-ELLE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Halle Berry To Receive People’s Icon Award At 2021 People’s Choice" />
<meta name="twitter:description" content="Halle Berry has officially reached icon status as she&#039;s set to receive The People&#039;s Icon Award at this year&#039;s People&#039;s Choice Award." />
<meta property="pubexchange:headline" content="Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards" />
<meta property="pubexchange:description" content="Halle Berry has officially reached icon status as she&#039;s set to receive The People&#039;s Icon Award at this year&#039;s People&#039;s Choice Award." />
<meta property="pubexchange:image" content="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=90&#038;strip=all&#038;crop=0px,44px,676px,386px&#038;resize=560,320" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=57&#038;crop=0,0,100,57px" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=114&#038;crop=0,0,100,114px" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=72&#038;crop=0,0,100,72px" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=60&#038;crop=0,0,100,60px" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=120&#038;crop=0,0,100,120px" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=76&#038;crop=0,0,100,76px" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=152&#038;crop=0,0,100,152px" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=196&#038;crop=0,0,100,196px" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=96&#038;crop=0,0,100,96px" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32&#038;crop=0,0,100,32px" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=16&#038;crop=0,0,100,16px" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px" sizes="128x128" />
<meta name="application-name" content="RadioNOW 100.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144&#038;crop=0,0,100,144px" />
<meta name="msapplication-square70x70logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=70&#038;crop=0,0,100,70px" />
<meta name="msapplication-square150x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=150&#038;crop=0,0,100,150px" />
<meta name="msapplication-wide310x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=200&#038;crop=0,0,100,200px" />
<meta name="msapplication-square310x310logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=310&#038;crop=0,0,100,310px" />
		<style type="text/css" id="wp-custom-css">
			/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
margin-left: 0;
padding-left: 0;
text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
box-shadow: none;
background-color: transparent;
padding: 20px 0;
margin-top: 0;
margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
content: "";
height: 1px;
position: absolute;
width: calc(100% - 34px);
left: 17px;
bottom: 0;
background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
width: 100%;
}

	


/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* Joe & Alex */
.secondary-header {
	border-bottom: 0;
}

.category-the-joe-and-alex-show 
.module-story .post-meta__title {
	font-size: 1.7rem;
	line-height: 22px;
	line-height: 1.38rem;
}

.category-the-joe-and-alex-show 
.post-split .post-meta__title {
	font-size: 1.7rem;
	line-height: 22px;
	line-height: 1.38rem;
}

.category-the-joe-and-alex-show 
.post-meta__lead {
	color: #000000;
}

.category-the-joe-and-alex-show
.posts-list.posts-list--alternating .post-split.post .post-meta__lead {
	font-size: 14px;
	line-height: 16px;
	letter-spacing: 1px;
	color: #000000;
}

.category-the-joe-and-alex-show
.module-one-and-two .post-meta__lead {
	font-size: 14px;
	line-height: 16px;
	letter-spacing: 1px;
	color: #000000;
}

.category-the-joe-and-alex-show
.lead-slider .post-meta__title {
	font-size: 20px;
	font-size: 3.25rem;
	line-height: 1.3;
}

.category-the-joe-and-alex-show
.module__title {
	top: -34px;
	border-top: 1px solid #edd4e3;
	border-left: 1px solid #edd4e3;
	border-right: 1px solid #edd4e3;
	margin-top: -1px;
}

.category-the-joe-and-alex-show
.module-container {
	margin-top: 50px !important;
	border: 1px solid #edd4e3;
}

.category-the-joe-and-alex-show
.module__title {
	border-left: 1px solid #edd4e3;
	border-top: 1px solid #edd4e3;
	border-right: 1px solid #edd4e3;
}

.category-the-joe-and-alex-show
.module-row {
	padding: 10px;
	margin-top: -20px;
}

.category-the-joe-and-alex-show
.video-poster {
	margin-top: -10px;
}

.category-the-joe-and-alex-show
.post-meta__lead {
	color: #939393;
}

.category-the-joe-and-alex-show
.container {
	max-width: 1000px;
	background-color: transparent !important;
}

/* Joe & Alex */
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/2050641/halle-berry-peoples-icon-award/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}
						
			if (document.body.classList.contains('category')) {
				setTimeout(function () {
					window.location.reload()
				}, 3000000 );
			}

						
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 450000000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-2050641 single-format-standard has-push-menu no-cover-image entertainment" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper logo-overflow">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title logo-overflow">
				<a href="https://radionowindy.com/"><img srcset="https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?strip=all&amp;quality=80&amp;w=222&amp;crop=0%2C0%2C100%2C160px 1x, https://radionowindy.com/wp-content/uploads/sites/23/2019/05/15586413898591.png?strip=all&amp;quality=80&amp;w=300&amp;crop=0%2C0%2C100%2C216px 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://radionowindy.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">Indy</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://bit.ly/32KPinw" class="post-link">Mental Health Information &amp; Resources</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/events/yappy-hour/" class="post-link">Yappy Hour</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/newsletter-sign-up/" class="post-link">Join Our Radio NOW Newsletter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Apply For Radio One Sales Job</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://r1digital.urban1.com/solutions-new/" class="main-nav__item-link">Advertise With Us</a></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="2050641" data-primary-cat="" data-permalink="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/" data-title="Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128&#038;crop=0,0,100,128px">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
	
				<div class="ad-single-top">
	<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-header-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/">
					<meta itemprop="datePublished" content="2021-11-23T09:22:03-05:00">
					<meta itemprop="dateModified" content="2021-11-23T11:24:09-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowindy.com/category/entertainment/">Arts &amp; Entertainment</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &rsaquo; <a href="https://radionowindy.com/category/entertainment/">Arts &amp; Entertainment</a></div>	<h1 class="post-meta__title" itemprop="headline">Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards</h1>
			<h2 class="post-meta__lead" itemprop="description">Halle Berry has officially reached icon status as she&#039;s set to receive The People&#039;s Icon Award at this year&#039;s People&#039;s Choice Award.</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://radionowindy.com/author/roneradionowindy/" class="post-link"><span itemprop="name">Sharde Gillam</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<!-- Showing sidebar: post_top_promo_area | has widgets --><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/RadioNow-ListenLive" target="_blank" title=""><img src="https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 400w, https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 700w, https://radionowindy.com/wp-content/uploads/sites/23/2020/05/15886227528606.jpg?quality=80&#038;strip=all&#038;w=970&#038;crop=0%2C0%2C100%2C90px 900w" data-sizes="auto" alt="Listen Live Graphics (Indy)" class="lazyload " width="970" height="90" loading="lazy"></a>			</div>
		</div> 
		</div>			</div>
					<div id="video-expanded" class="incontent">
			<div class="video-expanded-wrapper">
				<div id="player-wrapper">
					<div class="video-title-container">
						<div id="watch-more"></div>
						<div id="anv_title"></div>
					</div>
					<div class="player-wrapper-inner">
						<div class="video-container">
							<div id="anv_player">
							</div>
							<div class="site_message">RadioNOW Featured Videos</div>
						</div>
					</div>
					<div class="close">CLOSE <i class="icon-arrow-up"></i></div>
				</div>
			</div>
			<div id="size-helper"></div>
			<div id="suggested-videos"></div>
		</div>
		<div id="attachment_3492053" style="width: 686px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-3492053" loading="lazy" class="alignnone size-full wp-image-3492053" src="https://radionowindy.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="US-ENTERTAINMENT-ELLE" width="676" height="1024" data-lazy-src="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?strip=all&#038;quality=80"><noscript><img aria-describedby="caption-attachment-3492053" loading="lazy" class="alignnone size-full wp-image-3492053" src="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?strip=all&#038;quality=80" alt="US-ENTERTAINMENT-ELLE" width="676" height="1024" /></noscript><p id="caption-attachment-3492053" class="wp-caption-text">Source: MICHAEL TRAN / Getty</p></div>
<p>The people have spoken and <strong><a href="https://hellobeautiful.com/3514478/halle-berry-cardi-b-queen-of-hip-hop-comment/" target="_blank">Halle Berry</a></strong> will have her icon status made official as she&#8217;s set to receive the People&#8217;s Icon Awards at this year&#8217;s People&#8217;s Choice Awards!</p>
<!-- Showing sidebar: single_post_in_content_ads_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p>The 2021 People&#8217;s Choice Awards will be held on December 7th in a live ceremony where the actress, producer, and director will be honored with the legendary award. Cardi B will present the award to the 55-year-old entertainer, as she will be recognized for her contributions in TV and film, including her directorial debut in the new film, <em>Bruised,</em> a soundtrack that Cardi B and Halle teamed up on to produce.</p>
<p></p>
<p>But for us, Halle Berry&#8217;s career has always been iconic. She received an Oscar in 2002 and became the first Black woman to win the Academy Award for Best Actress for her stellar performance in <em>Monster&#8217;s Ball</em>. She&#8217;s also earned an Emmy, Golden Globe, SAG Awards, and an NAACP Image Award for her portrayal of Dorothy Dandridge in HBO&#8217;s <em>Introducing Dorothy Dandridge</em>, a film she also produced.</p>
<p>Aside from her major contributions in TV and film, she&#8217;s also been our style icon for decades and is no stranger to pushing the boundaries when it comes to her hairstyles and fashion choices. From the first time she stepped on the scene in the late 1980s rocking her signature pixie cut to the more recent hairstyle of rocking her hair highlighted and shoulder-length, she&#8217;s given us hair envy year after year and been the ultimate trendsetter when it comes to Black Hollywood glam. Like these throwback pics the actress just shared to her Instagram page as she reflected on the early days of her career and on being the director of her new film. Just look at the material!</p>
<div class="load-later load-later-vendor-wwwinstagramcom" data-url="https://www.instagram.com/p/CWgaIKRL1qd/" data-content="%3Cblockquote%20class%3D%22instagram-media%22%20data-instgrm-captioned%20data-instgrm-permalink%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCWgaIKRL1qd%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20data-instgrm-version%3D%2214%22%20style%3D%22%20background%3A%23FFF%3B%20border%3A0%3B%20border-radius%3A3px%3B%20box-shadow%3A0%200%201px%200%20rgba%280%2C0%2C0%2C0.5%29%2C0%201px%2010px%200%20rgba%280%2C0%2C0%2C0.15%29%3B%20margin%3A%201px%3B%20max-width%3A500px%3B%20min-width%3A326px%3B%20padding%3A0%3B%20width%3A99.375%25%3B%20width%3A-webkit-calc%28100%25%20-%202px%29%3B%20width%3Acalc%28100%25%20-%202px%29%3B%22%3E%3Cdiv%20style%3D%22padding%3A16px%3B%22%3E%20%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCWgaIKRL1qd%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20background%3A%23FFFFFF%3B%20line-height%3A0%3B%20padding%3A0%200%3B%20text-align%3Acenter%3B%20text-decoration%3Anone%3B%20width%3A100%25%3B%22%20target%3D%22_blank%22%3E%20%3Cdiv%20style%3D%22%20display%3A%20flex%3B%20flex-direction%3A%20row%3B%20align-items%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2040px%3B%20margin-right%3A%2014px%3B%20width%3A%2040px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20100px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%2060px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2019%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3Ablock%3B%20height%3A50px%3B%20margin%3A0%20auto%2012px%3B%20width%3A50px%3B%22%3E%3Csvg%20width%3D%2250px%22%20height%3D%2250px%22%20viewBox%3D%220%200%2060%2060%22%20version%3D%221.1%22%20xmlns%3D%22https%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22https%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%3E%3Cg%20stroke%3D%22none%22%20stroke-width%3D%221%22%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%3E%3Cg%20transform%3D%22translate%28-511.000000%2C%20-20.000000%29%22%20fill%3D%22%23000000%22%3E%3Cg%3E%3Cpath%20d%3D%22M556.869%2C30.41%20C554.814%2C30.41%20553.148%2C32.076%20553.148%2C34.131%20C553.148%2C36.186%20554.814%2C37.852%20556.869%2C37.852%20C558.924%2C37.852%20560.59%2C36.186%20560.59%2C34.131%20C560.59%2C32.076%20558.924%2C30.41%20556.869%2C30.41%20M541%2C60.657%20C535.114%2C60.657%20530.342%2C55.887%20530.342%2C50%20C530.342%2C44.114%20535.114%2C39.342%20541%2C39.342%20C546.887%2C39.342%20551.658%2C44.114%20551.658%2C50%20C551.658%2C55.887%20546.887%2C60.657%20541%2C60.657%20M541%2C33.886%20C532.1%2C33.886%20524.886%2C41.1%20524.886%2C50%20C524.886%2C58.899%20532.1%2C66.113%20541%2C66.113%20C549.9%2C66.113%20557.115%2C58.899%20557.115%2C50%20C557.115%2C41.1%20549.9%2C33.886%20541%2C33.886%20M565.378%2C62.101%20C565.244%2C65.022%20564.756%2C66.606%20564.346%2C67.663%20C563.803%2C69.06%20563.154%2C70.057%20562.106%2C71.106%20C561.058%2C72.155%20560.06%2C72.803%20558.662%2C73.347%20C557.607%2C73.757%20556.021%2C74.244%20553.102%2C74.378%20C549.944%2C74.521%20548.997%2C74.552%20541%2C74.552%20C533.003%2C74.552%20532.056%2C74.521%20528.898%2C74.378%20C525.979%2C74.244%20524.393%2C73.757%20523.338%2C73.347%20C521.94%2C72.803%20520.942%2C72.155%20519.894%2C71.106%20C518.846%2C70.057%20518.197%2C69.06%20517.654%2C67.663%20C517.244%2C66.606%20516.755%2C65.022%20516.623%2C62.101%20C516.479%2C58.943%20516.448%2C57.996%20516.448%2C50%20C516.448%2C42.003%20516.479%2C41.056%20516.623%2C37.899%20C516.755%2C34.978%20517.244%2C33.391%20517.654%2C32.338%20C518.197%2C30.938%20518.846%2C29.942%20519.894%2C28.894%20C520.942%2C27.846%20521.94%2C27.196%20523.338%2C26.654%20C524.393%2C26.244%20525.979%2C25.756%20528.898%2C25.623%20C532.057%2C25.479%20533.004%2C25.448%20541%2C25.448%20C548.997%2C25.448%20549.943%2C25.479%20553.102%2C25.623%20C556.021%2C25.756%20557.607%2C26.244%20558.662%2C26.654%20C560.06%2C27.196%20561.058%2C27.846%20562.106%2C28.894%20C563.154%2C29.942%20563.803%2C30.938%20564.346%2C32.338%20C564.756%2C33.391%20565.244%2C34.978%20565.378%2C37.899%20C565.522%2C41.056%20565.552%2C42.003%20565.552%2C50%20C565.552%2C57.996%20565.522%2C58.943%20565.378%2C62.101%20M570.82%2C37.631%20C570.674%2C34.438%20570.167%2C32.258%20569.425%2C30.349%20C568.659%2C28.377%20567.633%2C26.702%20565.965%2C25.035%20C564.297%2C23.368%20562.623%2C22.342%20560.652%2C21.575%20C558.743%2C20.834%20556.562%2C20.326%20553.369%2C20.18%20C550.169%2C20.033%20549.148%2C20%20541%2C20%20C532.853%2C20%20531.831%2C20.033%20528.631%2C20.18%20C525.438%2C20.326%20523.257%2C20.834%20521.349%2C21.575%20C519.376%2C22.342%20517.703%2C23.368%20516.035%2C25.035%20C514.368%2C26.702%20513.342%2C28.377%20512.574%2C30.349%20C511.834%2C32.258%20511.326%2C34.438%20511.181%2C37.631%20C511.035%2C40.831%20511%2C41.851%20511%2C50%20C511%2C58.147%20511.035%2C59.17%20511.181%2C62.369%20C511.326%2C65.562%20511.834%2C67.743%20512.574%2C69.651%20C513.342%2C71.625%20514.368%2C73.296%20516.035%2C74.965%20C517.703%2C76.634%20519.376%2C77.658%20521.349%2C78.425%20C523.257%2C79.167%20525.438%2C79.673%20528.631%2C79.82%20C531.831%2C79.965%20532.853%2C80.001%20541%2C80.001%20C549.148%2C80.001%20550.169%2C79.965%20553.369%2C79.82%20C556.562%2C79.673%20558.743%2C79.167%20560.652%2C78.425%20C562.623%2C77.658%20564.297%2C76.634%20565.965%2C74.965%20C567.633%2C73.296%20568.659%2C71.625%20569.425%2C69.651%20C570.167%2C67.743%20570.674%2C65.562%20570.82%2C62.369%20C570.966%2C59.17%20571%2C58.147%20571%2C50%20C571%2C41.851%20570.966%2C40.831%20570.82%2C37.631%22%3E%3C%2Fpath%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding-top%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20color%3A%233897f0%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3A550%3B%20line-height%3A18px%3B%22%3EView%20this%20post%20on%20Instagram%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2012.5%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20row%3B%20margin-bottom%3A%2014px%3B%20align-items%3A%20center%3B%22%3E%3Cdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX%280px%29%20translateY%287px%29%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20height%3A%2012.5px%3B%20transform%3A%20rotate%28-45deg%29%20translateX%283px%29%20translateY%281px%29%3B%20width%3A%2012.5px%3B%20flex-grow%3A%200%3B%20margin-right%3A%2014px%3B%20margin-left%3A%202px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX%289px%29%20translateY%28-18px%29%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2020px%3B%20width%3A%2020px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%202px%20solid%20transparent%3B%20border-left%3A%206px%20solid%20%23f4f4f4%3B%20border-bottom%3A%202px%20solid%20transparent%3B%20transform%3A%20translateX%2816px%29%20translateY%28-4px%29%20rotate%2830deg%29%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%20auto%3B%22%3E%20%3Cdiv%20style%3D%22%20width%3A%200px%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-right%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY%2816px%29%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20flex-grow%3A%200%3B%20height%3A%2012px%3B%20width%3A%2016px%3B%20transform%3A%20translateY%28-4px%29%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-left%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY%28-4px%29%20translateX%288px%29%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%20margin-bottom%3A%2024px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20224px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%20144px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fa%3E%3Cp%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%20margin-bottom%3A0%3B%20margin-top%3A8px%3B%20overflow%3Ahidden%3B%20padding%3A8px%200%207px%3B%20text-align%3Acenter%3B%20text-overflow%3Aellipsis%3B%20white-space%3Anowrap%3B%22%3E%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCWgaIKRL1qd%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3Anormal%3B%20line-height%3A17px%3B%20text-decoration%3Anone%3B%22%20target%3D%22_blank%22%3EA%20post%20shared%20by%20Halle%20Berry%20%28%40halleberry%29%3C%2Fa%3E%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22%2F%2Fplatform.instagram.com%2Fen_US%2Fembeds.js%22%3E%3C%2Fscript%3E"></div>
<p>&nbsp;</p>
<p>So when it comes to selecting a recipient of the People&#8217;s Icon Award for this year&#8217;s People&#8217;s Choice Awards, choosing Halle Berry is definitely a no-brainer! Congratulations to the actress on the upcoming honor.</p>
<p><strong>Don&#8217;t miss&#8230; </strong></p>
<p><strong><a href="https://hellobeautiful.com/3428586/happy-birthday-halle-berry/" target="_blank">5 Iconic Halle Berry Moments In Honor Of Her 55th Birthday!</a></strong></p>
<p><strong><a href="https://hellobeautiful.com/playlist/10-times-halle-berry-was-style-and-beauty-goals/" target="_blank">10 Times Halle Berry Was Style And Beauty Goals</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>
					<em>
						<a href="https://hellobeautiful.com/3519120/halle-berry-to-receive-peoples-icon-award/" target="_blank">Halle Berry To Receive People’s Icon Award At 2021 People’s Choice Awards</a> 
						was originally published on
						<a href="https://hellobeautiful.com" target="_blank">hellobeautiful.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58351" class="zergnet_widget" data-widgetid="58351"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
																	</div>

								<div class="sidebar-ad second-ad">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets -->		<div id="zergnet-widget-58389" class="zergnet_widget" data-widgetid="58389"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>								</div>

							</div>
						</div>

						
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<!-- Showing sidebar: in_content_ad_widget_area | has widgets --><div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-footer-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
				<!-- Showing sidebar: above_footer_recommended_widget_area | has widgets -->	<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		<!-- Showing sidebar: ione-above-footer-left-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								<div>Latest</div>			</div>
				<div class="posts-list with-featured-story">
																																						<div class="post-split has-post-thumbnail post-1797128 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-entertainment tag-justice tag-justin-bieber tag-music tag-paris tag-video primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1797128/watch-justin-biebers-live-performance-from-paris/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1618434202778.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="The Tonight Show Starring Jimmy Fallon - Season 7" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1797128/watch-justin-biebers-live-performance-from-paris/" class="post-link">
							<h2 class="post-meta__title custom-title">WATCH: Justin Bieber&#8217;s Live Performance From Paris</h2>													</a>

						
									<span class="timestamp">
			7 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">05.08.97</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1788768 post type-post status-publish format-standard hentry category-eliott-king category-entertainment-news category-music-now tag-justin-bieber tag-peaches tag-shawn-mendes tag-tik-tok primary-category__eliott-king">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1788768/shawn-mendes-does-a-cover-of-biebers-peaches/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/04/1617831764143.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="AMA Awards 2019 Arrivals" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1788768/shawn-mendes-does-a-cover-of-biebers-peaches/" class="post-link">
							<h2 class="post-meta__title custom-title">Shawn Mendes Does A Cover of Bieber&#8217;s &#8220;Peaches&#8221;</h2>													</a>

						
									<span class="timestamp">
			8 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.01.70</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1787674 post type-post status-publish format-standard hentry category-eliott-king category-entertainment-news category-music-now tag-ariana-grande tag-behind-the-scenes tag-entertainment tag-music tag-positions tag-video primary-category__eliott-king">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1787674/ariana-grande-shares-bts-footage-of-making-positions/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80 400w, https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=560&#038;h=320&#038;crop=1&#038;strip=all&#038;quality=80 700w, https://radionowindy.com/wp-content/uploads/sites/23/2017/01/14640970425002.png?w=840&#038;h=480&#038;crop=1&#038;strip=all&#038;quality=80 900w" data-sizes="auto" alt="Ariana Grande" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1787674/ariana-grande-shares-bts-footage-of-making-positions/" class="post-link">
							<h2 class="post-meta__title custom-title">Ariana Grande Shares BTS Footage of Making &#8220;Positions&#8221;</h2>													</a>

						
									<span class="timestamp">
			8 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.01.70</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1775691 post type-post status-publish format-standard hentry category-eliott-king category-entertainment-news category-music-now tag-ariana-grande tag-music tag-positions tag-video primary-category__eliott-king">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1775691/ariana-grande-shares-exclusive-behind-the-scenes-footage/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/03/14955041096217.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="Ariana Grande &#039;Dangerous Woman&#039; Tour Opener - Phoenix" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1775691/ariana-grande-shares-exclusive-behind-the-scenes-footage/" class="post-link">
							<h2 class="post-meta__title custom-title">Ariana Grande Shares Exclusive Behind The Scenes Footage</h2>													</a>

						
									<span class="timestamp">
			8 months ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.01.70</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1489346 post type-post status-publish format-standard hentry category-music-now category-radio-one-exclusives primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" alt="Z100&#039;s Jingle Ball 2018 - Show" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/" class="post-link">
							<h2 class="post-meta__title custom-title">Radio Now TOP 50 Songs Of 2018</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">12.12.89</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474158 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/">
								<i class="icon-photos"><span>20 photos</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px%2C173px%2C1705px%2C976px&#038;resize=280%2C160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/" class="post-link">
							<h2 class="post-meta__title custom-title">20 Times City Girls Were The Baddest B*tches&hellip;</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">06.07.74</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474161 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/">
								<i class="icon-photos"><span>11 photos</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px%2C258px%2C8016px%2C4580px&#038;resize=280%2C160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/" class="post-link">
							<h2 class="post-meta__title custom-title">Love After Heartbreak: 11 Photos Of Queen Naija&hellip;</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">06.10.74</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1472321 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px%2C0px%2C2400px%2C1371px&#038;resize=280%2C160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/" class="post-link">
							<h2 class="post-meta__title custom-title">Everything Is Love: 10 Epic Duets That Remind&hellip;</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">11.16.72</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1470683 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2016/08/1472482443459.png?w=758&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/" class="post-link">
							<h2 class="post-meta__title custom-title">You’ll Need To Take A Cold Shower After&hellip;</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.01.70</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1468875 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/">
								<i class="icon-photos"><span>27 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=280&#038;h=160&#038;crop=1&#038;strip=all&#038;quality=80" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=500&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/" class="post-link">
							<h2 class="post-meta__title custom-title">You’re Probably Not A True Millennial If You&hellip;</h2>													</a>

						
									<span class="timestamp">
			3 years ago			</span>
			
						<div class="post__footer">
																						<span class="post-label">01.01.70</span>
																				</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<!-- Showing sidebar: ione-above-footer-right-widget | has widgets --><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								<div>Playlist</div>			</div>
					<ul>
							<li class=" post-2050641 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment primary-category__entertainment" >
					<a href="https://radionowindy.com/2050641/halle-berry-peoples-icon-award/" class="post-link">
													<div class="poster video-poster">
								<img src="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=90&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=90&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://hellobeautiful.com/wp-content/uploads/sites/50/2021/10/16347494434214.jpg?quality=90&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100" loading="lazy"/>							</div>
												<h2 class="post-meta__title custom-title">Halle Berry To Receive People’s Icon Award At&hellip;</h2>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<!-- Showing sidebar: ione3-footer | has widgets --><div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}

							</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="background-color: #D3D3D3;">
			<div
				class="social-conversion "
				style=""
				data-sidebar="ione3-footer"
			>
				<div class="sc-newsletter">
											<p id="newsletter-content" style="text-align:center;">SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p>
										<div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="email" name="email" placeholder="Email Address" required value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="394c66f344" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowindy.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowindy.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-1" class="push-primary-menu"><li id="menu-item-1510561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1510561"><a href="https://radionowindy.com/">Home</a></li>
<li id="menu-item-1511745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511745"><a href="https://radionowindy.com/category/indy-music/">Indy</a></li>
<li id="menu-item-1547525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547525"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1615907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1615907"><a href="https://bit.ly/32KPinw">Mental Health Information &amp; Resources</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-1495873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1495873"><a href="https://radionowindy.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969398"><a href="https://radionowindy.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1509864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509864"><a href="https://radionowindy.com/category/events/yappy-hour/">Yappy Hour</a></li>
</ul>
</li>
<li id="menu-item-1495875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1495875"><a href="https://radionowindy.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
	<li id="menu-item-1495872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495872"><a href="https://radionowindy.com/newsletter-sign-up/">Join Our Radio NOW Newsletter</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Apply For Radio One Sales Job</a></li>
</ul>
</li>
<li id="menu-item-1571876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571876"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1571875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1665811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1584258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/desktop\/entertainment","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.8.2"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js?0.1.0"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js?0.6.0"},"addthis-widget":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56a12a214f311382"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.8.2"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowindy.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.8.2"},"video_everywhere_bootstrap":{"is_sequenced":true,"loaded":false,"delay":1600,"deps":["jquery-core","jquery-migrate","ione3-critical"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/video-everywhere-zype\/video-everywhere.js?1637254683"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js?1.4.0"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lazy-load-js":{"loaded":true,"deps":["jquery-core","jquery-migrate","ione3-critical"]},"wp-embed":{"is_sequenced":true,"loaded":false,"delay":1500,"deps":[],"src":"\/wp-includes\/js\/wp-embed.min.js"},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowindy.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.8.2' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.8.2' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowindy.com","articleId":2050641,"img":false,"tags":"","url":"https:\/\/radionowindy.com\/2050641\/halle-berry-peoples-icon-award\/","title":"Halle Berry To Receive People\u2019s Icon Award At 2021 People\u2019s Choice Awards","author":"roneradionowindy","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":["facebook","twitter"],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"2050641","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"5cc209cf95"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"2f8c566404","baseURL":"https:\/\/radionowindy.com\/2050641\/halle-berry-peoples-icon-award\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"a5683e00ed"};
</script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.6.0' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f7a4f1e93c","baseUrl":"https:\/\/radionowindy.com"};
</script>


<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://radionowindy.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script id='video_everywhere_bootstrap-js-extra'>
var videoBridge = {"video_id":"6137ff84fa172400012d2363","api_key":"7Y41xOu32BVdSqiGMF3j9FA7adrxz2RikG54rf7jiMoKhMlH9lQOznwUdBc4QPbP","postId":"2050641","categories":["entertainment"],"tags":[],"is_video_post":"","player_type":"ve_random","options":{"suggestion_num":4,"autoplay":true,"ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=602x400&iu=\/4052\/r1.ra.ind.wnow\/videopreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=radionowindy.com&correlator=[timestamp]&cmsid=2578228&vid=ANV_ANV_[video_id]","wibbitz_ad_tag":"","ad_exclusions":[]}};
</script>

<script defer src='https://radionowindy.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>
<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/lazy-loader/lazy-load-handler.js?ver=1.2.0' id='lazy-load-js-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"0","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
</script>


<script defer src='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.6.0' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'177401446',post:'2050641',tz:'-5',srv:'radionowindy.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401446', '2050641' ]);
</script>
</body>
</html>
