<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<title>Inspire U: Build Your Business | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Inspire U: Build Your Business","id":"UA-28829071-3","categories":"Inspire U: Wealth","author":"roneradionowindy","post_type":"post","site_type":"local","dimensions":{"dimension1":"Inspire U: Wealth","dimension2":"roneradionowindy","dimension3":"1685246","dimension4":"12-14-2020","dimension5":"Mon","dimension6":"01:00:31","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/1685246\/inspire-u-build-your-business\/","dimension9":"R1 Local","dimension10":"Post","dimension20":"Inspire U","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Internal Images","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowindy.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1685246,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Business insiders will share how to take your idea and turn it into a business or how to grow your already established business." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Comments Feed" href="https://radionowindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Inspire U: Build Your Business Comments Feed" href="https://radionowindy.com/1685246/inspire-u-build-your-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowindy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://radionowindy.com/_static/??/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/mu-plugins/jetpack-9.1/modules/likes/style.css?m=1604999604' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://radionowindy.com/_static/??-eJydjEkKgDAQBD+kjguKHsSnhJAMGjUTyQTF37s+QLw0TVNdsC2xchSQAoQBLTIYR1iAZMbAMDKsSNp54Nmo6cnEGkoUcwR/3vFNfnaczLuLq2rpJ9F73IVHfQk622ZVWtZZmhfNAX7RTBA=' type='text/css' media='all' />
<style id='ione3-inline-css'>
.module-more-link a, .post-super-wrapper a, a, .secondary-menu a:visited, .secondary-menu a, .main-footer p a:visited, .push-menu__content p a:visited, .main-footer p a, .push-menu__content p a, .main-nav__dropdown .trending-list a, .main-nav__dropdown .sponsored-by a, .main-nav__dropdown .post-link, body.single.is-category-takeover .post-meta__tags a, body.single-media_playlist.is-category-takeover .post-meta__tags a, body.single .post .post-meta__category a, body.page.is-category-takeover .post .post-meta__category a {
				color: #444444;
			}body, .post-meta__lead, .trc_rbox_header_span {
				color: #444444;
			}.post-meta__title a, .post-link, .widget-trending a.post-link, .widget-posts-split a.post-link, .post-meta__title a, .post-link, .post-meta__title a:visited, .post-link:visited, .widget-trending a.post-link:visited, .photos-slider__item a, .photos-slider ._arrows, .pagination a, .pagination a:visited, .trc_rbox_header span.trc_rbox_header_span, .trc_rbox_container .thumbnails-b .logoDiv a span, .trc_rbox .videoCube a, .trc_rbox .videoCube span.video-label.trc_ellipsis  {
				color: #444444;
			}html, body {
				background-color: #efefef;
			}.post-super-wrapper {
					border-color: #efefef !important;
				}#secondary-header {
				background-color: rgba(255, 255, 255, 1);
			}#secondary-header {
					background-image: url( https://radionowindy.com/wp-content/uploads/sites/23/2020/11/16027970457675.jpg?quality=80&#038;strip=all );
					background-position: center center;
				}.super-wrapper > .container {
				background-color: transparent;
			}
			.lead-slider__item.slick-slide, .photos-slider, .ione-widget-container.ione-widget-social_conversion {
				background-color: transparent;
			}
			.photos-slider .slick-list:before {
				background: linear-gradient(to right, rgba(255,255,255,0) 0%, transparent 100%);
			}
			.photos-slider .slick-list:after {
				background: linear-gradient(to left, rgba(255,255,255,0) 0%, transparent 100%);
			}
			@media (min-width: 48.06em){
				.posts-list.with-featured-story .post-split.format-video {
					box-shadow: inset 0 0 0 6px transparent;
				}
			}
			.super-wrapper:not(.has-wallpaper-ad) > div > div, .super-wrapper + div, .post-super-wrapper + div {
				background-color: #efefef;
				border-left: 10px solid #efefef;
				border-right: 10px solid #efefef;
			}.lead-slider__item.slick-slide, .photos-slider, .ione-widget-container.ione-widget-social_conversion {
				background-color: #efefef;
			}
			.photos-slider .slick-list:before {
				background: linear-gradient(to right, rgba(255,255,255,0) 0%, #efefef 100%);
			}
			.photos-slider .slick-list:after {
				background: linear-gradient(to left, rgba(255,255,255,0) 0%, #efefef 100%);
			}
			@media (min-width: 48.06em){
				.posts-list.with-featured-story .post-split.format-video {
					box-shadow: inset 0 0 0 6px #efefef;
				}
			}.post-super-wrapper.has-wallpaper-ad, .ione3-featured-image+.post, .ione3-featured-image+.post .post-meta__category{
				background-color: transparent !important;
			}.ad-single-side .widget>ul, .ad-single-side .widget>div, .ad-single-side .widget>form, .ad-single-side .widget>p {
					background-color: transparent !important;
			}.ad {
				background-color: transparent;
			}.post-meta__title, .post-meta__title, .widget-trending .post-title, .widget-posts-split .post-title, .main-nav__item-link, .main-nav__dropdown .trending-list a {
				font-family: Raleway, arial;
			}.main-header, .main-header-inner, .main-nav__type-flyout, .main-nav__type-standard {
				background-image: linear-gradient( 45deg, rgba(0, 0, 0, 1), rgba(0, 0, 0, 1) );
				background-color: transparent;
			}.main-header-inner, .main-nav {
				text-transform: none;
			}.main-nav__item-link, .main-nav__item-link:visited {
				color: #ffffff !important;
			}.main-nav__item-link, .main-nav__item-link:visited {
				font-size: 12px;
			}.main-nav__item-link:hover {
				color: #000000 !important;
			}.widget > .widgettitle, .widget .widget-title, .module__title {color: #000000;background-image: linear-gradient( 45deg, rgba(255, 255, 255, 1), rgba(255, 255, 255, 1) );background-color: rgba(255, 255, 255, 1);text-transform: none;}.widget-trending:before, .submodule-container:before, .module-container:before {
				display: none;
			}.ad-sponsored {font-size: 16px;
color: #FFFFFF;
}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowindy.com/wp-content/themes/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.4.0' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4' href='https://radionowindy.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?m=1604999604g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ione3-category-takeover-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway&#038;ver=0.4.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://radionowindy.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?m=1603941947g' type='text/css' media='all' />
<script type='text/javascript' src='https://radionowindy.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmRqWEWAK9vIh4='></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"ccb64063a4696fdee93382f880413e43"}};
</script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"inspire-u-build-your-business","content":["post"],"category":["inspire-u","inspire-u-wealth"],"author":"roneradionowindy","postname":"inspire-u-build-your-business","ar":"id:1685246","exclude-list":"","postID":"1685246","nlp-category":"not set","nlp-sub-category":"not set","nlp-sub-sub-category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"}};
</script>
<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://radionowindy.com/_static/??-eJydkFsKwjAQRTdkGm21folLkTQZ0ql5lMzEbt9YbEFBhH7O5Z4zcOU0Ch0DQ2A5umwxkCSFjvuURVM1ciDJylYD7WSpYtAuG6BXnIOBRDomqDyGpbHIuAdfehgDNFIRAc/QfN90Qkat3F9w/eejye4dC2VWl3ggTILRg+Ck9B3Sdp8dud5AL3N9Xt+iX+NOaCxwRbmjskoHhbv6y6Hdn49tW5/q4QnmwJnN'></script>
<link rel="https://api.w.org/" href="https://radionowindy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowindy.com/wp-json/wp/v2/posts/1685246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowindy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowindy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://wtlcfm.com/2819091/inspire-u-build-your-business/" />
<link rel='shortlink' href='https://wp.me/pc0mdE-74po' />
<link rel="alternate" type="application/json+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2F1685246%2Finspire-u-build-your-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowindy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowindy.com%2F1685246%2Finspire-u-build-your-business%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowindy.com\/1685246\/inspire-u-build-your-business\/"},"headline":"Inspire U: Build Your Business","url":"http:\/\/radionowindy.com\/1685246\/inspire-u-build-your-business\/","dateCreated":"2020-12-14T06:00:31Z","datePublished":"2020-12-14T06:00:31Z","dateModified":"2020-12-14T06:00:31Z","articleSection":"Inspire U: Wealth","author":[{"@type":"Person","name":"radionowindy Staff"}],"creator":["radionowindy Staff"],"keywords":[],"publisher":{"@type":"Organization","name":"RadioNOW 100.9","logo":{"@type":"ImageObject","url":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2020\/11\/cropped-16049957488063.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-12-14 01:00:31" />
<meta name="sailthru.title" content="Inspire U: Build Your Business" />
<meta name="sailthru.tags" content=",Inspire U: Wealth" />
<meta name="sailthru.author" content="@1067WTLC" />
<meta name="sailthru.description" content="Business insiders will share how to take your idea and turn it into a business or how to grow your already established business." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="44882876394" />
							<meta property="ia:markup_url" content="https://radionowindy.com/1685246/inspire-u-build-your-business/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" /><meta name="description" content="Business insiders will share how to take your idea and turn it into a business or how to grow your already established business." />
<link rel="amphtml" href="https://radionowindy.com/1685246/inspire-u-build-your-business/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspire U: Build Your Business" />
<meta property="og:url" content="https://radionowindy.com/1685246/inspire-u-build-your-business/" />
<meta property="og:description" content="Business insiders will share how to take your idea and turn it into a business or how to grow your already established business." />
<meta property="article:published_time" content="2020-12-14T06:00:31+00:00" />
<meta property="article:modified_time" content="2020-12-14T13:56:11+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://wtlcfm.com/wp-content/uploads/sites/68/2020/12/16078803305012.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/41zdN4OixfQ/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Inspire U: Build Your Business" />
<meta name="twitter:image" content="https://wtlcfm.com/wp-content/uploads/sites/68/2020/12/16078803305012.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Inspire U: Build Your Business" />
<meta name="twitter:description" content="Business insiders will share how to take your idea and turn it into a business or how to grow your already established business." />
<meta property="pubexchange:headline" content="Inspire U: Build Your Business" />
<meta property="pubexchange:description" content="Business insiders will share how to take your idea and turn it into a business or how to grow your already established business." />
<meta property="pubexchange:image" content="https://wtlcfm.com/wp-content/uploads/sites/68/2020/12/16078803305012.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128" sizes="128x128" />
<meta name="application-name" content="RadioNOW 100.9" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=144" />
<meta name="msapplication-square70x70logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=70" />
<meta name="msapplication-square150x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=150" />
<meta name="msapplication-wide310x150logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=200" />
<meta name="msapplication-square310x310logo" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=310" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://radionowindy.com/?custom-css=e90165a291" />
			
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1685246/inspire-u-build-your-business/">
		 	<script type="text/javascript">
		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	</script>
</head>
<body class="post-template-default single single-post postid-1685246 single-format-standard has-push-menu no-cover-image inspire-u is-category-takeover" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper logo-category-overflow">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title logo-category-overflow">
				<a href="https://radionowindy.com/"><img width="155" height="77" src="https://radionowindy.com/wp-content/uploads/sites/23/2020/11/16027970610751.png" class="attachment-full size-full" alt="Local: Inspire U Landing Page_RD Indianapolis WTLC_October 2020" srcset="https://radionowindy.com/wp-content/uploads/sites/23/2020/11/16027970610751.png 155w, https://radionowindy.com/wp-content/uploads/sites/23/2020/11/16027970610751.png?resize=144,72 144w, https://radionowindy.com/wp-content/uploads/sites/23/2020/11/16027970610751.png?resize=50,25 50w" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-category-inspire-u-container"><ul id="menu-category-inspire-u" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor main-nav__items"><a href="https://radionowindy.com/category/inspire-u/" class="main-nav__item-link">Inspire U</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/inspire-u/inspire-u-education/" class="main-nav__item-link">Inspire U: Education</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/inspire-u/inspire-u-entertainment/" class="main-nav__item-link">Inspire U: Entertainment</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/inspire-u/inspire-u-health/" class="main-nav__item-link">Inspire U: Health</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/inspire-u/inspire-u-restaurant-row/" class="main-nav__item-link">Inspire U: Restaurant Row</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent main-nav__items"><a href="https://radionowindy.com/category/inspire-u/inspire-u-wealth/" class="main-nav__item-link">Inspire U: Wealth</a></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="1685246" data-primary-cat="" data-permalink="https://radionowindy.com/1685246/inspire-u-build-your-business/" data-title="Inspire U: Build Your Business">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/1685246/inspire-u-build-your-business/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowindy.com/wp-content/uploads/sites/23/2020/06/cropped-1591031630275.jpg?quality=80&#038;strip=all&#038;w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowindy.com/1685246/inspire-u-build-your-business/">
					<meta itemprop="datePublished" content="2020-12-14T01:00:31-05:00">
					<meta itemprop="dateModified" content="2020-12-14T08:56:11-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowindy.com/category/inspire-u/inspire-u-wealth/">Inspire U: Wealth</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &rsaquo; <a href="https://radionowindy.com/category/inspire-u/inspire-u-wealth/">Inspire U: Wealth</a></div>	<h1 class="post-meta__title" itemprop="headline">Inspire U: Build Your Business</h1>
			<h2 class="post-meta__lead" itemprop="description">How to start and grow your business to the next level</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://radionowindy.com/author/roneradionowindy/" class="post-link"><span itemprop="name">@1067WTLC</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
										<div class="wrap-sidebar-post_top_promo_area">
				<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://bit.ly/2LmD3bC" target="_blank" title=""><img src="https://radionowindy.com/wp-content/uploads/sites/23/2020/12/16077780188344.gif?w=970&#038;quality=80&#038;strip=all" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2020/12/16077780188344.gif?w=970&#038;quality=80&#038;strip=all 400w, https://radionowindy.com/wp-content/uploads/sites/23/2020/12/16077780188344.gif?w=970&#038;quality=80&#038;strip=all 700w, https://radionowindy.com/wp-content/uploads/sites/23/2020/12/16077780188344.gif?w=970&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Radio Now Inspire U Branding" class="lazyload " width="970" height="90"></a>			</div>
		</div> </div>			</div>
			<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/41zdN4OixfQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>&nbsp;</p>
<p>Business insiders will share how to take your idea and turn it into a business or how to grow your already established business.</p>
<p>Panelists: Don Butler, working entrepreneur</p>
<p>Kiahna Davis, founder of Mind Your Business Accounting</p>
<p>Karma, Owner of “Express White”</p>
<p><i>Hosted by Angie Ange</i></p>
<p><strong>RELATED: <a href="https://wtlcfm.com/2819013/inspire-u-maximizing-your-money-tips-to-make-your-money-work-for-you/" target="_blank">Inspire U: Maximizing Your Money – Tips To Make Your Money Work For You</a></strong></p>
<p><strong>RELATED: <a href="https://wtlcfm.com/2762963/daymond-john-launches-black-entrepreneurs-day-25k-in-business-grants-available/" target="_blank">How And Where To Buy Black For Small Business Saturday, The Holiday Season, And Always</a></strong></p>
<p><strong>RELATED: <a href="https://wtlcfm.com/2732996/alicia-keys-partners-with-the-nfl-for-1-billion-black-owned-business-fund/" target="_blank">Alicia Keys Partners With The NFL For $1 Billion Black Owned Business Fund</a></strong></p>
<p>CHECK OUT MORE FROM THE INSPIRE U VIRTUAL EXPO</p>
<p><strong>CHECK OUT MORE FROM THE RADIO NOW INSPIRE U VIRTUAL EXPO!</strong></p>
<div id="attachment_1684346" style="width: 980px" class="wp-caption alignnone"><a href="https://bit.ly/2LmD3bC" target="_blank"><img aria-describedby="caption-attachment-1684346" loading="lazy" class="wp-image-1684346 size-full" src="https://radionowindy.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Radio Now Inspire U Branding" width="970" height="90" data-lazy-src="https://radionowindy.com/wp-content/uploads/sites/23/2020/12/16077780188344.gif"><noscript><img aria-describedby="caption-attachment-1684346" loading="lazy" class="wp-image-1684346 size-full" src="https://radionowindy.com/wp-content/uploads/sites/23/2020/12/16077780188344.gif" alt="Radio Now Inspire U Branding" width="970" height="90" /></noscript></a><p id="caption-attachment-1684346" class="wp-caption-text">Source: Radio One Indianapolis / Radio One Digital</p></div>
<p><!-- ione-ad-1685246-12 --></p>
<p>
					<em>
						<a href="https://wtlcfm.com/2819091/inspire-u-build-your-business/" target="_blank">Inspire U: Build Your Business</a> 
						was originally published on
						<a href="https://wtlcfm.com" target="_blank">wtlcfm.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58351" class="zergnet_widget" data-widgetid="58351"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
																	</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58389" class="zergnet_widget" data-widgetid="58389"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		
		</div>
		<div class="sidebar">
					</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p><div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="12e00a1dc5" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowindy.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowindy.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-category-inspire-u-1" class="push-primary-menu"><li id="menu-item-1682427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1682427"><a href="https://radionowindy.com/category/inspire-u/">Inspire U</a></li>
<li id="menu-item-1682428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1682428"><a href="https://radionowindy.com/category/inspire-u/inspire-u-education/">Inspire U: Education</a></li>
<li id="menu-item-1682429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1682429"><a href="https://radionowindy.com/category/inspire-u/inspire-u-entertainment/">Inspire U: Entertainment</a></li>
<li id="menu-item-1682430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1682430"><a href="https://radionowindy.com/category/inspire-u/inspire-u-health/">Inspire U: Health</a></li>
<li id="menu-item-1682431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1682431"><a href="https://radionowindy.com/category/inspire-u/inspire-u-restaurant-row/">Inspire U: Restaurant Row</a></li>
<li id="menu-item-1682432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1682432"><a href="https://radionowindy.com/category/inspire-u/inspire-u-wealth/">Inspire U: Wealth</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-1571875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1665811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-1584258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-1548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571875"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665811"><a href="https://radionowindy.com/wnow-fm-fcc-applications/">WNOW-FM FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584258"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/desktop\/inspire-u-wealth","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowindy.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async defer></script><link rel='stylesheet' id='all-css-0' href='https://radionowindy.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1604999604g' type='text/css' media='all' />
<script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowindy.com","articleId":1685246,"img":false,"tags":"","url":"https:\/\/radionowindy.com\/1685246\/inspire-u-build-your-business\/","title":"Inspire U: Build Your Business","author":"roneradionowindy","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1685246","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"7534033fa4"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"aee6154851","baseURL":"https:\/\/radionowindy.com\/1685246\/inspire-u-build-your-business\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"9b840a5761"};
</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","ajaxNonce":"ed09ea3ff2","baseUrl":"https:\/\/radionowindy.com"};
</script>
<script type='text/javascript' src='https://radionowindy.com/_static/??-eJyVj0sSgjAQRC8kGQSFleVRrJBMSUI+yCRaeHqjIiuwdNnTr18lcOsz4V1AFyC0aJFAeYclKCdMlClyaZWDa4ydwYRam1ACTdOJadrAmoQT4Rt+ZZZMH372p7LhomsSsNanGIMyX+olwy8vOhHyQbRLs97Es3IEht/HzHgus5zVz6G+RBxGRt7x4a/hfFj5BNoG5WQ82sO2yutdVRX7Qj8A+fqZPQ=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.6' id='lsap_nielsen_sdk-js'></script>
<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"0","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/radionowindy.com\/wp-content\/uploads\/sites\/23\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
</script>
<script type='text/javascript' src='https://radionowindy.com/_static/??-eJyljFsKwyAQRTdUc9MHAT9CllIkDq0yjqKG0q6+E8gK2p/7hINXMWuWTtLRn5SoIWShK4KsvHmtKfuNj9lwcwWF3Zsqon5BsE+XQdMQ2wl/4fZ6l/ID6EP1IdRxuOHsPFUFLWk+T+PNWqsav6CEV88='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'177401446',post:'1685246',tz:'-5',srv:'radionowindy.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401446', '1685246' ]);
</script>
</body>
</html>
