<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Coping With Quarantine: Intuitive Eating | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Coping With Quarantine: Intuitive Eating","id":"UA-28829071-3","categories":"Jules","author":"jennalyseblog","post_type":"post","site_type":"local","dimensions":{"dimension1":"Jules","dimension2":"jennalyseblog","dimension3":"1568069","dimension4":"05-06-2020","dimension5":"Wed","dimension6":"16:02:04","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/1568069\/coping-with-quarantine-intuitive-eating\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Missing Credit, Internal Images","dimension27":"youtu.be"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1568069,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>
<meta name="description" content="Learn about intuitive eating with Jules and Dr. Kelsea Visalli" />
<meta name="news_keywords" content="intuitive eating, dieting, workouts from home," />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Comments Feed" href="https://radionowindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Coping With Quarantine: Intuitive Eating Comments Feed" href="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJxty8EKwjAQBNAfcl0rVOxB+i1pXGokmy7ZpMG/d8VDC3oZhmEeNgG/pEKpIFeQWOeQFP2SyXYWV9AeTPfgKBLb7ehVD/ifNTED0ySZVMGSQ2UoD4P6474zrkFw8yAuK8XXrn7gyLeuPw/D5dRd++cbdiBDSw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydjF0OQDAQhC+EJYh6EEdppN1QdCvdhri93wvwMpnMfPlgW2LlKCAFCANaZFjNAsYR5tAxY2AYzw1JOw88GzU9mVhDiWKO4K8hvulPnpN7P3lV3flJ9h536VFfktY2WSlEWld1IcYDjpFRDA==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.3' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/ILg62wX6Iz9LW2EbSdjTt9vpuokwR9u8u3HfhYJmUTbFgLFA8BhSYaYKJq6MoIJq4+FzBisBCN4elkWrEZjLYrMcTfBWEqj6gw6Q4WV0oxR+j7qwpH6EZDSe3Svf6utsjSNut3Oi8q7/4e5/vwHEymrfANVzafjh3w9iO/eMJauRkig==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zUsKgDAMBNALWYtIixvxLH6itJhUmxTx9lbQnQgDs5gHo49NORrXNAFrn7MniOdTpedC/wGFbom9QImOXjwGEiC57RZYEJj7BT5WDINbQSWGmAFJvplDdh22lTFNbaw1tb8AOGU7DA=='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1585848049h&#038;action=js&#038;host=radionowindy.com&#038;id=32288464&#038;t=1588822946&#038;back=https%3A%2F%2Fradionowindy.com%2F1568069%2Fcoping-with-quarantine-intuitive-eating%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"coping-with-quarantine-intuitive-eating","content":["post"],"category":["jules"],"author":"jennalyseblog","postname":"coping-with-quarantine-intuitive-eating","slot":"jules","ar":"id:1568069","postID":"1568069"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylj9sKwjAQRH/IdK1aqA/ip0iaLO3W3Mhu2t83VuijCD4OzDnDwJoUBeOKRYaZoQSLmU3M2HgKzcwHqA0Tg2AQkAl97S2UgGLAM2hmlA3c8sNkEjLa/QTvuz7a4vDjUNruPrUQrkrIo5KszRPzf84xyemLIbkyUmBgTU6mXN7ISnZEabgMXL8NWPG7v7Vd3x+v3aU9zS9nwXZ5'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/" />
<link rel='shortlink' href='https://wp.me/p2btHG-6zVr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2F1568069%2Fcoping-with-quarantine-intuitive-eating%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2F1568069%2Fcoping-with-quarantine-intuitive-eating%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coping With Quarantine: Intuitive Eating" />
<meta property="og:url" content="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/" />
<meta property="og:description" content="In this series, Jules chats with Dr. Kelsea Visalli on various topics surrounding your mental health during quarantine. This time can be a lot for many and Jules wants to make sure you are equiped …" />
<meta property="article:published_time" content="2020-05-06T20:02:04+00:00" />
<meta property="article:modified_time" content="2020-05-06T20:05:52+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="672" />
<meta property="og:image:alt" content="Coping With Quarantine" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RadioNOW1009" />
<meta name="twitter:site" content="@RadioNOW1009" />
<meta name="twitter:text:title" content="Coping With Quarantine: Intuitive Eating" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Coping With Quarantine" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Coping With Quarantine: Intuitive Eating" />
<meta name="twitter:description" content="Learn about intuitive eating with Jules and Dr. Kelsea Visalli" />
<meta property="pubexchange:headline" content="Coping With Quarantine: Intuitive Eating" />
<meta property="pubexchange:description" content="Learn about intuitive eating with Jules and Dr. Kelsea Visalli" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://radionowindy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://radionowindy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-05-06 16:02:04" />
<meta name="sailthru.title" content="Coping With Quarantine: Intuitive Eating" />
<meta name="sailthru.author" content="Jennifer | @jenn.alyse" />
<meta name="sailthru.description" content="In this series, Jules chats with Dr. Kelsea Visalli on various topics surrounding your mental health during quarantine. This time can be a lot for many and Jules wants to make sure you are equiped with the best information to cope with quarantine. This time the two talk about intuitive eating. Intuitive Eating is defined [&hellip;]" />
<meta name="sailthru.image.full" content="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png" />
<meta name="sailthru.image.thumb" content="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowindy.com\/1568069\/coping-with-quarantine-intuitive-eating\/"},"headline":"Coping With Quarantine: Intuitive Eating","url":"http:\/\/radionowindy.com\/1568069\/coping-with-quarantine-intuitive-eating\/","thumbnailUrl":"https:\/\/roneradionowindy.files.wordpress.com\/2020\/05\/15887948673613.png?w=150","image":{"@type":"ImageObject","url":"https:\/\/roneradionowindy.files.wordpress.com\/2020\/05\/15887948673613.png?w=150"},"dateCreated":"2020-05-06T20:02:04Z","datePublished":"2020-05-06T20:02:04Z","dateModified":"2020-05-06T20:02:04Z","articleSection":"Jules","author":[{"@type":"Person","name":"Jennifer | @jenn.alyse"}],"creator":["Jennifer | @jenn.alyse"],"keywords":[],"publisher":{"@type":"Organization","name":"RadioNOW 100.9","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
			<meta property="fb:pages" content="44882876394" />
							<meta property="ia:markup_url" content="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><link rel="amphtml" href="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2btHG&#038;cscache=6&#038;csrev=11" />
			
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2019/08/15668359156151.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-1568069 single-format-standard has-push-menu customizer-styles-applied no-cover-image jules highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1510561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1510561"><a href="https://radionowindy.com/">Home</a></li>
<li id="menu-item-1511745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511745"><a href="https://radionowindy.com/category/indy-music/">Indy</a></li>
<li id="menu-item-1547525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547525"><a href="https://www.kiddnation.com/">Kidd Nation</a></li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-1495873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1495873"><a href="https://radionowindy.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969398"><a href="https://radionowindy.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1509864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509864"><a href="https://radionowindy.com/category/events/yappy-hour/">Yappy Hour</a></li>
</ul>
</li>
<li id="menu-item-1495875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1495875"><a href="https://radionowindy.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
	<li id="menu-item-1495872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495872"><a href="https://radionowindy.com/newsletter-sign-up/">Join Our Radio NOW Newsletter</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200">Apply For Radio One Sales Job</a></li>
</ul>
</li>
<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1548357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/"><img srcset="https://roneradionowindy.files.wordpress.com/2019/05/15586413898591.png?w=222&amp;quality=80&amp;strip=all 1x, https://roneradionowindy.files.wordpress.com/2019/05/15586413898591.png?w=300&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home main-nav__items"><a href="https://radionowindy.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">Indy</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.kiddnation.com/" class="main-nav__item-link">Kidd Nation</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/events/yappy-hour/" class="post-link">Yappy Hour</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/newsletter-sign-up/" class="post-link">Join Our Radio NOW Newsletter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://chu.tbe.taleo.net/chu04/ats/careers/requisition.jsp?org=RADIOONE&#038;cws=1&#038;rid=3200" class="post-link">Apply For Radio One Sales Job</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Advertise With Us</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="1568069" data-primary-cat="" data-permalink="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/" data-title="Coping With Quarantine: Intuitive Eating">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/">
					<meta itemprop="datePublished" content="2020-05-06T16:02:04-04:00">
					<meta itemprop="dateModified" content="2020-05-06T16:05:52-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowindy.com/category/jules/">Jules</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &rsaquo; <a href="https://radionowindy.com/category/jules/">Jules</a></div>	<h1 class="post-meta__title" itemprop="headline">Coping With Quarantine: Intuitive Eating</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/avatar/2cdd52b7edf6a19c4372379baa8be78a?s=195&#038;d=blank&#038;r=g" alt="Jennifer | @jenn.alyse" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://radionowindy.com/author/jennalyseblog/" class="post-link"><span itemprop="name">Jennifer | @jenn.alyse</span></a></span>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_1568068" style="width: 794px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1568068" class="aligncenter wp-image-1568068" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Coping With Quarantine" width="784" height="439" data-lazy-src="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=784&#038;h=439"><noscript><img aria-describedby="caption-attachment-1568068" class="aligncenter wp-image-1568068" src="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=784&#038;h=439" alt="Coping With Quarantine" width="784" height="439" srcset="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=784&amp;h=439 784w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=1568&amp;h=878 1568w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=150&amp;h=84 150w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=300&amp;h=168 300w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=768&amp;h=430 768w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=1024&amp;h=573 1024w" sizes="(max-width: 784px) 100vw, 784px" /></noscript><p id="caption-attachment-1568068" class="wp-caption-text">Source: RadioNow 100.9 / iONEDigital</p></div>
<p>In this series, Jules chats with Dr. Kelsea Visalli on various topics surrounding your mental health during quarantine. This time can be a lot for many and Jules wants to make sure you are equiped with the best information to cope with quarantine. This time the two talk about intuitive eating.</p>
<p><!-- ione-ad-1568069-1 --></p>
<p>Intuitive Eating is defined as a self-care eating framework, which integrates instinct, emotion, and rational thought and was created by two dietitians, Evelyn Tribole and Elyse Resch in 1995.</p>
<p>Watch as Dr. Kelsea Visalli breaks down intuitive eating and how it affects you during quarantine.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/uwx3LKLumU4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Tune into Jules every weekday 10AM-3PM on RadioNow 100.9!</p>
<p><a href="https://radionowindy.com/listen-live/"><img class="aligncenter wp-image-1567086" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Listen Live Graphics (Indy)" width="579" height="54" data-lazy-src="https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?w=579&#038;quality=80&#038;strip=all&#038;h=54"><noscript><img class="aligncenter wp-image-1567086" src="https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?w=579&#038;quality=80&#038;strip=all&#038;h=54" alt="Listen Live Graphics (Indy)" width="579" height="54" srcset="https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?w=579&amp;quality=80&amp;strip=all&amp;h=54 579w, https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?w=150&amp;quality=80&amp;strip=all&amp;h=14 150w, https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?w=300&amp;quality=80&amp;strip=all&amp;h=28 300w, https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?w=768&amp;quality=80&amp;strip=all&amp;h=71 768w, https://roneradionowindy.files.wordpress.com/2020/05/15886227528606.jpg?quality=80&amp;strip=all 970w" sizes="(max-width: 579px) 100vw, 579px" /></noscript></a></p>
<p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58351" class="zergnet_widget" data-widgetid="58351"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
																	</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58389" class="zergnet_widget" data-widgetid="58389"></div>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1489346 post type-post status-publish format-standard hentry category-music-now category-radio-one-exclusives primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Z100&#039;s Jingle Ball 2018 - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/" class="post-link">
							<div class="post-meta__title custom-title">Radio Now TOP 50 Songs Of 2018</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">12.30.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474158 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/">
								<i class="icon-photos"><span>20 photos</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/" class="post-link">
							<div class="post-meta__title custom-title">20 Times City Girls Were The Baddest B*tches&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474161 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/">
								<i class="icon-photos"><span>11 photos</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/" class="post-link">
							<div class="post-meta__title custom-title">Love After Heartbreak: 11 Photos Of Queen Naija&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1472321 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/" class="post-link">
							<div class="post-meta__title custom-title">Everything Is Love: 10 Epic Duets That Remind&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">07.03.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1470683 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=758&#038;h=520&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/" class="post-link">
							<div class="post-meta__title custom-title">You’ll Need To Take A Cold Shower After&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">06.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1468875 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/">
								<i class="icon-photos"><span>27 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/" class="post-link">
							<div class="post-meta__title custom-title">You’re Probably Not A True Millennial If You&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">06.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1465145 post type-post status-publish format-standard hentry category-audio category-eliott-king category-indy-music category-music category-music-now category-radio-one-local-music category-videos category-vids tag-100-9 tag-eliott-king tag-entertainment tag-funny tag-indianapolis tag-instagram tag-radio-now-100-9 tag-radionow-100-9 tag-radionowindy tag-radionowindy-com tag-twitter tag-video primary-category__videos">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/">
								<img src="https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Eliott King" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Eliott King&#8217;s Dolphin Raps</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">04.26.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464366 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/">
								<img src="https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/" class="post-link">
							<div class="post-meta__title custom-title">Ariana Grande Is Dropping A New Song, &#8216;No&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">04.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464020 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/">
								<img src="https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/" class="post-link">
							<div class="post-meta__title custom-title">Drake Announces New Album ‘Scorpion’</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">04.16.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1463548 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/" class="post-link">
							<div class="post-meta__title custom-title">Is Zayn’s New ‘Let Me’ Video An Ode&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">04.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1460219 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/" class="post-link">
							<div class="post-meta__title custom-title">Did Bella Hadid Or Selena Gomez Inspire The&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">04.01.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1457505 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/" class="post-link">
							<div class="post-meta__title custom-title">Bow Down: Here’s 8 Times Beyonce Showed Us&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">03.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1455972 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/" class="post-link">
							<div class="post-meta__title custom-title">Drippin’ In Finesse: Bruno Mars And Cardi B&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">02.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1454718 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Billboard Latin Music Awards - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/" class="post-link">
							<div class="post-meta__title custom-title">No Bueno: ‘Despacito’ Fans Are Up In Arms&hellip;</div>													</a>

						
									<span class="timestamp">2 years ago			</span>
						<div class="post__footer">
														<span class="post-label">01.29.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Playlist			</div>
				<ul>
							<li class="post-1568069 post type-post status-publish format-standard has-post-thumbnail hentry category-jules primary-category__jules" >
					<a href="https://radionowindy.com/1568069/coping-with-quarantine-intuitive-eating/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all" data-srcset="https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://roneradionowindy.files.wordpress.com/2020/05/15887948673613.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Coping With Quarantine" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Coping With Quarantine: Intuitive Eating</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="fae890f372" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowindy.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1548357"><a href="https://radionowindy.com/eeo/">EEO</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">.widget_eu_cookie_law_widget { bottom: 77px; }</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/desktop\/jules","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowindy.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneradionowindy.wordpress.com\/public.api\/connect\/?action=request&domain=radionowindy.com","logoutURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?action=logout&_wpnonce=0e48006926","homeURL":"https:\/\/radionowindy.com\/","postID":"1568069","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowindy.com","articleId":1568069,"img":"https:\/\/roneradionowindy.files.wordpress.com\/2020\/05\/15887948673613.png?w=1024","tags":"","url":"https:\/\/radionowindy.com\/1568069\/coping-with-quarantine-intuitive-eating\/","title":"Coping With Quarantine: Intuitive Eating","author":"jennalyseblog","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1568069","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"f4e07d0040"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"a9b8f818ba","baseURL":"https:\/\/radionowindy.com\/1568069\/coping-with-quarantine-intuitive-eating\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"51e5033a4a"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8b0dec2e7a","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowindy.com%2F1568069%2Fcoping-with-quarantine-intuitive-eating%2F&signup_flow=account&domain=radionowindy.com","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"e656f9dd35","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a625ed0651\" \/>","referer":"https:\/\/radionowindy.com\/1568069\/coping-with-quarantine-intuitive-eating\/","canFollow":"1","feedID":"2057839","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2F1568069%2Fcoping-with-quarantine-intuitive-eating%2F","postID":"1568069","shortlink":"https:\/\/wp.me\/p2btHG-6zVr","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1568069&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1568069\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,271 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowindy.com%2F1568069%2Fcoping-with-quarantine-intuitive-eating%2F&signup_flow=account&domain=radionowindy.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+I1BzGVi4Qj4K81GLJcihx0lGeHqfTqklsHdzZ/v1/dhw49ErHkClksAwdDUZT/9VYvoMzKe/IE8NgejAx0BOYoF3ppISdNwGGUvaOpN17aeeKOpZugpCZjoYpb4R28swzRNyi3m+l4ZouacnGLciXCH/d6p0Jk95dsvqielc+TGB4VBVgJ47CgG7MRvPCrJPR4feoXMRO3TebCrCfhdLYcAyYbux7lTEXFjaePk8uk8AjZ0oSqThQSqbeba79k5CTnPrXu89NOstZq2mOpPvNvz48t+v2pd2sV/YHjRn1Wg=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.4.1'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
</script>
<script>
var ione3Wibbitz = {"url":"\/\/cdn4.wibbitz.com\/r1_pop\/embed.js","platform":"desktop"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylj90OgjAMRl/I0SgawoXxUcxgzSjZumU/Enl6i+HKO/Xqa0/bkxSWqMbABblAmdBjhgdFoMDYAvHoqhHkg6lOcsPKZR0hOv3EBLPMiGFDp0aqZs4H+Fu5tXeOP8pWTJaxwJ7KBW0wfS9baBiorGohY0X33rrv8NPmq4quWuIMeQqpjGEzyStCirZJe7m4+evx0nV937XteX4BNPGNGA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-4','user_id':'0','post':'1568069','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-4&user_id=0&post=1568069&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ1kxZTNjLEJ1NFswUG5IWT9wUkVGVkMrcmEvYzM1ekk3bSZVX1lqLy5DXXUtP3wwcGM4Zy5hNmd2Q1dFLUItWDNKZGhCTkxNdUFtcnBDP0MmOVJJWjg1OFQ5WXMxU2N5L1g5VkFZM3I3bkt5ZFdqUENNcnFYVnJ4SFIueG02Y214c05tLVJ0OW8wP1pzV0t5RG1BSzM='}]);
_stq.push([ 'clickTrackerInit', '32288464', '1568069' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
</body>
</html>
