<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1451543,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Today&#039;s Dummy of The Day involves Cats, Dogs, Pot and a Tennis Racket. Listen live to The Dummy of The Day weekdays at 6:45am on The Joe And Alex Show.  &amp;nbsp; Connect with me on all social media @JoePeshRadio Snapchat – JoePeshRadio Instagram – www.instagram." />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneLocal.1565.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radionowindy.com&amp;id=32288464&amp;t=1512687926&amp;back=https%3A%2F%2Fradionowindy.com%2F1451543%2Fdummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor Comments Feed" href="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylj9tOBCEMhl9ItpndVa+Mj0JYaGa6QwEpuBmf3uLEK43GeFOa7z+Qwq0Yn1PD1IC7KbHPlAR8rqici2ugDsZADiOy2g5e5A6+j3F5+EyNdXF+lZ/8t6Juc7mUiiJGJ1Nn0xb96Gtux/BKBSgnPAElH3tQxDn0qO/AJuLs/GZkybX5PGQt+pDsS6c3K22L+Hu5E8EmcFWGKeQKEsmv+zwwpf817Df+qWdcsWt2rMHV1c4VN1sxjJJnfprup+n4eD6fjtd3pc+whg==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j1EOgjAQRC9k3VRJ1A/jWdpay5qlS7qtXF8QCRAjfzPJzMsMdK1yHLOPGZqiWioBo0CH9+CzgLBDQwr7yNrsncgOFuVc+8YLvLCFCSIGKdepQJ/9EvdSrLiE1o8AhMh5pE/ih7yYFTwrYmcyclwZ9SCDaauavCUOvQyfObPdKhk3wK1Js/p3vK4gEFtDQ+DWXHV1OR3OWh/18w1vxYUh' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"dummy-of-the-day","content":["videopost"],"category":["dummy-of-the-day"],"tag":["alex","dummyoftheday","joe","joeandalexshow","podcast"],"author":"joepesh","postname":"dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor","slot":"dummy-of-the-day","ar":"id:1451543","postID":"1451543"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFketuwyAMhV9ohKVdp/2Z9iwE3MQZt9kmUfv0I1VbdVu0SAhb5vOBY/ScFUbriwPWY11fBeh0Dc3IT/o/QAXsyQg0AeMNtikKRNGhqOxLj5H1kDw6c1Ic06yXjSVR+N1QxUPq0IMqDGT6Wqs3H9MKlxNLAOYKrZz+9IBxQpg3sREkG/upCBjPsOa8RAfENtGqXRmgvkhPmDWmCHt9bw3JFV/jUlbGXbT6LLtNBcMMcsEniC7RogQU8fyQNbbUYf6Z5bZWRiuF4IjeP+Yb1m4/yga9DFQWwRldD9Jw6dgSdsvsPsJ7e2h3L8+H9u11/Aa2K+Ze'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/" />
<link rel='shortlink' href='https://wp.me/p2btHG-65BZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2F1451543%2Fdummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2F1451543%2Fdummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor" />
<meta property="og:url" content="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/" />
<meta property="og:description" content="Today&#8217;s Dummy of The Day involves Cats, Dogs, Pot and a Tennis Racket. Listen live to The Dummy of The Day weekdays at 6:45am on The Joe And Alex Show.  &nbsp; Connect with me on all social m…" />
<meta property="article:published_time" content="2017-12-07T15:41:50+00:00" />
<meta property="article:modified_time" content="2017-12-07T15:43:26+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2017/08/15028983211191.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Ashley_OnAir" />
<meta name="twitter:text:title" content="Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor" />
<meta name="twitter:image:src" content="https://roneradionowindy.files.wordpress.com/2017/08/15028983211191.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Ashley_OnAir" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During C" />
<meta name="twitter:description" content="Today&#039;s Dummy of The Day involves Cats, Dogs, Pot and a Tennis Racket. Listen live to The Dummy of The Day weekdays at 6:45am on The Joe And Alex Show.  &nbsp; Connect with me on all social media @Jo" />
<meta property="pubexchange:headline" content="Dummy of The Day 12/07/17 - A Service Dog Runs On Stage During Cats Performance And Attacks Actor" />
<meta property="pubexchange:description" content="Today&#039;s Dummy of The Day involves Cats, Dogs, Pot and a Tennis Racket. Listen live to The Dummy of The Day weekdays at 6:45am on The Joe And Alex Show.  &nbsp; Connect with me on all social media @JoePeshRadio Snapchat – JoePeshRadio Instagram – www" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2017/08/15028983211191.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2017/08/15028983211191.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://roneradionowindy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneradionowindy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-12-07 10:41:50' />
<meta name='sailthru.title' content='Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor' />
<meta name='sailthru.tags' content='alex, dummyoftheday, joe, joeandalexshow, podcast' />
<meta name='sailthru.description' content='Today&#8217;s Dummy of The Day involves Cats, Dogs, Pot and a Tennis Racket. Listen live to The Dummy of The Day weekdays at 6:45am on The Joe And Alex Show.' />
<meta name='sailthru.image.full' content='https://roneradionowindy.files.wordpress.com/2017/08/15028983211191.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://roneradionowindy.files.wordpress.com/2017/08/15028983211191.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"Dummy of The Day 12\/07\/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor","id":"UA-28829071-3","categories":"Dummy of the Day","tags":"alex,dummyoftheday,joe,joeandalexshow,podcast","author":"joepesh","post_type":"post","site_type":"local","dimensions":{"dimension1":"Dummy of the Day","dimension2":"joepesh","dimension3":"1451543","dimension4":"12-07-2017","dimension5":"Thu","dimension6":"10:41:50","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/1451543\/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor\/","dimension9":"R1 Local","dimension10":"Video"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2016/06/14653995050302.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-1451543 single-format-video has-push-menu mp6 customizer-styles-applied no-cover-image the-joe-and-alex-show highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/">Home</a></li>
<li id="menu-item-1429143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1429143"><a href="https://radionowindy.com/category/the-joe-and-alex-show/">The Joe and Alex Show</a>
<ul class="sub-menu">
	<li id="menu-item-1443718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443718"><a href="https://radionowindy.com/category/the-joe-and-alex-show/the-garbage/">The Garbage</a></li>
	<li id="menu-item-1443716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443716"><a href="https://radionowindy.com/category/the-joe-and-alex-show/murder-monday/">Murder Monday</a></li>
	<li id="menu-item-1443730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443730"><a href="https://radionowindy.com/category/the-joe-and-alex-show/ask-alex/">Ask Alex</a></li>
	<li id="menu-item-1443715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443715"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joe-wants-to-know/">Joe Wants To Know</a></li>
	<li id="menu-item-1443729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1443729"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/">Dummy of the Day</a></li>
	<li id="menu-item-1443719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443719"><a href="https://radionowindy.com/category/the-joe-and-alex-show/freakshow-friday/">Freakshow Friday</a></li>
	<li id="menu-item-1446698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446698"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/">The Joe &amp; Alex Show Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1012454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1012454"><a href="https://radionowindy.com/category/indy-music/">317</a>
<ul class="sub-menu">
	<li id="menu-item-1426235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426235"><a href="https://radionowindy.com/category/exclusive-interviews-2/">Exclusive Interviews</a></li>
	<li id="menu-item-1426195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426195"><a href="https://radionowindy.com/category/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1426196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426196"><a href="https://radionowindy.com/category/indianapolis-colts/">Indianapolis Colts</a></li>
	<li id="menu-item-1426233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426233"><a href="https://radionowindy.com/category/music-now/">Music NOW</a></li>
</ul>
</li>
<li id="menu-item-1397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397102"><a href="https://radionowindy.com/category/prizes-to-win/">Prizes To Win</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969398"><a href="https://radionowindy.com/events/">Events</a></li>
<li id="menu-item-1396977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1396977"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a>
<ul class="sub-menu">
	<li id="menu-item-1426239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426239"><a href="https://radionowindy.com/category/gossip/">Gossip</a></li>
	<li id="menu-item-1426232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426232"><a href="https://radionowindy.com/category/movies/">Movies</a></li>
	<li id="menu-item-1426236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426236"><a href="https://radionowindy.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1426535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1426535"><a href="https://radionowindy.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-967120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967120"><a href="https://radionowindy.com/about/">About Us</a></li>
	<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1426536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426536"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/">Newsletter Sign-Up</a></li>
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/">
						<img srcset="https://roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?w=115&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?w=177&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/the-joe-and-alex-show/" class="main-nav__item-link">The Joe and Alex Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/the-garbage/" class="post-link">The Garbage</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/murder-monday/" class="post-link">Murder Monday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/ask-alex/" class="post-link">Ask Alex</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joe-wants-to-know/" class="post-link">Joe Wants To Know</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/" class="post-link">Dummy of the Day</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/freakshow-friday/" class="post-link">Freakshow Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/" class="post-link">The Joe &amp; Alex Show Podcasts</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">317</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews-2/" class="post-link">Exclusive Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indiana-pacers/" class="post-link">Indiana Pacers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indianapolis-colts/" class="post-link">Indianapolis Colts</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music-now/" class="post-link">Music NOW</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Prizes To Win</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/entertainment-news/" class="main-nav__item-link">Entertainment News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/gossip/" class="post-link">Gossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/movies/" class="post-link">Movies</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music/" class="post-link">Music</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/contact-us/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/about/" class="post-link">About Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/advertising/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/" class="post-link">Newsletter Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneradionowindy.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="1451543"  data-primary-cat="" data-permalink="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/" data-title="Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/">Dummy of the Day</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &gt; <a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/">Dummy Of The Day</a></div>					<h1 class="post-meta__title">Dummy of The Day 12/07/17 &#8211; A Service Dog Runs On Stage During Cats Performance And Attacks Actor</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/5c47a4776825e991253a770bc7884003?s=195&#038;d=blank&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://radionowindy.com/author/joepesh/" class="post-link">joepesh</a></span>	</span>
</div>
					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-1451543" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

						<p><strong>Today&#8217;s Dummy of The Day involves Cats, Dogs, Pot and a Tennis Racket. Listen live to The Dummy of The Day weekdays at 6:45am on The Joe And Alex Show. </strong></p>
		<form id="wpcom-iframe-form-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8" target="wpcom-iframe-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Froneradionowindy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIzMDAiIHN0eWxlPSJiYWNrZ3JvdW5kLWNvbG9yOnRyYW5zcGFyZW50OyBkaXNwbGF5OmJsb2NrOyBwYWRkaW5nOiAwOyBtYXgtd2lkdGg6IDcwMHB4OyIgZnJhbWVib3JkZXI9IjAiIGFsbG93dHJhbnNwYXJlbmN5PSJhbGxvd3RyYW5zcGFyZW5jeSIgc2Nyb2xsaW5nPSJubyIgc3JjPSIvL2VtYmVkcy5hdWRpb2Jvb20uY29tL3Bvc3RzLzY1NDA3MzYtZHVtbXktb2YtdGhlLWRheS0xMi0wNy0xNy9lbWJlZC92ND9laWQ9QVFBQUFFOWdLVnJBeldNQSIgdGl0bGU9ImF1ZGlvQm9vbSBwbGF5ZXIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,fad371a88498068bffecdce95db9833b08458eff" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="4ee0c4d2497d419c19cd76358bb11107" />
					</form>
		
				<iframe
						name="wpcom-iframe-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8"
			id="wpcom-iframe-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8');
				var iframe = document.getElementById('wpcom-iframe-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-4ee0c4d2497d419c19cd76358bb11107-5a29c93675ee8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><!-- ione-ad-1451543-1 --></p>
<p>&nbsp;</p>
<p><strong>Connect with me on all social media @JoePeshRadio</strong></p>
<p><strong>Snapchat – JoePeshRadio</strong></p>
<p><strong>Instagram – <a href="http://www.instagram.com/joepeshradio" target="_blank" rel="noopener" target="_blank">www.instagram.com/joepeshradio</a></strong></p>
<p><strong>Facebook – <a href="http://www.facebook.com/joepeshradio" target="_blank" rel="noopener" target="_blank">www.facebook.com/joepeshradio </a></strong></p>
<p><strong>Twitter – <a href="http://www.twitter.com/joepeshradio" target="_blank" rel="noopener" target="_blank">www.twitter.com/joepeshra</a><b><a href="http://www.twitter.com/joepeshradio" target="_blank" rel="noopener" target="_blank">dio</a> </b></strong></p>
		<div class="post-meta__tags">
								<a href="https://radionowindy.com/tag/alex/">
						alex					</a>

					, 					<a href="https://radionowindy.com/tag/dummyoftheday/">
						dummyoftheday					</a>

					, 					<a href="https://radionowindy.com/tag/joe/">
						joe					</a>

					, 					<a href="https://radionowindy.com/tag/joeandalexshow/">
						joeandalexshow					</a>

					, 					<a href="https://radionowindy.com/tag/podcast/">
						podcast					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
						<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-1451543" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://radionowindy.com/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58351"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58351";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1-post" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
															</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2-post" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58389"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58389";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "ione-sticky-widgets-loaded", {"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.wnow\/dummy-of-the-day","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":6,"sz":"300x250,300x100"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer-post" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1450986 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1450986/eminems-album-revival-gets-a-december-15th-release-date/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2017/11/151059059366331.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/11/151059059366331.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2017/11/151059059366331.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2017/11/151059059366331.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1450986/eminems-album-revival-gets-a-december-15th-release-date/" class="post-link">
							<div class="post-meta__title custom-title">Eminem’s Album ‘Revival’ Gets A December 15th Release&hellip;</div>													</a>

						
									<span class="timestamp">1 week ago			</span>
						<div class="post__footer">
														<span class="post-label">11.29.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1450236 media_playlist type-media_playlist status-publish hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/7-photos-of-lauren-london-nipsey-hussle-keeping-it-gangsta/">
								
									<i class="icon-play-big"></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2015/07/14381228060561.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,2254px,1288px&#038;resize=280,160" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/07/14381228060561.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,2254px,1288px&#038;resize=280,160 400w, https://ioneglobalgrind.files.wordpress.com/2015/07/14381228060561.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,2254px,1288px&#038;resize=560,320 700w, https://ioneglobalgrind.files.wordpress.com/2015/07/14381228060561.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,2254px,1288px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/7-photos-of-lauren-london-nipsey-hussle-keeping-it-gangsta/" class="post-link">
							<div class="post-meta__title custom-title">7 Photos Of Lauren London &amp; Nipsey Hussle&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.23.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1449933 post type-post status-publish format-video hentry category-entertainment-news category-music-now post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1449933/eminem-says-hes-never-seen-beyonce-make-a-mistake-before-ever/">
								
									<i class="icon-play-big"></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=280,160" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=280,160 400w, https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=560,320 700w, https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1449933/eminem-says-hes-never-seen-beyonce-make-a-mistake-before-ever/" class="post-link">
							<div class="post-meta__title custom-title">Eminem Says He’s Never Seen Beyoncé ‘Make A&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.17.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1449741 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1449741/omg-amazon-will-let-you-stream-3-months-of-music-for-only-0-99/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2017/11/15108460657143.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/11/15108460657143.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/11/15108460657143.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/11/15108460657143.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="happy girl" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1449741/omg-amazon-will-let-you-stream-3-months-of-music-for-only-0-99/" class="post-link">
							<div class="post-meta__title custom-title">OMG: Amazon Will Let You Stream 3 Months&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.16.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1449641 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1449641/listen-to-the-title-track-of-g-eazys-fifth-studio-album-the-beautiful-damned/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2015/10/14441415851246.png?crop=0px,18px,523px,299px&#038;resize=280,160&#038;quality=80&#038;strip=all" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/10/14441415851246.png?crop=0px,18px,523px,299px&#038;resize=280,160&#038;quality=80&#038;strip=all 400w, https://ioneglobalgrind.files.wordpress.com/2015/10/14441415851246.png?crop=0px,18px,523px,299px&#038;resize=560,320&#038;quality=80&#038;strip=all 700w, https://ioneglobalgrind.files.wordpress.com/2015/10/14441415851246.png?crop=0px,18px,523px,299px&#038;resize=840,480&#038;quality=80&#038;strip=all 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1449641/listen-to-the-title-track-of-g-eazys-fifth-studio-album-the-beautiful-damned/" class="post-link">
							<div class="post-meta__title custom-title">Listen To The Title Track Of G-Eazy’s Fifth&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.14.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1449450 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1449450/fans-dont-know-how-to-feel-about-this-new-beyonce-eminem-collaboration/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=280,160" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=280,160 400w, https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=560,320 700w, https://ioneglobalgrind.files.wordpress.com/2017/11/15077396438871.jpg?quality=80&#038;strip=all&#038;crop=0px,284px,3000px,1714px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1449450/fans-dont-know-how-to-feel-about-this-new-beyonce-eminem-collaboration/" class="post-link">
							<div class="post-meta__title custom-title">Fans Don’t Know How To Feel About This&hellip;</div>													</a>

						
									<span class="timestamp">4 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.10.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1448895 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1448895/sam-smith-fans-in-their-feelings-thanks-to-these-distressing-lyrics/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2017/11/15097209165858.jpg?quality=80&#038;strip=all&#038;crop=0px,331px,2054px,1175px&#038;resize=280,160" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/11/15097209165858.jpg?quality=80&#038;strip=all&#038;crop=0px,331px,2054px,1175px&#038;resize=280,160 400w, https://ioneglobalgrind.files.wordpress.com/2017/11/15097209165858.jpg?quality=80&#038;strip=all&#038;crop=0px,331px,2054px,1175px&#038;resize=560,320 700w, https://ioneglobalgrind.files.wordpress.com/2017/11/15097209165858.jpg?quality=80&#038;strip=all&#038;crop=0px,331px,2054px,1175px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1448895/sam-smith-fans-in-their-feelings-thanks-to-these-distressing-lyrics/" class="post-link">
							<div class="post-meta__title custom-title">Sam Smith Fans In Their Feelings Thanks To&hellip;</div>													</a>

						
									<span class="timestamp">1 month ago			</span>
						<div class="post__footer">
														<span class="post-label">11.03.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1448499 post type-post status-publish format-standard hentry category-music-now category-top-feature">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1448499/adele-turned-down-a-1-million-gig-to-work-in-her-garden/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2017/10/14798478539094.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/10/14798478539094.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2017/10/14798478539094.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2017/10/14798478539094.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1448499/adele-turned-down-a-1-million-gig-to-work-in-her-garden/" class="post-link">
							<div class="post-meta__title custom-title">Adele Turned Down A $1 Million Gig To&hellip;</div>													</a>

						
									<span class="timestamp">1 month ago			</span>
						<div class="post__footer">
														<span class="post-label">11.01.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1447150 post type-post status-publish format-standard hentry category-entertainment-news category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1447150/more-scares-kehlani-gets-dark-in-halloween-themed-touch-music-video/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="2016 MTV Woodies/10 For 16 - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1447150/more-scares-kehlani-gets-dark-in-halloween-themed-touch-music-video/" class="post-link">
							<div class="post-meta__title custom-title">More Scares: Kehlani Gets Dark In Halloween Themed&hellip;</div>													</a>

						
									<span class="timestamp">2 months ago			</span>
						<div class="post__footer">
														<span class="post-label">10.13.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1447086 media_playlist type-media_playlist status-publish hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/11-super-sexy-photos-of-thick-rihanna/">
								
									<i class="icon-photos"><span>11 photos</span></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=280,160" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=280,160 400w, https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=560,320 700w, https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/11-super-sexy-photos-of-thick-rihanna/" class="post-link">
							<div class="post-meta__title custom-title">11 Super Sexy Photos Of Thick Rihanna</div>													</a>

						
									<span class="timestamp">2 months ago			</span>
						<div class="post__footer">
														<span class="post-label">10.12.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1447035 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1447035/bruno-mars-acoustic-version-of-thats-what-i-like-is-all-you-need-to-get-your-day-started/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="The 59th GRAMMY Awards - Roaming Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1447035/bruno-mars-acoustic-version-of-thats-what-i-like-is-all-you-need-to-get-your-day-started/" class="post-link">
							<div class="post-meta__title custom-title">Bruno Mars’ Acoustic Version Of ‘That’s What I&hellip;</div>													</a>

						
									<span class="timestamp">2 months ago			</span>
						<div class="post__footer">
														<span class="post-label">10.12.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1439102 post type-post status-publish format-standard hentry category-hunter category-music-now tag-10a-3p tag-hunter tag-indianapolis tag-indy tag-keha tag-kesha tag-new-music tag-radionow tag-radionow1009 tag-wnow tag-woman">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1439102/new-keha-music/">
								

									<img data-src="https://roneradionowindy.files.wordpress.com/2016/02/454094720.jpg?quality=80&#038;strip=all&#038;w=300&#038;resize=560%2C320&#038;strip=all" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1439102/new-keha-music/" class="post-link">
							<div class="post-meta__title custom-title">New Ke$ha Music</div>													</a>

						
									<span class="timestamp">5 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.13.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1439099 post type-post status-publish format-standard hentry category-hunter category-music-now tag-fetish tag-gucci-mane tag-indianapolis tag-indy tag-new-music tag-selena-gomez">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1439099/new-selena/">
								

									<img data-src="https://roneradionowindy.files.wordpress.com/2015/10/14433657276478.jpg?quality=80&#038;strip=all&#038;w=300&#038;resize=560%2C320&#038;strip=all" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1439099/new-selena/" class="post-link">
							<div class="post-meta__title custom-title">New Selena</div>													</a>

						
									<span class="timestamp">5 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.13.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1438546 post type-post status-publish format-video hentry category-buster category-music-now post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1438546/omg-buster-has-a-song-called-99-chicks-listen/">
								
									<i class="icon-play-big"></i>									<img src="https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Buster&#039;s Song 99 Chicks" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1438546/omg-buster-has-a-song-called-99-chicks-listen/" class="post-link">
							<div class="post-meta__title custom-title">OMG! Buster Has A Song Called &#8217;99 Chicks&#8217;&hellip;</div>													</a>

						
									<span class="timestamp">5 months ago			</span>
						<div class="post__footer">
														<span class="post-label">06.30.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Playlist			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Sign Up For The Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="f408da01ac" />
                <input type="hidden" name="sailthru_email_list" value="Indianapolis RadioNOW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = false;
						_sf_async_config.path = '/1451543/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor/';
						_sf_async_config.domain = 'radionowindy.com';
			_sf_async_config.authors = 'joepesh';
_sf_async_config.sections = ["Dummy of the Day"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneradionowindy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"https:\/\/radionowindy.com\/","postID":"1451543","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1493929209h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjs0OgjAQhF/IuhAl6sH4KIZsN3RL/6BdFJ/ecjOeOU0y3+TLwCspjKFQKGAzaFoYKb2PNh/gB3lRycnAIYPjkTJMQkKmD9rR/D8uhnydLJyAY6ATcEAnulY+anE1t1o5GnpcVTZxLhg3XA94yaVHQ3s6bT07r0eMceRdxRt5TsKfKn34e9s118uta86t/QJGpYBq'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1451543","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"30faa0e10c"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"2391d800c5","baseURL":"https:\/\/radionowindy.com\/1451543\/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"79626618ec"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8e84f64c05","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1451543%2Fdummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor%2F","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b3b0b2fb59\" \/>","referer":"https:\/\/radionowindy.com\/1451543\/dummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor\/","canFollow":"1","feedID":"2057839","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2F1451543%2Fdummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor%2F","postID":"1451543","shortlink":"https:\/\/wp.me\/p2btHG-65BZ","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1451543&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1451543\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,064 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1451543%2Fdummy-of-the-day-12-07-17-a-service-dog-runs-on-stage-during-cats-performance-and-attacks-actor%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUstSwzAM/CEcTRpy4MDwKYxqi8bBj2DZoeHrUdpJpgMlpSdLWu2uNDJ8DkrHkClkyB15YhjtADYGasAG7YqRko+mOHnnsnqzRzJqtIYiXMRVzw+wpYbMlBn6s0xTeRsWzmok4B71+14a/sIlLdm6Dfiawn+nemXCpLs7qSMFExP0H4XSpLDHo3JRo+McEx5IadQd3YB/2vmiBlcONjDs1Gzan7wVBnRTtpo35luIDr8msUIzk8/2FceA6cZ+V/lrsjEpGhGWAyTwyJmSRCqOlJI9faOldqdCTnLRX/teknSWk8ykNZLuF/9ct3XdtI9P7a7/Bl62FXg='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/roneradionowindy.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljFEKgzAQRC/UOKSNtP0oHkVEF0xINksTFW/v5gx+zcwbeDjEzJkrcUVdKVHB7gU+M73geY7boijlZYuaDZtYJoHE6aQ/gn6e0dCz09aF8sBtZZsji8qG9LPu+3n3zlobLvi+Pwc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-5','user_id':'0','post':'1451543','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-5&user_id=0&post=1451543&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY0JhbWMyS3BbYy1PM19MTEdDSm5BUXVaN2lEa35qX0JZZzVONT14OFdVVDRtRC9Jfl0tNG1oV0RpZ0s2dVE0ZkE3OEo/c2k2WUdtP0lmMjNEeFNPTENiOFQ1W293RDg4d2FFK0ZOXW0zV2krS0tBLz91UWQrV3lkPXZZRVNTbzRbTWdnOGR3alpTTDFTWy0/VC1pODNsVVhyTWNybTR1TSwxR1FOZWgtbS9dandISFgyfFtiRFZQLVpjXyYzL1k4aS9TOGF4Qy1oMlB5PWJxa3U3QW5lc1syUV9qfld2SSs5elJVfGU='}]);
_stq.push([ 'clickTrackerInit', '32288464', '1451543' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
