<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO] | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1448264,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="https://www.facebook.com/radionow1009/videos/10155122277276395/ OMG! The Joe &amp;amp; Alex Show got officially &quot;Chocolate Wasted&quot; this weekend at Schakolad Chocolate Factory for #NationalChocolateDay!!! Watch the full video above and be warned, you might develop a serious sweet tooth by just wat..." />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneLocal.1565.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radionowindy.com&amp;id=32288464&amp;t=1509300289&amp;back=https%3A%2F%2Fradionowindy.com%2F1448264%2Fthe-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO] Comments Feed" href="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylj9tOBCEMhl9ItquuqzfGRyEsNDPdocBScDM+vcWJVxqN8aY0338ghWsxPqeGqQF3U2KfKAn4XFE5F9dAHYyBHEZkte28yA18H+Ny/EyNdXZ+kZ/816JuczqViiJGJ1Nn02b96Gtuw/BKBSgnvAdKPvagiHPoUd+BTcTJ+dXInGvzecha9CHZS6c3K22N+Hu5E8EmcFaGKeQKEskv29wxpf81bDf+qWdcsWl2rMHVxU4VV1sxjJIXfr592D/uD4e7p+P5HaXlsI0=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.1.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j1EOgjAQRC9k3VRJ1A/jWdpay5qlS7qtXF8QCRAjfzPJzMsMdK1yHLOPGZqiWioBo0CH9+CzgLBDQwr7yNrsncgOFuVc+8YLvLCFCSIGKdepQJ/9EvdSrLiE1o8AhMh5pE/ih7yYFTwrYmcyclwZ9SCDaauavCUOvQyfObPdKhk3wK1Js/p3vK4gEFtDQ+DWXHV1OR3OWh/18w1vxYUh' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"the-joe-and-alex-show","content":["videopost"],"category":["the-joe-and-alex-show","top-feature","vids"],"author":"laurenpbeasley","postname":"the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2","slot":"the-joe-and-alex-show","ar":"id:1448264","postID":"1448264"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/the-joe-and-alex-show","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/the-joe-and-alex-show","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/the-joe-and-alex-show","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.wnow\/the-joe-and-alex-show","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/the-joe-and-alex-show","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/r1.ra.ind.wnow\/the-joe-and-alex-show","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkO1KxTAMhm/IrtMp+Ee8lq7N6cnsl0m64bl624PKEYZDKCSkTx/eVG9FYbKhOmC9tPNegT6+yrDwnf4LUBE9GYEhYvqGbU4CSTob84wBVGUg49usiU55hyuZJQJzg3Zuf0fCtCJsh9gCUox9UwSMF9hbpCYHxDbTbno5Q0ukVywac4JJ/zyN2dXQah8r464uX+Th0GCYQa74Csll6iaghJebbrCVJcf/uwpaqQQnDOG2P1ithOoxsWaDQc5Uu3BD50EGrjNbwrn/3Wt8uX8aH8dpmsbn5RNdmtNr'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/" />
<link rel='shortlink' href='https://wp.me/p2btHG-64L6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2F1448264%2Fthe-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2F1448264%2Fthe-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO]" />
<meta property="og:url" content="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/" />
<meta property="og:description" content="OMG! The Joe &amp; Alex Show got officially &#8220;Chocolate Wasted&#8221; this weekend at Schakolad Chocolate Factory for #NationalChocolateDay!!! Watch the full video above and be warned, you mig…" />
<meta property="article:published_time" content="2017-10-29T16:47:30+00:00" />
<meta property="article:modified_time" content="2017-10-29T16:47:30+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2017/10/15092952510846.png?w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="604" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Ashley_OnAir" />
<meta name="twitter:text:title" content="The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO]" />
<meta name="twitter:image:src" content="https://roneradionowindy.files.wordpress.com/2017/10/15092952510846.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Ashley_OnAir" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakola" />
<meta name="twitter:description" content="https://www.facebook.com/radionow1009/videos/10155122277276395/ OMG! The Joe &amp; Alex Show got officially &quot;Chocolate Wasted&quot; this weekend at Schakolad Chocolate Factory for #NationalChocolateDay!!!" />
<meta property="pubexchange:headline" content="The Joe &amp; Alex Show Get &#039;Chocolate Wasted&#039; At Schakolad Chocolate Factory [VIDEO]" />
<meta property="pubexchange:description" content="https://www.facebook.com/radionow1009/videos/10155122277276395/ OMG! The Joe &amp; Alex Show got officially &quot;Chocolate Wasted&quot; this weekend at Schakolad Chocolate Factory for #NationalChocolateDay!!! Watch the full video above and be warned, you might de" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2017/10/15092952510846.png?w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2017/10/15092952510846.png?w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://roneradionowindy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneradionowindy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-10-29 12:47:30' />
<meta name='sailthru.title' content='The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO]' />
<meta name='sailthru.description' content='' />
<meta name='sailthru.image.full' content='https://roneradionowindy.files.wordpress.com/2017/10/15092952510846.png' /> 
<meta name='sailthru.image.thumb' content='https://roneradionowindy.files.wordpress.com/2017/10/15092952510846.png?w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO]","id":"UA-28829071-3","categories":"The Joe and Alex Show,Top Feature,Vids","author":"laurenpbeasley","post_type":"post","site_type":"local","dimensions":{"dimension1":"The Joe and Alex Show","dimension2":"laurenpbeasley","dimension3":"1448264","dimension4":"10-29-2017","dimension5":"Sun","dimension6":"12:47:30","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/1448264\/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2\/","dimension9":"R1 Local","dimension10":"Video"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2016/06/14653995050302.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-1448264 single-format-video has-push-menu mp6 customizer-styles-applied no-cover-image the-joe-and-alex-show top-feature vids highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/">Home</a></li>
<li id="menu-item-1429143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1429143"><a href="https://radionowindy.com/category/the-joe-and-alex-show/">The Joe and Alex Show</a>
<ul class="sub-menu">
	<li id="menu-item-1443718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443718"><a href="https://radionowindy.com/category/the-joe-and-alex-show/the-garbage/">The Garbage</a></li>
	<li id="menu-item-1443716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443716"><a href="https://radionowindy.com/category/the-joe-and-alex-show/murder-monday/">Murder Monday</a></li>
	<li id="menu-item-1443730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443730"><a href="https://radionowindy.com/category/the-joe-and-alex-show/ask-alex/">Ask Alex</a></li>
	<li id="menu-item-1443715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443715"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joe-wants-to-know/">Joe Wants To Know</a></li>
	<li id="menu-item-1443729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443729"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/">Dummy of the Day</a></li>
	<li id="menu-item-1443719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443719"><a href="https://radionowindy.com/category/the-joe-and-alex-show/freakshow-friday/">Freakshow Friday</a></li>
	<li id="menu-item-1446698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446698"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/">The Joe &amp; Alex Show Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1012454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1012454"><a href="https://radionowindy.com/category/indy-music/">317</a>
<ul class="sub-menu">
	<li id="menu-item-1426235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426235"><a href="https://radionowindy.com/category/exclusive-interviews-2/">Exclusive Interviews</a></li>
	<li id="menu-item-1426195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426195"><a href="https://radionowindy.com/category/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1426196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426196"><a href="https://radionowindy.com/category/indianapolis-colts/">Indianapolis Colts</a></li>
	<li id="menu-item-1426233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426233"><a href="https://radionowindy.com/category/music-now/">Music NOW</a></li>
</ul>
</li>
<li id="menu-item-1397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397102"><a href="https://radionowindy.com/category/prizes-to-win/">Prizes To Win</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969398"><a href="https://radionowindy.com/events/">Events</a></li>
<li id="menu-item-1396977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1396977"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a>
<ul class="sub-menu">
	<li id="menu-item-1426239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426239"><a href="https://radionowindy.com/category/gossip/">Gossip</a></li>
	<li id="menu-item-1426232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426232"><a href="https://radionowindy.com/category/movies/">Movies</a></li>
	<li id="menu-item-1426236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426236"><a href="https://radionowindy.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1426535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1426535"><a href="https://radionowindy.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-967120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967120"><a href="https://radionowindy.com/about/">About Us</a></li>
	<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1426536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426536"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/">Newsletter Sign-Up</a></li>
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/">
						<img srcset="https://roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?w=115&amp;resize=9999%2C80&amp;quality=80&amp;strip=all 1x, https://roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?w=177&amp;resize=9999%2C160&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/the-joe-and-alex-show/" class="main-nav__item-link">The Joe and Alex Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/the-garbage/" class="post-link">The Garbage</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/murder-monday/" class="post-link">Murder Monday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/ask-alex/" class="post-link">Ask Alex</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/joe-wants-to-know/" class="post-link">Joe Wants To Know</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/dummy-of-the-day/" class="post-link">Dummy of the Day</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/the-joe-and-alex-show/freakshow-friday/" class="post-link">Freakshow Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/" class="post-link">The Joe &amp; Alex Show Podcasts</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">317</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews-2/" class="post-link">Exclusive Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indiana-pacers/" class="post-link">Indiana Pacers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indianapolis-colts/" class="post-link">Indianapolis Colts</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music-now/" class="post-link">Music NOW</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Prizes To Win</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/entertainment-news/" class="main-nav__item-link">Entertainment News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/gossip/" class="post-link">Gossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/movies/" class="post-link">Movies</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music/" class="post-link">Music</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/contact-us/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/about/" class="post-link">About Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/advertising/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/" class="post-link">Newsletter Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneradionowindy.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="1448264"  data-primary-cat="" data-permalink="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/" data-title="The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO]">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://radionowindy.com/category/the-joe-and-alex-show/">The Joe and Alex Show</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &gt; <a href="https://radionowindy.com/category/the-joe-and-alex-show/">The Joe And Alex Show</a></div>					<h1 class="post-meta__title">The Joe &amp; Alex Show Get &#8216;Chocolate Wasted&#8217; At Schakolad Chocolate Factory [VIDEO]</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/76c0fbb91ffe9f50a8e47c9e5250fba2?s=195&#038;d=blank&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://radionowindy.com/author/laurenpbeasley/" class="post-link">Lauren Beasley</a></span>	</span>
</div>
					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-1448264" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

						<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/radionow1009/videos/10155122277276395/"></div>
<p>OMG! The Joe &amp; Alex Show got officially &#8220;Chocolate Wasted&#8221; this weekend at Schakolad Chocolate Factory for <span class="_5afx"><span class="_58cl _5afz">#</span><span class="_58cm">NationalChocolateDay</span></span>!!!</p>
<p>Watch the full video above and be warned, you might develop a serious sweet tooth by just watching this video!</p>
<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
						<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-1448264" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://radionowindy.com/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58351"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58351";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1-post" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
															</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2-post" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58389"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58389";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar3-post" ); } );</script></div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer-post" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1447150 post type-post status-publish format-standard hentry category-entertainment-news category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1447150/more-scares-kehlani-gets-dark-in-halloween-themed-touch-music-video/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/10/14649734159324.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="2016 MTV Woodies/10 For 16 - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1447150/more-scares-kehlani-gets-dark-in-halloween-themed-touch-music-video/" class="post-link">
							<div class="post-meta__title custom-title">More Scares: Kehlani Gets Dark In Halloween Themed&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">10.13.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1447086 media_playlist type-media_playlist status-publish hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/11-super-sexy-photos-of-thick-rihanna/">
								
									<i class="icon-photos"><span>11 photos</span></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=280,160" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=280,160 400w, https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=560,320 700w, https://ioneglobalgrind.files.wordpress.com/2017/10/15021349441518.jpg?quality=80&#038;strip=all&#038;crop=0px,777px,2667px,1523px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/11-super-sexy-photos-of-thick-rihanna/" class="post-link">
							<div class="post-meta__title custom-title">11 Super Sexy Photos Of Thick Rihanna</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">10.12.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1447035 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1447035/bruno-mars-acoustic-version-of-thats-what-i-like-is-all-you-need-to-get-your-day-started/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/09/14869546361016-e1507827260348.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="The 59th GRAMMY Awards - Roaming Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1447035/bruno-mars-acoustic-version-of-thats-what-i-like-is-all-you-need-to-get-your-day-started/" class="post-link">
							<div class="post-meta__title custom-title">Bruno Mars’ Acoustic Version Of ‘That’s What I&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">10.12.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1439102 post type-post status-publish format-standard hentry category-hunter category-music-now tag-10a-3p tag-hunter tag-indianapolis tag-indy tag-keha tag-kesha tag-new-music tag-radionow tag-radionow1009 tag-wnow tag-woman">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1439102/new-keha-music/">
								

									<img data-src="https://roneradionowindy.files.wordpress.com/2016/02/454094720.jpg?quality=80&#038;strip=all&#038;w=300&#038;resize=560%2C320&#038;strip=all" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1439102/new-keha-music/" class="post-link">
							<div class="post-meta__title custom-title">New Ke$ha Music</div>													</a>

						
									<span class="timestamp">4 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.13.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1439099 post type-post status-publish format-standard hentry category-hunter category-music-now tag-fetish tag-gucci-mane tag-indianapolis tag-indy tag-new-music tag-selena-gomez">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1439099/new-selena/">
								

									<img data-src="https://roneradionowindy.files.wordpress.com/2015/10/14433657276478.jpg?quality=80&#038;strip=all&#038;w=300&#038;resize=560%2C320&#038;strip=all" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1439099/new-selena/" class="post-link">
							<div class="post-meta__title custom-title">New Selena</div>													</a>

						
									<span class="timestamp">4 months ago			</span>
						<div class="post__footer">
														<span class="post-label">07.13.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1438546 post type-post status-publish format-video hentry category-buster category-music-now post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1438546/omg-buster-has-a-song-called-99-chicks-listen/">
								
									<i class="icon-play-big"></i>									<img src="https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/06/149884886436381-e1498848900698.jpeg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Buster&#039;s Song 99 Chicks" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1438546/omg-buster-has-a-song-called-99-chicks-listen/" class="post-link">
							<div class="post-meta__title custom-title">OMG! Buster Has A Song Called &#8217;99 Chicks&#8217;&hellip;</div>													</a>

						
									<span class="timestamp">4 months ago			</span>
						<div class="post__footer">
														<span class="post-label">06.30.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1433667 post type-post status-publish format-video hentry category-music-now category-top-feature category-vids post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1433667/gnash-and-max-perform-lights-down-low/">
								
									<i class="icon-play-big"></i>									<img src="https://roneradionowindy.files.wordpress.com/2017/04/14934076866248.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/04/14934076866248.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/04/14934076866248.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/04/14934076866248.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Gnash &amp; Max Meet and Greet - Radio Now 100.9" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1433667/gnash-and-max-perform-lights-down-low/" class="post-link">
							<div class="post-meta__title custom-title">EXCLUSIVE: Gnash and MAX Perform &#8216;Lights Down Low&#8217;&hellip;</div>													</a>

						
									<span class="timestamp">6 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.28.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1433285 media_playlist type-media_playlist status-publish hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/unforgettable-prince-tributes/">
								
									<i class="icon-play-big"></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2016/04/14612590263272.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/04/14612590263272.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/04/14612590263272.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/04/14612590263272.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/unforgettable-prince-tributes/" class="post-link">
							<div class="post-meta__title custom-title">Unforgettable Prince Tributes</div>													</a>

						
									<span class="timestamp">6 months ago			</span>
						<div class="post__footer">
														<span class="post-label">04.21.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1429911 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature tag-frank-ocean tag-grammys tag-justin-timberlake">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1429911/justin-timberlake-adele-beyonce-won-album-of-the-year-grammys/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="2008 ESPY Awards - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1429911/justin-timberlake-adele-beyonce-won-album-of-the-year-grammys/" class="post-link">
							<div class="post-meta__title custom-title">Justin Timberlake Doesn’t Think Adele Or Beyoncé Should’ve&hellip;</div>													</a>

						
									<span class="timestamp">8 months ago			</span>
						<div class="post__footer">
														<span class="post-label">03.10.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1427666 post type-post status-publish format-standard hentry category-music-now tag-album tag-future tag-instagram tag-migos tag-tour">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1427666/future-announces-new-album-shares-heartfelt-message-with-fans/">
								

									<img src="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1427666/future-announces-new-album-shares-heartfelt-message-with-fans/" class="post-link">
							<div class="post-meta__title custom-title">Future Announces New Album &amp; Shares Heartfelt Message&hellip;</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">02.14.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426874 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-drake tag-lil-wayne tag-nicki-minaj tag-young-money tag-young-money-reunion tag-young-money-tour">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426874/are-drake-nicki-minaj-lil-wayne-planning-a-young-money-reunion-tour/">
								

									<img src="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426874/are-drake-nicki-minaj-lil-wayne-planning-a-young-money-reunion-tour/" class="post-link">
							<div class="post-meta__title custom-title">Are Drake, Nicki Minaj, &amp; Lil Wayne Planning&hellip;</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">02.06.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426266 post type-post status-publish format-standard hentry category-music-now tag-mgk tag-nas">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426266/mgk-teams-up-with-the-land-director-for-new-dopeman-video/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="MGK In Indy" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426266/mgk-teams-up-with-the-land-director-for-new-dopeman-video/" class="post-link">
							<div class="post-meta__title custom-title">MGK Teams Up With ‘The Land’ Director For&hellip;</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">01.31.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426015 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426015/exclusive-sabrina-carpenter-slays-an-acoustic-version-of-rihannas-love-on-the-brain-listen/">
								

									<img src="https://roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Sabrina Carpenter" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426015/exclusive-sabrina-carpenter-slays-an-acoustic-version-of-rihannas-love-on-the-brain-listen/" class="post-link">
							<div class="post-meta__title custom-title">EXCLUSIVE: Sabrina Carpenter Slays An Acoustic Version of&hellip;</div>													</a>

						
									<span class="timestamp">9 months ago			</span>
						<div class="post__footer">
														<span class="post-label">01.30.17</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421730 post type-post status-publish format-video hentry category-entertainment-news category-music-now post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1421730/watch-modern-family-star-sarah-hyland-covers-the-chainsmokers-closer-video/">
								
									<i class="icon-play-big"></i>									<img src="https://roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="2nd Annual InStyle Awards - Arrivals" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421730/watch-modern-family-star-sarah-hyland-covers-the-chainsmokers-closer-video/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: &#8216;Modern Family&#8217; Star Sarah Hyland Covers The&hellip;</div>													</a>

						
									<span class="timestamp">12 months ago			</span>
						<div class="post__footer">
														<span class="post-label">11.16.16</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Playlist			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Sign Up For The Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="18e42b6cce" />
                <input type="hidden" name="sailthru_email_list" value="Indianapolis RadioNOW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-out-of-page" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = false;
						_sf_async_config.path = '/1448264/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2/';
						_sf_async_config.domain = 'radionowindy.com';
			_sf_async_config.authors = 'Lauren Beasley';
_sf_async_config.sections = ["The Joe and Alex Show", "Top Feature", "Vids"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneradionowindy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?action=logout&_wpnonce=6791cf3204","homeURL":"https:\/\/radionowindy.com\/","postID":"1448264","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1493929209h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjs0OgjAQhF/IuhAl6sH4KIZsN3RL/6BdFJ/ecjOeOU0y3+TLwCspjKFQKGAzaFoYKb2PNh/gB3lRycnAIYPjkTJMQkKmD9rR/D8uhnydLJyAY6ATcEAnulY+anE1t1o5GnpcVTZxLhg3XA94yaVHQ3s6bT07r0eMceRdxRt5TsKfKn34e9s118uta86t/QJGpYBq'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1448264","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cca528d803"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"10d466109b","baseURL":"https:\/\/radionowindy.com\/1448264\/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"23412c5d50"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"49816fb1af","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1448264%2Fthe-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2%2F","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"99a0c6a908","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d96632d1b1\" \/>","referer":"https:\/\/radionowindy.com\/1448264\/the-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2\/","canFollow":"1","feedID":"2057839","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2F1448264%2Fthe-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2%2F","postID":"1448264","shortlink":"https:\/\/wp.me\/p2btHG-64L6","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1448264&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1448264\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,060 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1448264%2Fthe-joe-alex-show-get-chocolate-wasted-at-schakolad-chocolate-factory-video-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var jpfbembed = {"appid":"249643311490"};
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltSwzAMvBCOaAtl+GA4Skex1cauH6kfoeH0KO0kwzDFhS9LWu2ubAs+eiGDz+Qz5I4cJRh0Dzp42oD20hbFJRdUsXxOZbHXZ1Ji0IoCfIsbkx6gpoYpUU5grjKbxmk/cxYjBluUx5YbfsM5LVnbCnxL4a9T7RJhlN0/qQN5FSKYU6E4CjR4FjZItCmHiAcSEmVHd+Cfdq6I3paD9gnWYjI1F2+BHu2YtUyV+Waixc+RrVBN5Kt9k4LHeOd+N/lLUpkUFQvzB0RwmDJFjkQYKEZ9WaO5VlOQmV93UliiSreh3PNvw45XAPYoqQ3hKMi1NE357t5Wz48v69X26XVrvgB7ohWq'></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/roneradionowindy.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljEsOwjAMBS9EagVaAQvEUVCURq0jx7HyAXF7nG23rGyP3xv4iPGZW+AGbQ8pVHijAGYOF0D21FdFKa+ddA5sqDoBIfcNBaL+kGGg86TbFOsJ/laO88VylKVuhPqGXKHuuTSfh0jzSprbikvaeKaHne+36zJba+MPi2xSKg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-4','user_id':'0','post':'1448264','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-4&user_id=0&post=1448264&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ0x+T35GMERlJUw2Y1duRkdFZFdnN3xTOEhEZXJjZHp2UUt6SXRZUXRfUzVWZEk2RnQyYW5ZM2NtUm4uQkRWeXJubFtvMSVpYSwveGVfeklHNyY/QjRhcnNWcG9kOWpHLXptbTJqMmh2NXxOP2hBZUwraXJCb1EtNjF2eVdb'}]);
_stq.push([ 'clickTrackerInit', '32288464', '1448264' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 191 seconds ago
	generated in 0.368 seconds
	served from batcache in 0.002 seconds
	expires in 109 seconds
-->
