<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer [VIDEO] | RadioNOW 100.9   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1431002,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="https://www.youtube.com/watch?v=BGHGZjDguqw The last Spider-Man: Homecoming trailer we received, already had fans buzzing about the upcoming but this newly released trailer has them even more excited." />
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.InteractiveOneLocal.1565.js"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radionowindy.com&amp;id=32288464&amp;t=1490719431&amp;back=https%3A%2F%2Fradionowindy.com%2F1431002%2Fspider-man-iron-man-homecoming-trailer%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer&nbsp;[VIDEO] Comments Feed" href="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyljtEOgjAMRX/IUURC4oPxU8jYGhjQbVmHxL+3BH3SmBhfbprbc28La1Qm+Iw+Ay0qzkvvPIMJCcWnqDMIQWidxhlJsMIwH+BzjGLzSm3joM3E3/g1Cq26LiZkVqLkFlJ5kEPvud2Gm4vggscTaGbMDKN46G1IwLMz064FOf9fw/7GTz3CPXftNlqdprZPeG8T2q3kSpdjfS6bqi7LanwArA2MxA==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.1.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/IUYmQcGN8lm3WUVM2snby+oJ/aEy4O6c950sL02h8iopRQXscUOBGI4xcAkUBscTa5wJeBCY6B9RKihOfyWE1D3dAEJPSzJCPeC6+yEMxb2LAZDh5q5TijzEXtpS3qhkdpzDL8DhntVsl6xe4s3lVf/HX430DgZOzvAROw7FuurY9dPVhf70D5ytt9Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"movies","content":["videopost"],"category":["movies","vids"],"author":"laurenpbeasley","postname":"spider-man-iron-man-homecoming-trailer","slot":"movies","ar":"id:1431002"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/movies","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/movies","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/movies","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.wnow\/movies","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/movies","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/r1.ra.ind.wnow\/movies","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtKBDEMRl/ITt2LuH/EZ+m02W7G3kzSGdynt11UVhgchEJCenr4Ur0UhcmG6oD11M57Bfr4KsPED/ovQEX0ZASGiOkbtjkJJOlszCMGUJWBjG+zJjrnFa5klgjMDVq5/R0J04ywbGITSDH2TREwXmFtkZocENtMq+nlAi2RnrFozAkO+udpzK6GVvtYGXdz+SL7TYNhBrnhMySXqZuAEl7vusFWlhz/7ypopRKcMYT7fmO1EqrHxJoNBrlQ7cIFnQcZuI5sCcf+d6/xZXc8Pe9Pu6fj4/QJXhbTeA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/" />
<link rel='shortlink' href='http://wp.me/p2btHG-60gG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2F1431002%2Fspider-man-iron-man-homecoming-trailer%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2F1431002%2Fspider-man-iron-man-homecoming-trailer%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer [VIDEO]" />
<meta property="og:url" content="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/" />
<meta property="og:description" content="The last Spider-Man: Homecoming trailer we received, already had fans buzzing about the upcoming but this newly released trailer has them even more excited. Unlike the first trailer, this one reall…" />
<meta property="article:published_time" content="2017-03-28T14:14:29+00:00" />
<meta property="article:modified_time" content="2017-03-28T14:14:29+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2016/12/14811410058056-e1481141025316.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="789" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Ashley_OnAir" />
<meta name="twitter:image:src" content="https://roneradionowindy.files.wordpress.com/2016/12/14811410058056-e1481141025316.jpg?quality=100&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Ashley_OnAir" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#039;Homecomin" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=BGHGZjDguqw The last Spider-Man: Homecoming trailer we received, already had fans buzzing about the upcoming but this newly released trailer has them even more excited" />
<meta property="pubexchange:headline" content="WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#039;Homecoming&#039; Trailer [VIDEO]" />
<meta property="pubexchange:description" content="https://www.youtube.com/watch?v=BGHGZjDguqw The last Spider-Man: Homecoming trailer we received, already had fans buzzing about the upcoming but this newly released trailer has them even more excited. Unlike the first trailer, this one really gives a lot" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2016/12/14811410058056-e1481141025316.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2016/12/14811410058056-e1481141025316.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://roneradionowindy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneradionowindy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" /><script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-03-28 10:14:29' />
<meta name='sailthru.title' content='WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer&nbsp;[VIDEO]' />
<meta name='sailthru.description' content='
The last Spider-Man: Homecoming trailer we received, already had fans buzzing about the upcoming but this newly released trailer has them even more excited.' />
<meta name='sailthru.image.full' content='https://roneradionowindy.files.wordpress.com/2016/12/14811410058056-e1481141025316.jpg?quality=100&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://roneradionowindy.files.wordpress.com/2016/12/14811410058056-e1481141025316.jpg?quality=100&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer&nbsp;[VIDEO]","id":"UA-28829071-3","categories":"Movies,Vids","author":"laurenpbeasley","post_type":"post","site_type":"local"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2016/06/14653995050302.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-1431002 single-format-video has-push-menu mp6 customizer-styles-applied no-cover-image movies vids highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/">Home</a></li>
<li id="menu-item-1429143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429143"><a href="https://radionowindy.com/category/the-joe-and-alex-show/">The Joe and Alex Show</a></li>
<li id="menu-item-1012454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1012454"><a href="https://radionowindy.com/category/indy-music/">317</a>
<ul class="sub-menu">
	<li id="menu-item-1426235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426235"><a href="https://radionowindy.com/category/exclusive-interviews-2/">Exclusive Interviews</a></li>
	<li id="menu-item-1426195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426195"><a href="https://radionowindy.com/category/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1426196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426196"><a href="https://radionowindy.com/category/indianapolis-colts/">Indianapolis Colts</a></li>
	<li id="menu-item-1426233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426233"><a href="https://radionowindy.com/category/music-now/">Music NOW</a></li>
</ul>
</li>
<li id="menu-item-1397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397102"><a href="https://radionowindy.com/category/contests/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969398"><a href="https://radionowindy.com/events/">Events</a></li>
<li id="menu-item-1396977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1396977"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a>
<ul class="sub-menu">
	<li id="menu-item-1426239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426239"><a href="https://radionowindy.com/category/gossip/">Gossip</a></li>
	<li id="menu-item-1426232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1426232"><a href="https://radionowindy.com/category/movies/">Movies</a></li>
	<li id="menu-item-1426236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426236"><a href="https://radionowindy.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1426535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1426535"><a href="https://radionowindy.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-967120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967120"><a href="https://radionowindy.com/about/">About Us</a></li>
	<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1426536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426536"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/">Newsletter Sign-Up</a></li>
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC. Interactive One Millenial</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/">
						<img srcset="https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/the-joe-and-alex-show/" class="main-nav__item-link">The Joe and Alex Show</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">317</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews-2/" class="post-link">Exclusive Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indiana-pacers/" class="post-link">Indiana Pacers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indianapolis-colts/" class="post-link">Indianapolis Colts</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music-now/" class="post-link">Music NOW</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/contests/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/entertainment-news/" class="main-nav__item-link">Entertainment News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/gossip/" class="post-link">Gossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/movies/" class="post-link">Movies</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music/" class="post-link">Music</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://radionowindy.com/contact-us/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/about/" class="post-link">About Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/advertising/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/" class="post-link">Newsletter Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneradionowindy.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="1431002"  data-primary-cat="" data-permalink="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/" data-title="WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer&nbsp;[VIDEO]">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-header-post" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://radionowindy.com/category/vids/">Vids</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &gt; <a href="https://radionowindy.com/category/vids/">Vids</a></div>					<h1 class="post-meta__title">WATCH: Spider-Man &amp; Iron Man Save A Sinking Ship in New &#8216;Homecoming&#8217; Trailer&nbsp;[VIDEO]</h1>
									</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://secure.gravatar.com/avatar/76c0fbb91ffe9f50a8e47c9e5250fba2?s=195&#038;d=blank&#038;r=g" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://radionowindy.com/author/laurenpbeasley/" class="post-link">Lauren Beasley</a></span>	</span>
</div>
					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-1431002" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

						<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/BGHGZjDguqw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The last Spider-Man: Homecoming trailer we received, already had fans buzzing about the upcoming but this newly released trailer has them even more excited.</p>
<p>Unlike the first trailer, this one really gives a lot of screen time to Tony Stark aka Iron Man (Robert Downey Jr.) as we see him be a father figure and fried to Peter Parker aka Spiderman (Tom Holland). Plus, we get a closer look at Michael Keaton’s Vulture, not to mention a lot of references to the wider Marvel cinematic universe.</p>
<p>Don&#8217;t take my word for it, check out the trailer for yourself above!</p>
<p>“Spider-Man: Homecoming” arrives in theaters July 7th.</p>
<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
						<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-1431002" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://radionowindy.com/1431002/spider-man-iron-man-homecoming-trailer/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-abbd2014999839e37450542595668b07-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-abbd2014999839e37450542595668b07-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-abbd2014999839e37450542595668b07-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
															</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-0dbd5587a9d59e4278fd9cd63de160e0-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-0dbd5587a9d59e4278fd9cd63de160e0-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-0dbd5587a9d59e4278fd9cd63de160e0-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3-post" );

			} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer-post" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list ">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1429911 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature tag-frank-ocean tag-grammys tag-justin-timberlake">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1429911/justin-timberlake-adele-beyonce-won-album-of-the-year-grammys/">
								

									<img src="https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/05/81958360.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="2008 ESPY Awards - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1429911/justin-timberlake-adele-beyonce-won-album-of-the-year-grammys/" class="post-link">
							<div class="post-meta__title">Justin Timberlake Doesn’t Think Adele Or Beyoncé Should’ve&hellip;</div>													</a>

									<span class="timestamp">3 weeks ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1427666 post type-post status-publish format-standard hentry category-music-now tag-album tag-future tag-instagram tag-migos tag-tour">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1427666/future-announces-new-album-shares-heartfelt-message-with-fans/">
								

									<img src="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14724439222518.jpg?crop=0px,120px,3600px,2056px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1427666/future-announces-new-album-shares-heartfelt-message-with-fans/" class="post-link">
							<div class="post-meta__title">Future Announces New Album &amp; Shares Heartfelt Message&hellip;</div>													</a>

									<span class="timestamp">1 month ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426874 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-drake tag-lil-wayne tag-nicki-minaj tag-young-money tag-young-money-reunion tag-young-money-tour">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426874/are-drake-nicki-minaj-lil-wayne-planning-a-young-money-reunion-tour/">
								

									<img src="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426874/are-drake-nicki-minaj-lil-wayne-planning-a-young-money-reunion-tour/" class="post-link">
							<div class="post-meta__title">Are Drake, Nicki Minaj, &amp; Lil Wayne Planning&hellip;</div>													</a>

									<span class="timestamp">2 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426266 post type-post status-publish format-standard hentry category-music-now tag-mgk tag-nas">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426266/mgk-teams-up-with-the-land-director-for-new-dopeman-video/">
								

									<img src="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="MGK In Indy" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426266/mgk-teams-up-with-the-land-director-for-new-dopeman-video/" class="post-link">
							<div class="post-meta__title">MGK Teams Up With ‘The Land’ Director For&hellip;</div>													</a>

									<span class="timestamp">2 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426015 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426015/exclusive-sabrina-carpenter-slays-an-acoustic-version-of-rihannas-love-on-the-brain-listen/">
								

									<img src="https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Sabrina Carpenter" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426015/exclusive-sabrina-carpenter-slays-an-acoustic-version-of-rihannas-love-on-the-brain-listen/" class="post-link">
							<div class="post-meta__title">EXCLUSIVE: Sabrina Carpenter Slays An Acoustic Version of&hellip;</div>													</a>

									<span class="timestamp">2 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421730 post type-post status-publish format-video hentry category-entertainment-news category-music-now post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1421730/watch-modern-family-star-sarah-hyland-covers-the-chainsmokers-closer-video/">
								
									<i class="icon-play-big"></i>									<img src="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="2nd Annual InStyle Awards - Arrivals" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421730/watch-modern-family-star-sarah-hyland-covers-the-chainsmokers-closer-video/" class="post-link">
							<div class="post-meta__title">WATCH: &#8216;Modern Family&#8217; Star Sarah Hyland Covers The&hellip;</div>													</a>

									<span class="timestamp">4 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421623 post type-post status-publish format-standard hentry category-music-now tag-missy-elliott tag-rapper tag-shia-lebouf tag-sway-in-the-morning tag-tupac">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1421623/watch-shia-labeouf-prove-hes-got-bars/">
								

									<img src="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421623/watch-shia-labeouf-prove-hes-got-bars/" class="post-link">
							<div class="post-meta__title">Watch Shia LaBeouf Prove He’s Got&nbsp;Bars!</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421629 media_playlist type-media_playlist status-publish hentry category-music-now tag-complexcon tag-festival tag-kid-cudi tag-long-beach tag-metro-boomin tag-theophilus-london tag-travis-scott">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/14-must-see-images-from-complexcon/">
								
									<i class="icon-photos"><span>0 photos</span></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/14-must-see-images-from-complexcon/" class="post-link">
							<div class="post-meta__title">14 Must-See Images From&nbsp;ComplexCon</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421108 post type-post status-publish format-standard hentry category-music-now tag-beyonce tag-saturday-night-live tag-solange tag-tina-lawson">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1421108/beyonce-and-mama-tina-show-love-at-solanges-first-snl-performance/">
								

									<img src="https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Balmain And Olivier Rousteing Celebrate After The Met Gala - Inside" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421108/beyonce-and-mama-tina-show-love-at-solanges-first-snl-performance/" class="post-link">
							<div class="post-meta__title">Beyoncé and Mama Tina Show Love At Solange’s&hellip;</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420963 post type-post status-publish format-standard hentry category-music-now tag-beyonce tag-cmas tag-country-music tag-dixie-chicks tag-kenny-chesney tag-twitter">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420963/this-country-singer-clearly-wasnt-feeling-beyonce-at-the-cmas/">
								

									<img src="https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="The 50th Annual CMA Awards - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420963/this-country-singer-clearly-wasnt-feeling-beyonce-at-the-cmas/" class="post-link">
							<div class="post-meta__title">This Country Singer Clearly Wasn’t Feeling Beyoncé At&hellip;</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420843 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-collaboration tag-drake tag-new-music tag-taylor-swift">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420843/which-world-famous-pop-star-will-drake-collaborate-with-next/">
								

									<img src="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420843/which-world-famous-pop-star-will-drake-collaborate-with-next/" class="post-link">
							<div class="post-meta__title">Which World Famous Pop Star Will Drake Collaborate&hellip;</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420649 post type-post status-publish format-standard hentry category-music-now tag-24-k tag-bruno-mars tag-lip-sync tag-performance tag-x-factor">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420649/bruno-mars-blasted-for-terrible-lip-syncing/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420649/bruno-mars-blasted-for-terrible-lip-syncing/" class="post-link">
							<div class="post-meta__title">Bruno Mars Blasted For ‘Terrible Lip&nbsp;Syncing’</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420624 post type-post status-publish format-standard hentry category-music-now tag-bruno-mars tag-copyright-infringement tag-mark-ronson tag-uptown-funk">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420624/did-bruno-mars-and-mark-ronson-steal-instrumentals-for-uptown-funk/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420624/did-bruno-mars-and-mark-ronson-steal-instrumentals-for-uptown-funk/" class="post-link">
							<div class="post-meta__title">Did Bruno Mars and Mark Ronson Steal Instrumentals&hellip;</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420165 post type-post status-publish format-standard hentry category-music-now tag-drake tag-more-life tag-new-mixtape tag-playlist">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420165/coming-soon-drake-announces-his-upcoming-playlist-project-more-life/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420165/coming-soon-drake-announces-his-upcoming-playlist-project-more-life/" class="post-link">
							<div class="post-meta__title">Coming Soon: Drake Announces His Upcoming Playlist Project&hellip;</div>													</a>

									<span class="timestamp">5 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container ">
					<div class="module__title">
								Playlist			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Sign Up For The Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="f5caaedbf9" />
                <input type="hidden" name="sailthru_email_list" value="Indianapolis RadioNOW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC. Interactive One Millenial</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = false;
						_sf_async_config.path = '/1431002/spider-man-iron-man-homecoming-trailer/';
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneradionowindy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/radionowindy.com\/","postID":"1431002","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1485806424h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1431002","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"2de6577bc1"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"87568c6199","baseURL":"https:\/\/radionowindy.com\/1431002\/spider-man-iron-man-homecoming-trailer\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"41fc4472a7"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"6da8ba72b9","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1431002%2Fspider-man-iron-man-homecoming-trailer%2F","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fcfae1481e\" \/>","referer":"https:\/\/radionowindy.com\/1431002\/spider-man-iron-man-homecoming-trailer\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2F1431002%2Fspider-man-iron-man-homecoming-trailer%2F","postID":"1431002","shortlink":"http:\/\/wp.me\/p2btHG-60gG","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1431002&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1431002\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,038 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1431002%2Fspider-man-iron-man-homecoming-trailer%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSjxWQ+IF4FOQl3pqQjxInZeXp525qhdDo4Fdsn+/OTgKfvdIpFooFSkeBGAbbg02RWrBR+2qkFJKpXs6prPb2SEYN1lCCb3Hj+A7W1JCZCoO7yLRNsHHmLEYC7lC/76ThN1zSWqxfga8p/HWqNybMuvsndaBoUgb3USmPCh0elU8aPZeU8UBKo+7oBvzTLlTV+3qwkWGrJlN39lYY0Y/Fal6ZbyZ6/BrFCs1Evtg3nCLmG/td5S/JyqRoRFgeIENALpQlUmmgnO35G821NQVd5HYnhSWS7tfwcv/wvNlu2sen1p0AnsgBgQ=='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/roneradionowindy.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljEsOwyAMBS9UYtGP2iyqHqVCBCVGYCwMrXr7mG22XdkevzfwZeMLtUAN2hZyEPggAxYKF0DyqS+Kcll60jmwSeIYOLlfqBD1hwQDnSfdpign+Fs5zjfxUZa74dRXJAHZSm2+DJHmlTS3Vpe18cpPe33c7Wznm407i2ZSLw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-4','user_id':'0','post':'1431002','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-4&user_id=0&post=1431002&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ2YxPW1QZlFqMEFMLk9qNXxXX3RXc2JpdzUtV2t0Rz9Wc05DcW5nTWFSLXRCMSZMY0p+WUV0W1BpeWVZK1FCemtXVX45RzRCV1tWMy5SVV9fb3pfb2hKNC9zLkQmLzU/VnxUdjBjckFWV3pJSTYtdGR0TitZR0VZLHF6dDRvaUdbVFduVEZELFdYSkFKUUhtL0tbRk8vZXZbLSxXdg=='}]);
_stq.push([ 'clickTrackerInit', '32288464', '1431002' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
