<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     WATCH: Moments In Half Black History &#8211; Rashida Jones | RadioNOW 100.9   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1427305,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Taking half of Black History Month to honor some great Halfrican Americans with Moments in Half Black History.  Today&#039;s episode features the beautiful and brilliant Rashida Jones ..." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-radio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radionowindy.com&amp;id=32288464&amp;t=1486701011&amp;back=https%3A%2F%2Fradionowindy.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; WATCH: Moments In Half Black History &#8211; Rashida&nbsp;Jones Comments Feed" href="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyljtEKwjAMRX/ILhNH8UX8lNG1Yeu2tKXpHP69GdMnRRBfLuHm3JvAmpSNoWAoQItK89L7wGBjRvEpmQJCEDpvcEYSrLLMB/gco6RfqW0cjJ34G78moVXXpYzMSpT8QqoMcug9t9tw8wl8DHgCw4yFYRQPg4sZePZ22rUiH/5r2N/4qUe4567dRmfy1PYZ721Gt5Vc6XJszlrrU1PX4wOsU4zO' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/IUYmQcGN8lm3WUVM2snby+oJ/aEy4O6c950sL02h8iopRQXscUOBGI4xcAkUBscTa5wJeBCY6B9RKihOfyWE1D3dAEJPSzJCPeC6+yEMxb2LAZDh5q5TijzEXtpS3qhkdpzDL8DhntVsl6xe4s3lVf/HX430DgZOzvAROw7FuurY9dPVhf70D5ytt9Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"videos","content":["post"],"category":["videos"],"tag":["100-9","black-history","eliott-king","entertainment","funny","indianapolis","radionow-100-9","rashida-jones","video"],"author":"roneeking","postname":"watch-moments-in-half-black-history-rashida-jones","slot":"videos","ar":"id:1427305"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/elliott-king\/videos","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/elliott-king\/videos","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/elliott-king\/videos","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.ind.wnow\/elliott-king\/videos","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/elliott-king\/videos","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/r1.ra.ind.wnow\/elliott-king\/videos","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/" />
<link rel='shortlink' href='http://wp.me/p2btHG-5Zj3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Moments In Half Black History &#8211; Rashida Jones" />
<meta property="og:url" content="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/" />
<meta property="og:description" content="Taking half of Black History Month to honor some great Halfrican Americans with Moments in Half Black History.  Today&#8217;s episode features the beautiful and brilliant Rashida Jones" />
<meta property="article:published_time" content="2017-02-10T01:48:38+00:00" />
<meta property="article:modified_time" content="2017-02-10T01:49:24+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2017/02/14445085040041.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="826" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Ashley_OnAir" />
<meta name="twitter:image:src" content="https://roneradionowindy.files.wordpress.com/2017/02/14445085040041.jpg?quality=100&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Ashley_OnAir" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="WATCH: Moments In Half Black History - Rashida Jones" />
<meta name="twitter:description" content="Taking half of Black History Month to honor some great Halfrican Americans with Moments in Half Black History.  Today&#039;s episode features the beautiful and brilliant Rashida Jones" />
<meta property="pubexchange:headline" content="WATCH: Moments In Half Black History - Rashida Jones" />
<meta property="pubexchange:description" content="Taking half of Black History Month to honor some great Halfrican Americans with Moments in Half Black History.  Today&#039;s episode features the beautiful and brilliant Rashida Jones" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2017/02/14445085040041.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2017/02/14445085040041.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://roneradionowindy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneradionowindy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" /><script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><link rel="amphtml" href="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"WATCH: Moments In Half Black History &#8211; Rashida&nbsp;Jones","id":"UA-28829071-3","categories":"Videos","tags":"100.9,Black History,Eliott King,entertainment,funny,indianapolis,radionow 100.9,Rashida Jones,video","author":"roneeking","post_type":"post","site_type":"local"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2016/06/14653995050302.jpg?quality=100&#038;strip=all);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-1427305 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image elliott-king highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/">Home</a></li>
<li id="menu-item-1012454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1012454"><a href="https://radionowindy.com/category/indy-music/">317</a>
<ul class="sub-menu">
	<li id="menu-item-1426235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426235"><a href="https://radionowindy.com/category/exclusive-interviews-2/">Exclusive Interviews</a></li>
	<li id="menu-item-1426195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426195"><a href="https://radionowindy.com/category/indiana-pacers/">Indiana Pacers</a></li>
	<li id="menu-item-1426196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426196"><a href="https://radionowindy.com/category/indianapolis-colts/">Indianapolis Colts</a></li>
	<li id="menu-item-1426233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426233"><a href="https://radionowindy.com/category/music-now/">Music NOW</a></li>
</ul>
</li>
<li id="menu-item-1397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397102"><a href="https://radionowindy.com/category/contests/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969398"><a href="https://radionowindy.com/events/">Events</a></li>
<li id="menu-item-1396977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1396977"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a>
<ul class="sub-menu">
	<li id="menu-item-1426239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426239"><a href="https://radionowindy.com/category/gossip/">Gossip</a></li>
	<li id="menu-item-1426232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426232"><a href="https://radionowindy.com/category/movies/">Movies</a></li>
	<li id="menu-item-1426236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426236"><a href="https://radionowindy.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1426535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1426535"><a href="https://radionowindy.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-967120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967120"><a href="https://radionowindy.com/about/">About Us</a></li>
	<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1426536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426536"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/">Newsletter Sign-Up</a></li>
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC	. All Rights Reserved - Interactive One Millenial</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/">
						<img srcset="https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/02/14551232953942.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/indy-music/" class="main-nav__item-link">317</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/exclusive-interviews-2/" class="post-link">Exclusive Interviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indiana-pacers/" class="post-link">Indiana Pacers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indianapolis-colts/" class="post-link">Indianapolis Colts</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music-now/" class="post-link">Music NOW</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/contests/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item"><a href="https://radionowindy.com/category/entertainment-news/" class="main-nav__item-link">Entertainment News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/gossip/" class="post-link">Gossip</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/movies/" class="post-link">Movies</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/music/" class="post-link">Music</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://radionowindy.com/contact-us/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/about/" class="post-link">About Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/advertising/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1241397/sign-up-for-the-now-newsletter/" class="post-link">Newsletter Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneradionowindy.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="1427305"  data-primary-cat="" data-permalink="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/" data-title="WATCH: Moments In Half Black History &#8211; Rashida&nbsp;Jones">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-header-post" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://radionowindy.com/category/elliott-king/videos/">Videos</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a> &gt; <a href="https://radionowindy.com/category/elliott-king/videos/">Videos</a></div>					<h1 class="post-meta__title">WATCH: Moments In Half Black History &#8211; Rashida&nbsp;Jones</h1>
					<div class="post-meta__time"><p>3 hours ago</p></div>				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author simplified-article-author-block">
			<img src="https://roneradionowindy.files.wordpress.com/2016/11/14797549090167-e1479755141511.jpg?quality=100&#038;strip=all" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://radionowindy.com/author/roneeking/" class="post-link">Eliott King</a></span>		<!-- post timestamp -->
			</span>
</div>
					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-1427305" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

						<div id="attachment_1427307" style="width: 194px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&#038;strip=all&#038;w=184&#038;strip=all" data-attachment-id="1427307" data-permalink="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/attachment/139925570/" data-orig-file="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;strip=all" data-orig-size="1844,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gregg DeGuire&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2012 Film Independent Spirit Awards - Arrivals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2012 Film Independent Spirit Awards &#8211; Arrivals" data-image-description="&lt;p&gt;SANTA MONICA, CA &#8211; FEBRUARY 25: Actress Rashida Jones arrives at the 2012 Film Independent Spirit Awards at Santa Monica Pier on February 25, 2012 in Santa Monica, California. (Photo by Gregg DeGuire/FilmMagic) vertical,celebrities,arts culture and entertainment,usa,arrival,movie,film industry,actress,california,fashion,award,santa monica,independent feature project,ifp independent spirit awards,pier,oscar de la renta &#8211; designer label,rashida jones&lt;/p&gt;
" data-medium-file="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=184&amp;strip=all" data-large-file="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=629&amp;strip=all" class="alignnone size-medium wp-image-1427307" alt="2012 Film Independent Spirit Awards - Arrivals" width="184" height="300"><noscript><img data-attachment-id="1427307" data-permalink="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/attachment/139925570/" data-orig-file="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&strip=all" data-orig-size="1844,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gregg DeGuire&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2012 Film Independent Spirit Awards - Arrivals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2012 Film Independent Spirit Awards &#8211; Arrivals" data-image-description="&lt;p&gt;SANTA MONICA, CA &#8211; FEBRUARY 25: Actress Rashida Jones arrives at the 2012 Film Independent Spirit Awards at Santa Monica Pier on February 25, 2012 in Santa Monica, California. (Photo by Gregg DeGuire/FilmMagic) vertical,celebrities,arts culture and entertainment,usa,arrival,movie,film industry,actress,california,fashion,award,santa monica,independent feature project,ifp independent spirit awards,pier,oscar de la renta &#8211; designer label,rashida jones&lt;/p&gt;
" data-medium-file="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=184&strip=all" data-large-file="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=629&strip=all" class="alignnone size-medium wp-image-1427307" src="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=184&strip=all" alt="2012 Film Independent Spirit Awards - Arrivals" width="184" height="300" srcset="https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=184 184w, https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=368 368w, https://roneradionowindy.files.wordpress.com/2017/02/139925570.jpg?quality=100&amp;strip=all&amp;w=92 92w" sizes="(max-width: 184px) 100vw, 184px" /></noscript><p class="wp-caption-text">Source: Gregg DeGuire / Getty</p></div>
<p style="text-align:center;">Taking half of Black History Month to honor some great Halfrican Americans with Moments in Half Black History.  Today&#8217;s episode features the beautiful and brilliant Rashida Jones</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/zJqmoO2urM0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
		<div class="post-meta__tags">
								<a href="https://radionowindy.com/tag/100-9/">
						100.9					</a>

					, 					<a href="https://radionowindy.com/tag/black-history/">
						Black History					</a>

					, 					<a href="https://radionowindy.com/tag/eliott-king/">
						Eliott King					</a>

					, 					<a href="https://radionowindy.com/tag/entertainment/">
						entertainment					</a>

					, 					<a href="https://radionowindy.com/tag/funny/">
						funny					</a>

					, 					<a href="https://radionowindy.com/tag/indianapolis/">
						indianapolis					</a>

					, 					<a href="https://radionowindy.com/tag/radionow-100-9/">
						radionow 100.9					</a>

					, 					<a href="https://radionowindy.com/tag/rashida-jones/">
						Rashida Jones					</a>

					, 					<a href="https://radionowindy.com/tag/video/">
						video					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
						<div class="gallery-intro post-content__pulled-left">Also On RadioNOW 100.9:</div><!-- Invalid gallery ID specified -->					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-1427305" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://radionowindy.com/1427305/watch-moments-in-half-black-history-rashida-jones/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-0ef18e81dec65edd9c9d1b10de8c3041-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-0ef18e81dec65edd9c9d1b10de8c3041-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-0ef18e81dec65edd9c9d1b10de8c3041-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
															</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-f78633dd88130a6d299d0488faac5e54-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-f78633dd88130a6d299d0488faac5e54-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-f78633dd88130a6d299d0488faac5e54-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3-post" );

			} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer-post" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list ">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1426874 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-drake tag-lil-wayne tag-nicki-minaj tag-young-money tag-young-money-reunion tag-young-money-tour">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426874/are-drake-nicki-minaj-lil-wayne-planning-a-young-money-reunion-tour/">
								

									<img src="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2015/04/14283508965037.jpg?crop=0px,144px,3000px,1713px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426874/are-drake-nicki-minaj-lil-wayne-planning-a-young-money-reunion-tour/" class="post-link">
							<div class="post-meta__title">Are Drake, Nicki Minaj, &amp; Lil Wayne Planning&hellip;</div>													</a>

									<span class="timestamp">3 days ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426266 post type-post status-publish format-standard hentry category-music-now tag-mgk tag-nas">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426266/mgk-teams-up-with-the-land-director-for-new-dopeman-video/">
								

									<img src="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/12/14829028885119.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="MGK In Indy" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426266/mgk-teams-up-with-the-land-director-for-new-dopeman-video/" class="post-link">
							<div class="post-meta__title">MGK Teams Up With ‘The Land’ Director For&hellip;</div>													</a>

									<span class="timestamp">1 week ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1426015 post type-post status-publish format-standard hentry category-music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1426015/exclusive-sabrina-carpenter-slays-an-acoustic-version-of-rihannas-love-on-the-brain-listen/">
								

									<img src="https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2017/01/14853755978411.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Sabrina Carpenter" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1426015/exclusive-sabrina-carpenter-slays-an-acoustic-version-of-rihannas-love-on-the-brain-listen/" class="post-link">
							<div class="post-meta__title">EXCLUSIVE: Sabrina Carpenter Slays An Acoustic Version of&hellip;</div>													</a>

									<span class="timestamp">2 weeks ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421730 post type-post status-publish format-video hentry category-entertainment-news category-music-now post_format-post-format-video">
					<div class="poster video-poster">
													<a href="https://radionowindy.com/1421730/watch-modern-family-star-sarah-hyland-covers-the-chainsmokers-closer-video/">
								
									<i class="icon-play-big"></i>									<img src="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2016/11/14793049158449-e1479304965741.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="2nd Annual InStyle Awards - Arrivals" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421730/watch-modern-family-star-sarah-hyland-covers-the-chainsmokers-closer-video/" class="post-link">
							<div class="post-meta__title">WATCH: &#8216;Modern Family&#8217; Star Sarah Hyland Covers The&hellip;</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421623 post type-post status-publish format-standard hentry category-music-now tag-missy-elliott tag-rapper tag-shia-lebouf tag-sway-in-the-morning tag-tupac">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1421623/watch-shia-labeouf-prove-hes-got-bars/">
								

									<img src="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2015/08/14356031263311.jpg?crop=195px,68px,3105px,1773px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421623/watch-shia-labeouf-prove-hes-got-bars/" class="post-link">
							<div class="post-meta__title">Watch Shia LaBeouf Prove He’s Got&nbsp;Bars!</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421629 media_playlist type-media_playlist status-publish hentry category-music-now tag-complexcon tag-festival tag-kid-cudi tag-long-beach tag-metro-boomin tag-theophilus-london tag-travis-scott">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/14-must-see-images-from-complexcon/">
								
									<i class="icon-photos"><span>0 photos</span></i>									<img src="https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/11/14785428745109.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/14-must-see-images-from-complexcon/" class="post-link">
							<div class="post-meta__title">14 Must-See Images From&nbsp;ComplexCon</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1421108 post type-post status-publish format-standard hentry category-music-now tag-beyonce tag-saturday-night-live tag-solange tag-tina-lawson">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1421108/beyonce-and-mama-tina-show-love-at-solanges-first-snl-performance/">
								

									<img src="https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/roneradionowindy.files.wordpress.com/2016/11/14755415034354-e1478479733554.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="Balmain And Olivier Rousteing Celebrate After The Met Gala - Inside" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1421108/beyonce-and-mama-tina-show-love-at-solanges-first-snl-performance/" class="post-link">
							<div class="post-meta__title">Beyoncé and Mama Tina Show Love At Solange’s&hellip;</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420963 post type-post status-publish format-standard hentry category-music-now tag-beyonce tag-cmas tag-country-music tag-dixie-chicks tag-kenny-chesney tag-twitter">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420963/this-country-singer-clearly-wasnt-feeling-beyonce-at-the-cmas/">
								

									<img src="https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/roneradionowindy.files.wordpress.com/2016/11/14781778581853.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="The 50th Annual CMA Awards - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420963/this-country-singer-clearly-wasnt-feeling-beyonce-at-the-cmas/" class="post-link">
							<div class="post-meta__title">This Country Singer Clearly Wasn’t Feeling Beyoncé At&hellip;</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420843 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-collaboration tag-drake tag-new-music tag-taylor-swift">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420843/which-world-famous-pop-star-will-drake-collaborate-with-next/">
								

									<img src="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ioneglobalgrind.files.wordpress.com/2016/09/14751601512368.jpg?crop=0px,287px,3000px,1714px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420843/which-world-famous-pop-star-will-drake-collaborate-with-next/" class="post-link">
							<div class="post-meta__title">Which World Famous Pop Star Will Drake Collaborate&hellip;</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420649 post type-post status-publish format-standard hentry category-music-now tag-24-k tag-bruno-mars tag-lip-sync tag-performance tag-x-factor">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420649/bruno-mars-blasted-for-terrible-lip-syncing/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/04/14613539670396.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420649/bruno-mars-blasted-for-terrible-lip-syncing/" class="post-link">
							<div class="post-meta__title">Bruno Mars Blasted For ‘Terrible Lip&nbsp;Syncing’</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420624 post type-post status-publish format-standard hentry category-music-now tag-bruno-mars tag-copyright-infringement tag-mark-ronson tag-uptown-funk">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420624/did-bruno-mars-and-mark-ronson-steal-instrumentals-for-uptown-funk/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/08/14409848433806.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420624/did-bruno-mars-and-mark-ronson-steal-instrumentals-for-uptown-funk/" class="post-link">
							<div class="post-meta__title">Did Bruno Mars and Mark Ronson Steal Instrumentals&hellip;</div>													</a>

									<span class="timestamp">3 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420165 post type-post status-publish format-standard hentry category-music-now tag-drake tag-more-life tag-new-mixtape tag-playlist">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420165/coming-soon-drake-announces-his-upcoming-playlist-project-more-life/">
								

									<img src="https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/10/14446699595648.jpg?quality=100&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420165/coming-soon-drake-announces-his-upcoming-playlist-project-more-life/" class="post-link">
							<div class="post-meta__title">Coming Soon: Drake Announces His Upcoming Playlist Project&hellip;</div>													</a>

									<span class="timestamp">4 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1420038 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-apple tag-drake tag-jay-z tag-kanye-west tag-pop-style tag-tidal tag-views">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1420038/kanye-rips-into-jay-z-over-tidal-their-kids/">
								

									<img src="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14725187074506.jpg?crop=0px,0px,3000px,1714px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14725187074506.jpg?crop=0px,0px,3000px,1714px&#038;resize=280,160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14725187074506.jpg?crop=0px,0px,3000px,1714px&#038;resize=560,320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14725187074506.jpg?crop=0px,0px,3000px,1714px&#038;resize=840,480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" class="lazyload " />																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1420038/kanye-rips-into-jay-z-over-tidal-their-kids/" class="post-link">
							<div class="post-meta__title">Kanye Rips Into Jay Z Over TIDAL &amp;&hellip;</div>													</a>

									<span class="timestamp">4 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1419955 post type-post status-publish format-standard hentry category-entertainment-news category-music-now tag-eminem tag-marshall-mathers tag-new-music tag-slim-shady">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1419955/the-internet-went-crazy-for-eminems-new-song-campaign-speech/">
								

									<img src="https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/04/484706771.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/04/484706771.jpg?resize=280%2C160&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/04/484706771.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/roneradionowindy.files.wordpress.com/2015/04/484706771.jpg?resize=840%2C480&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="2014 MTV Movie Awards - Show" class="lazyload ">																								</a>
												</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1419955/the-internet-went-crazy-for-eminems-new-song-campaign-speech/" class="post-link">
							<div class="post-meta__title">The Internet Went Crazy For Eminem’s New Song&hellip;</div>													</a>

									<span class="timestamp">4 months ago			</span>					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container ">
					<div class="module__title">
								Playlist			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-2" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Sign Up For The Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="46f32cb78d" />
                <input type="hidden" name="sailthru_email_list" value="Indianapolis RadioNOW Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://radionowindy.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://interactiveone.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://radionowindy.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC	. All Rights Reserved - Interactive One Millenial</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 19546;
			_sf_async_config.useCanonical = false;
						_sf_async_config.path = '/1427305/watch-moments-in-half-black-history-rashida-jones/';
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneradionowindy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?action=logout&_wpnonce=8cbd1c0d6b","homeURL":"https:\/\/radionowindy.com\/","postID":"1427305","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="32288464" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://radionowindy.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RadioNOW 100.9" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c5ce54e5e6" /><input type="hidden" name="_wp_http_referer" value="/1427305/watch-moments-in-half-black-history-rashida-jones/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1485806424j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"1427305","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"865404953a"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"f28ed62e2f","baseURL":"https:\/\/radionowindy.com\/1427305\/watch-moments-in-half-black-history-rashida-jones\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"67d22650ee"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f3cd7c74fe","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"79ed4b90a8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"680d35312a\" \/>","referer":"https:\/\/radionowindy.com\/1427305\/watch-moments-in-half-black-history-rashida-jones\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F","postID":"1427305","shortlink":"http:\/\/wp.me\/p2btHG-5Zj3","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1427305&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1427305\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,025 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSA0XV+IF4FOQlZk3IR4mTsvL0uJtaITQ6+BXb57uzk8DHoHSKhWKB0lMghtEOYFOkFmzUvhophWSql3Muq1d7JKNGayjBt7hxfANbashMhcGdZdom2LhwViMB96jf9tLwGy5pLdZvwJcU/jrVCxNm3f+TOlI0KYN7r5QnhQ6PyieNnkvKeCClUfd0Bf5pF6oafD3YyHCvZlN38lYY0U/Fat6YbyF6/JzECs1MPts3nCLmK/td5K/JxqRoRFgeIENALpQlUmmknO3pGy21LQVd5HZnhTWS7ufwdPew67qu3T3eui+fPgGT'></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/roneradionowindy.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"6614af8b1d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fradionowindy.com%2F1427305%2Fwatch-moments-in-half-black-history-rashida-jones%2F","blog_id":"32288464","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=32288464&v=wpcom&tz=-5&user_id=0&subd=roneradionowindy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljksOwjAMRC9EakoQdIM4CopSq03Ix+QD6u1xpRa6YsNq7Dce2/AioWMoGAqUET1meBoCEwNKMEG72jPysa+OdcbCZUVATk2YwLJnAszo0HDV2LyDv1fO7S3QuuyTYSvT98iW20fFNC3SbKfWV3wV5OpgQgatUqwZHVgspPRdrOBHJo8xFR2Xc0yKGpLynLj6S3vsTq08y31n32JdfTE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-5','user_id':'0','post':'1427305','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-5&user_id=0&post=1427305&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYWFKZTNjLEJ1NFswUG5IWT9wUkVGVkMrcmEvYzM1ekk3bSZVX1lqLy5DXXUtP3wwcGM4Zy5hNmd2Q1dFLUItWDNKZGhCTkxNdUFtcnBDP0MmOVJJWjg1OFQ5WXMxU2N5L1g5VkFZM3I3bkt5ZDQ5WTFXR11GbHRwclgmY0xRLTEwdkN4bTJ2aHllbFpSOXBXU1dGdl9x'}]);
_stq.push([ 'clickTrackerInit', '32288464', '1427305' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
