<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Russell Wilson Shows His Love For Ciara’s Baby Future | RadioNOW 100.9</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Russell Wilson Shows His Love For Ciara\u2019s Baby Future","id":"UA-28829071-3","categories":"Entertainment News","tags":"baby future,Ciara,Future,russell wilson","author":"radionowbuster","post_type":"post","site_type":"local","dimensions":{"dimension2":"radionowbuster","dimension3":"1406975","dimension4":"05-20-2016","dimension5":"Fri","dimension6":"08:05:10","dimension7":"Post","dimension8":"https:\/\/radionowindy.com\/1406975\/russell-wilson-shows-his-love-for-ciaras-baby-future\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no"}},"is_mobile":false,"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-188440867170389.js","lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":false,"aps_pub_id":null,"aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowindy.com\/",
			ajax_url = "https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 1406975,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Russell Wilson posts loving comments about Ciara&#039;s son." /><meta name="news_keywords" content="Ciara, Russell Wilson, Baby Future, Future" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//roneradionowindy.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Feed" href="https://radionowindy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Comments Feed" href="https://radionowindy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RadioNOW 100.9 &raquo; Russell Wilson Shows His Love For Ciara’s Baby Future Comments Feed" href="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9zdsOgjAMgOEXclRE5Mr4LDs0UlnHsm4hvL3FxFtumqb5vxS2bCj52AIKeBEIJBVcXP1iIrliyw5S94gdU+o0uIAKv6aKqQI3k2N7U1K7FtQ7Z1uPgjGQxYis2Rnj/PirY52tX+Ss37LWxrlcUMToZGps6qyPfu7Fz34cp9u9n4br5wtMcFHI?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydjFEOQDAQRC+EJVL8iKM00m4oupVuQ9ye4gL8TCYzLw/2NVWOAlKAMKJFhs2sYBxhCT0zBobp2pC088CLUfOTmTWUKeYE/hrSm/7kubj3k7Hq3s9y8HhIjzpKOtsWosrrphRCTCeOQ1D+?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/dark_grey_red_oldie.css?ver=0.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IUUmEhAvjs2yzjpqykbWT1xf8Q2PC3TntOV9amEbjU1SMCtrjgAI3GmHkEigKiCXWPhfwIjDROaBWUpz4TA6rebgDgpiUZoZ8xHPxRR6KeRMDJsPJW6UUf4y5sKW8Vc3oOIVZhsc5q90qWb/Anc2r+ou/Hu8PEDg5y0vgNBzrpt0f2q7umusd5ydt/Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1563900025h&#038;action=js&#038;host=radionowindy.com&#038;id=32288464&#038;t=1563943676&#038;back=https%3A%2F%2Fradionowindy.com%2F1406975%2Frussell-wilson-shows-his-love-for-ciaras-baby-future%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment-news","content":["post"],"category":["entertainment-news"],"tag":["baby-future","ciara","future","russell-wilson"],"author":"radionowbuster","postname":"russell-wilson-shows-his-love-for-ciaras-baby-future","slot":"entertainment-news","ar":"id:1406975","postID":"1406975"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowindy.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjkEOwjAMBD9Ea0qhN8RTUJpYravEiWKn/T4hSBwRx5V2ZheO1BFbXxwKbAKFHWaxMWMfiPtNTlAbNrIiK+iKofZ2SkCRcQQjgtrAlp82k5I1/i/4uxuiKx4/js645luSXn4Yki8LsYAY8rrm8kYOcgtqL2WW+mPGij/CfbhN52G6DuO0vQAg01cK'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneradionowindy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://globalgrind.com/2016/05/19/russell-wilson-shows-his-love-for-ciaras-baby-future/" />
<link rel='shortlink' href='https://wp.me/p2btHG-5U19' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowindy.com%2F1406975%2Frussell-wilson-shows-his-love-for-ciaras-baby-future%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowindy.com%2F1406975%2Frussell-wilson-shows-his-love-for-ciaras-baby-future%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Russell Wilson Shows His Love For Ciara’s Baby Future" />
<meta property="og:url" content="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/" />
<meta property="og:description" content="Russell Wilson showed some love to his soon-to-be stepson Baby Future on Instagram after Ciara posted a sweet photo and birthday wish to her little boy:  The &#8220;Body Party&#8221; singer uploade…" />
<meta property="article:published_time" content="2016-05-20T12:05:10+00:00" />
<meta property="article:modified_time" content="2019-07-02T22:39:29+00:00" />
<meta property="og:site_name" content="RadioNOW 100.9" />
<meta property="og:image" content="https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="708" />
<meta property="og:image:alt" content="The 58th GRAMMY Awards - Arrivals" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RadioNOW1009" />
<meta name="twitter:site" content="@RadioNOW1009" />
<meta name="twitter:text:title" content="Russell Wilson Shows His Love For Ciara’s Baby Future" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Russell Wilson Shows His Love For Ciara’s Baby Future" />
<meta name="twitter:description" content="&lt;img class=&quot;size-full wp-image-4151110 aligncenter&quot; src=&quot;https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=1024&#038;h=708&quot; alt=&quot;The 58th GRAMMY Awards - Arrivals&quot; width=&quot;1024&quot; " />
<meta property="pubexchange:headline" content="Russell Wilson Shows His Love For Ciara’s Baby Future" />
<meta property="pubexchange:description" content="&lt;img class=&quot;size-full wp-image-4151110 aligncenter&quot; src=&quot;https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=1024&#038;h=708&quot; alt=&quot;The 58th GRAMMY Awards - Arrivals&quot; width=&quot;1024&quot; height=&quot;708&quot; /&gt;


&lt;a href=&quot;https://radionowindy.com/tag/" />
<meta name="twitter:image" content="https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=114" />
<link rel='openid.server' href='https://roneradionowindy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneradionowindy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowindy.com/osd.xml" title="RadioNOW 100.9" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="44882876394" />
							<meta property="ia:markup_url" content="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://radionowindy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="RadioNOW 100.9" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis, Pop, Hits, Radio, WNOU" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowindy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2016-05-20 08:05:10' />
<meta name='sailthru.title' content='Russell Wilson Shows His Love For Ciara’s Baby Future' />
<meta name='sailthru.tags' content='baby future, Ciara, Future, russell wilson' />
<meta name='sailthru.author' content='BlogXilla' />
<meta name='sailthru.description' content='Russell Wilson showed some love to his soon-to-be stepson Baby Future on Instagram after Ciara posted a sweet photo and birthday wish to her little boy: https://www.instagram.com/p/BFkyyzEyHpo/?taken-by=ciara The &#8220;Body Party&#8221; singer uploaded an image holding her 2-year-old son and rem' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2btHG&#038;cscache=6&#038;csrev=11" />
			
		
		
					 <meta name="google-site-verification" content="Ppp0Wp0OMjuFl9URRFig3wd4vZ-EkOVbOzO6hBcKH8s" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=416420597, app-argument=https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneradionowindy.files.wordpress.com/2019/05/15586414027655.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-1406975 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image entertainment-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main" class="push-primary-menu"><li id="menu-item-1429143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429143"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/">Joe and The Radio Now Morning Show</a>
<ul class="sub-menu">
	<li id="menu-item-1486388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1486388"><a href="https://wp.me/p2btHG-5Xfq">Meet The Team</a>
	<ul class="sub-menu">
		<li id="menu-item-1486397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1486397"><a href="https://wp.me/p2btHG-6eG6">Joe Pesh</a></li>
		<li id="menu-item-1486400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1486400"><a href="https://wp.me/p2btHG-6eGa">Liv The Web Girl</a></li>
		<li id="menu-item-1487701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1487701"><a href="https://radionowindy.com/1487175/porkchop-the-joe-and-alex-show/">Porkchop</a></li>
	</ul>
</li>
	<li id="menu-item-1443718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443718"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/the-garbage/">The Garbage</a></li>
	<li id="menu-item-1443716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443716"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/murder-monday/">Murder Monday</a></li>
	<li id="menu-item-1470811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470811"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joes-journey/">Joe&#8217;s Journey</a></li>
	<li id="menu-item-1443715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443715"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joe-wants-to-know/">Joe Wants To Know</a></li>
	<li id="menu-item-1457361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457361"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joes-drink-of-the-week/">Joe&#8217;s Drink of the Week</a></li>
	<li id="menu-item-1465968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465968"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joes-need-to-know-news/">Joe&#8217;s Need To Know News</a></li>
	<li id="menu-item-1443729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443729"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/dummy-of-the-day/">Dummy of the Day</a></li>
	<li id="menu-item-1443719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443719"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/freakshow-friday/">Freakshow Friday</a></li>
	<li id="menu-item-1486507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486507"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/i-dont-get-it-with-liv/">I Don&#8217;t Get It With Liv</a></li>
	<li id="menu-item-1446698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446698"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1486412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1486412"><a href="https://radionowindy.com">News + Features</a>
<ul class="sub-menu">
	<li id="menu-item-1486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486414"><a href="https://radionowindy.com/category/indy-music/">Indy News</a></li>
	<li id="menu-item-1486413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1486413"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1486415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486415"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
</li>
<li id="menu-item-1495873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1495873"><a href="https://radionowindy.com/category/prizes-to-win/">Contests</a></li>
<li id="menu-item-969398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969398"><a href="https://radionowindy.com/events/">Events</a></li>
<li id="menu-item-1495875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1495875"><a href="https://radionowindy.com/advertising/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1426538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1426538"><a href="https://radionowindy.com/1412915/mobile-text-club/">Text Club Sign-Up</a></li>
	<li id="menu-item-1495872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495872"><a href="https://radionowindy.com/newsletter-sign-up/">Newsletter Sign-Up</a></li>
	<li id="menu-item-1426237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426237"><a href="https://www.facebook.com/radionow1009/">Facebook</a></li>
	<li id="menu-item-1426238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426238"><a href="http://twitter.com/RadioNOW1009/">Twitter</a></li>
	<li id="menu-item-1364340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1364340"><a href="https://instagram.com/radionow1009/">Instagram</a></li>
	<li id="menu-item-1465461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465461"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b">Apply For Radio One Sales Job</a></li>
	<li id="menu-item-968095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968095"><a href="https://radionowindy.com/advertising/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-1495874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495874"><a href="https://radionowindy.com/advertising/">Advertise</a></li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-1485369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-977914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li id="menu-item-1412259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li id="menu-item-1433668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li id="menu-item-1489114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-1489115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-1396655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li id="menu-item-1396656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-overflow">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title logo-overflow">
					<a href="https://radionowindy.com/"><img srcset="https://roneradionowindy.files.wordpress.com/2019/05/15586413898591.png?w=222&amp;quality=80&amp;strip=all 1x, https://roneradionowindy.files.wordpress.com/2019/05/15586413898591.png?w=300&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-container"><ul id="menu-1-main-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/" class="main-nav__item-link">Joe and The Radio Now Morning Show</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-5Xfq" class="post-link">Meet The Team</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-6eG6" class="post-link">Joe Pesh</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://wp.me/p2btHG-6eGa" class="post-link">Liv The Web Girl</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1487175/porkchop-the-joe-and-alex-show/" class="post-link">Porkchop</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/the-garbage/" class="post-link">The Garbage</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/murder-monday/" class="post-link">Murder Monday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joes-journey/" class="post-link">Joe&#8217;s Journey</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joe-wants-to-know/" class="post-link">Joe Wants To Know</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joes-drink-of-the-week/" class="post-link">Joe&#8217;s Drink of the Week</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/joes-need-to-know-news/" class="post-link">Joe&#8217;s Need To Know News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/dummy-of-the-day/" class="post-link">Dummy of the Day</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/freakshow-friday/" class="post-link">Freakshow Friday</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/i-dont-get-it-with-liv/" class="post-link">I Don&#8217;t Get It With Liv</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1446696/the-joe-alex-show-podcasts/" class="post-link">Podcasts</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children main-nav__items"><a href="https://radionowindy.com" class="main-nav__item-link">News + Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/indy-music/" class="post-link">Indy News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/category/joe-and-the-radio-now-morning-show/exclusive-interviews/" class="post-link">Exclusive Interviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowindy.com/category/prizes-to-win/" class="main-nav__item-link">Contests</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Connect</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/1412915/mobile-text-club/" class="post-link">Text Club Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/newsletter-sign-up/" class="post-link">Newsletter Sign-Up</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/radionow1009/" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://twitter.com/RadioNOW1009/" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://instagram.com/radionow1009/" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://olc.thecenterforsalesstrategy.com/interview/did/1fc17c09-c076-497c-9672-1e48ab413c6b" class="post-link">Apply For Radio One Sales Job</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowindy.com/advertising/" class="post-link">Advertise With Us</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://radionowindy.com/advertising/" class="main-nav__item-link">Advertise</a></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://radionowindy.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="1406975" data-primary-cat="" data-permalink="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/" data-title="Russell Wilson Shows His Love For Ciara’s Baby Future">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/f90252edfb5e46e9cceaaab27ad5561a?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="RadioNOW 100.9">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/">
					<meta itemprop="datePublished" content="2016-05-20T08:05:10-04:00">
					<meta itemprop="dateModified" content="2019-07-02T18:39:29-04:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowindy.com/category/entertainment-news/">Entertainment News</a></div><div class="post-breadcrumbs"><a href="https://radionowindy.com/">Home</a></div>	<h1 class="post-meta__title" itemprop="headline">Russell Wilson Shows His Love For Ciara’s Baby Future</h1>
			<h2 class="post-meta__lead" itemprop="description">Emotional words for the birthday boy.</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="http://globalgrind.com/2016/05/19/russell-wilson-shows-his-love-for-ciaras-baby-future/" class="post-link"> <span itemprop="name">BlogXilla</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
								<div class="post-sharing">
									
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-1406975" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
								</div>
								
						<div class="post-content" itemprop="articleBody">
							<p><img class="size-full wp-image-4151110 aligncenter" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="The 58th GRAMMY Awards - Arrivals" width="1024" height="708" data-lazy-src="https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=1024&#038;quality=80&#038;strip=all&#038;h=708"><noscript><img class="size-full wp-image-4151110 aligncenter" src="https://ioneglobalgrind.files.wordpress.com/2016/02/14559929210519.jpg?w=1024&#038;quality=80&#038;strip=all&#038;h=708" alt="The 58th GRAMMY Awards - Arrivals" width="1024" height="708" /></noscript></p>
<p><a href="https://radionowindy.com/tag/russell-wilson/"><strong>Russell Wilson</strong></a> showed some love to his soon-to-be stepson Baby <a href="https://radionowindy.com/tag/future/"><strong>Future</strong> </a>on Instagram after <a href="https://radionowindy.com/tag/ciara/"><strong>Ciara</strong></a> posted a sweet photo and birthday wish to her little boy:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BFkyyzEyHpo/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BFkyyzEyHpo/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BFkyyzEyHpo/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">It Was Just Yesterday I Was Holding You In My Arms Like I Am In This Photo. Now My Angel Baby Boy Is 2 Years Old!!&#8230;.Running Around, Talking Up A Storm, Learning Fast &amp; Getting Into Everything! It Has Truly Been The Best Life Experience Watching You Grow! I Am So Grateful To God For You, &amp; I Can&#39;t Wait To See All The Many Other Amazing Things He Has In Store For You! Mommy loves You Soooo Much! #HappyBirthday To My Prince, Future Zahir. 🍪🍼🍭🍨🎂2️⃣</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ciara/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> Ciara</a> (@ciara) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-05-19T04:09:43+00:00">May 18, 2016 at 9:09pm PDT</time></p>
</div>
</blockquote>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>The &#8220;Body Party&#8221; singer uploaded an image holding her 2-year-old son and reminisced on his first years of life:</p>
<p><em>&#8220;It Was Just Yesterday I Was Holding You In My Arms Like I Am In This Photo. Now My Angel Baby Boy Is 2 Years Old!!&#8230;.Running Around, Talking Up A Storm, Learning Fast &amp; Getting Into Everything! It Has Truly Been The Best Life Experience Watching You Grow! I Am So Grateful To God For You, &amp; I Can&#8217;t Wait To See All The Many Other Amazing Things He Has In Store For You! Mommy loves You Soooo Much!&#8221;</em></p>
<p>Ciara&#8217;s Super Bowl-winning <a href="https://globalgrind.cassiuslife.com/playlist/ciara-russell-wilson-engaged-instagram/" target="_blank">quarterback fiancé</a> read the message and was apparently so touched that he added a cute comment about meeting the little one. Baller Alert quickly caught the display and posted it on Instagram:<em></p>
<p></em></p>
<p><a href="https://www.instagram.com/p/BFlrGQ3F7_-/?taken-by=balleralert" rel="nofollow" target="_blank">https://www.instagram.com/p/BFlrGQ3F7_-/?taken-by=balleralert</a></p>
<p>Ciara is currently involved in a <a href="https://globalgrind.cassiuslife.com/2016/05/17/ciara-future-court-battle-custody/" target="_blank">l</a><a href="https://globalgrind.cassiuslife.com/2016/05/17/ciara-future-court-battle-custody/" target="_blank">awsuit with her child&#8217;s father, Future</a>, and just lost the battle for sole custody—but her relationship with Russell Wilson is clearly stronger than ever.</p>
<p><strong>PHOTO CREDIT: Instagram, Getty</strong></p>
<div class="fb-like-box" data-href="http://www.facebook.com/globalgrind" data-width="630" data-height="260" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false"></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<!-- no items in gallery -->
<p><em><a href="http://globalgrind.com/2016/05/19/russell-wilson-shows-his-love-for-ciaras-baby-future/" target="_blank">Russell Wilson Shows His Love For Ciara’s Baby Future</a> was originally published on <a href="http://globalgrind.com/" target="_blank">globalgrind.com</a></em></p>		<div class="post-meta__tags">
								<a href="https://radionowindy.com/tag/baby-future/">
						baby future					</a>

					, 					<a href="https://radionowindy.com/tag/ciara/">
						Ciara					</a>

					, 					<a href="https://radionowindy.com/tag/future/">
						Future					</a>

					, 					<a href="https://radionowindy.com/tag/russell-wilson/">
						russell wilson					</a>

							</div>
	<p class="page-numbers"></p>
															<div class="post-sharing bottom-sharing">
									
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

								</div>
							
							<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="http://globalgrind.com/2016/05/19/russell-wilson-shows-his-love-for-ciaras-baby-future/" class="post-link"> <span itemprop="name">BlogXilla</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
						</div>
						<!-- .post-content -->

						<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-1406975" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://radionowindy.com/1406975/russell-wilson-shows-his-love-for-ciaras-baby-future/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
						<!-- Recirculation Start -->
								<div id="zergnet-widget-58351"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58351";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								<!-- Recirculation End -->
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-second-ad">
																	</div>

								<div class="sidebar-ad second-ad">
											<div id="zergnet-widget-58389"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58389";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
										</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_pop/embed.js" async></script>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Latest			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-1489346 post type-post status-publish format-standard hentry category-music-now category-radio-one-exclusives primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2018/12/15461486252102.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Z100&#039;s Jingle Ball 2018 - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1489346/radio-now-top-50-songs-of-2018/" class="post-link">
							<div class="post-meta__title custom-title">Radio Now TOP 50 Songs Of 2018</div>													</a>

						
									<span class="timestamp">7 months ago			</span>
						<div class="post__footer">
														<span class="post-label">12.30.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474158 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/">
								<i class="icon-photos"><span>20 photos</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320254127972.jpg?quality=80&#038;strip=all&#038;crop=44px,173px,1705px,976px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/20-times-city-girls-were-the-baddest-btches-period/" class="post-link">
							<div class="post-meta__title custom-title">20 Times City Girls Were The Baddest B*tches&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1474161 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/">
								<i class="icon-photos"><span>11 photos</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/07/15320118728838.jpg?quality=80&#038;strip=all&#038;crop=0px,258px,8016px,4580px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/love-after-heartbreak-11-photos-of-queen-naija-and-new-improved-bae/" class="post-link">
							<div class="post-meta__title custom-title">Love After Heartbreak: 11 Photos Of Queen Naija&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">07.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1472321 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/">
								<i class="icon-photos"><span>10 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2018/06/15291871422256.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,2400px,1371px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/everything-is-love-10-epic-duets-that-remind-us-of-black-love/" class="post-link">
							<div class="post-meta__title custom-title">Everything Is Love: 10 Epic Duets That Remind&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">07.03.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1470683 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2016/08/1472482443459.png?w=758&#038;h=520&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1470683/ariana-grande-bed-video-trailer/" class="post-link">
							<div class="post-meta__title custom-title">You’ll Need To Take A Cold Shower After&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">06.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1468875 media_playlist type-media_playlist status-publish hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/">
								<i class="icon-photos"><span>27 items</span></i><img src="https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2018/06/14358727456515.gif?w=500&#038;h=374&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/playlist/youre-probably-not-a-true-millennial-if-you-dont-remember-these-summer-bangers/" class="post-link">
							<div class="post-meta__title custom-title">You’re Probably Not A True Millennial If You&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">06.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1465145 post type-post status-publish format-standard hentry category-audio category-eliott-king category-indy-music category-music category-music-now category-radio-one-local-music category-videos category-vids tag-100-9 tag-eliott-king tag-entertainment tag-funny tag-indianapolis tag-instagram tag-radio-now-100-9 tag-radionow-100-9 tag-radionowindy tag-radionowindy-com tag-twitter tag-video primary-category__videos">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/">
								<img src="https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2017/04/14925434951418.jpg?quality=80&#038;strip=all&#038;w=362&#038;h=270&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Eliott King" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1465145/watch-eliott-kings-dolphin-raps/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Eliott King&#8217;s Dolphin Raps</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">04.26.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464366 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/">
								<img src="https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneb92.files.wordpress.com/2018/04/14736977098462.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464366/ariana-grande-new-song-no-tears-left-to-cry/" class="post-link">
							<div class="post-meta__title custom-title">Ariana Grande Is Dropping A New Song, &#8216;No&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">04.19.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1464020 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/">
								<img src="https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2018/04/15239030614166.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1464020/drake-new-album-scorpion/" class="post-link">
							<div class="post-meta__title custom-title">Drake Announces New Album ‘Scorpion’</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">04.16.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1463548 post type-post status-publish format-standard hentry category-entertainment-news category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=350,200" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=350,200 400w, https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=700,400 700w, https://ioneglobalgrind.files.wordpress.com/2015/03/14274662817588.jpg?quality=80&#038;strip=all&#038;crop=0px,521px,1997px,1142px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1463548/zayn-let-me-video-gigi-hadid/" class="post-link">
							<div class="post-meta__title custom-title">Is Zayn’s New ‘Let Me’ Video An Ode&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">04.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1460219 post type-post status-publish format-standard hentry category-entertainment-news category-music-now category-top-feature primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/09/14418094353866.jpg?quality=80&#038;strip=all&#038;w=654&#038;h=396&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1460219/did-bella-hadid-or-selena-gomez-inspire-the-weeknds-new-ep/" class="post-link">
							<div class="post-meta__title custom-title">Did Bella Hadid Or Selena Gomez Inspire The&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">04.01.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1457505 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2017/09/106715352.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1457505/bow-down-heres-8-times-beyonce-showed-us-she-had-bars/" class="post-link">
							<div class="post-meta__title custom-title">Bow Down: Here’s 8 Times Beyonce Showed Us&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">03.04.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1455972 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/">
								<img src="https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2018/02/15172082394033.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1455972/drippin-in-finesse-bruno-mars-and-cardi-b-share-upcoming-24k-magic-world-tour-dates/" class="post-link">
							<div class="post-meta__title custom-title">Drippin’ In Finesse: Bruno Mars And Cardi B&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">02.12.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-1454718 post type-post status-publish format-standard hentry category-music-now primary-category__music-now">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneradionowindy.files.wordpress.com/2018/01/15161208441614.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Billboard Latin Music Awards - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowindy.com/1454718/no-bueno-despacito-fans-are-up-in-arms-over-luis-fonsis-grammy-loss/" class="post-link">
							<div class="post-meta__title custom-title">No Bueno: ‘Despacito’ Fans Are Up In Arms&hellip;</div>													</a>

						
									<span class="timestamp">1 year ago			</span>
						<div class="post__footer">
														<span class="post-label">01.29.18</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Playlist			</div>
				<ul>
					</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE RADIO NOW INDY NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="6256e6a654" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowindy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485369"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-977914"><a href="/faq">FAQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412259"><a href="https://publicfiles.fcc.gov/fm-profile/wnow-fm">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433668"><a href="/">R1 Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489114"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1489115"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396655"><a href="https://www.facebook.com/radionow1009/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396656"><a href="https://twitter.com/radionow1009/"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowindy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.ind.wnow\/desktop","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "radionowindy.com";
			_sf_async_config.useCanonical = "false";
			 _sf_async_config.authors = "radionowbuster";
			_sf_async_config.sections = "Entertainment News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneradionowindy.wordpress.com\/public.api\/connect\/?action=request&domain=radionowindy.com","logoutURL":"https:\/\/roneradionowindy.wordpress.com\/wp-login.php?action=logout&_wpnonce=e4272e0bb5","homeURL":"https:\/\/radionowindy.com\/","postID":"1406975","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.radionowindy.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1546460984h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/radionowindy.com\/wp-json\/sis\/v1\/post\/","post_id":"1406975","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"2f98e1a614"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"0fd0bed626","baseURL":"https:\/\/radionowindy.com\/1406975\/russell-wilson-shows-his-love-for-ciaras-baby-future\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowindy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"dark_grey_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"fa6dd082c9"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"16532ddca6","baseUrl":"https:\/\/roneradionowindy.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"32288464","siteName":"RadioNOW 100.9","siteURL":"https:\/\/radionowindy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f90252edfb5e46e9cceaaab27ad5561a?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowindy.com%2F1406975%2Frussell-wilson-shows-his-love-for-ciaras-baby-future%2F&signup_flow=account&domain=radionowindy.com","themeURL":"","xhrURL":"https:\/\/radionowindy.com\/wp-admin\/admin-ajax.php","nonce":"68022e989f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8375cc2ddf\" \/>","referer":"https:\/\/radionowindy.com\/1406975\/russell-wilson-shows-his-love-for-ciaras-baby-future\/","canFollow":"1","feedID":"2057839","statusMessage":"","customizeLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneradionowindy.wordpress.com%2F1406975%2Frussell-wilson-shows-his-love-for-ciaras-baby-future%2F","postID":"1406975","shortlink":"https:\/\/wp.me\/p2btHG-5U19","canEditPost":"","editLink":"https:\/\/roneradionowindy.wordpress.com\/wp-admin\/post.php?post=1406975&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/1406975\/radionowindy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,173 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowindy.com%2F1406975%2Frussell-wilson-shows-his-love-for-ciaras-baby-future%2F&signup_flow=account&domain=radionowindy.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+INNvK4AnxKchLLOosTUqcdJSvx6lEVcFW4M3OvT6xr74MysSQMWTtWFscyeDw3ji+0yupL2rw5ZUCa09nZP1WsGAHwXpM3825w14sIw2aYsBWAzNmrvy5b3oKXzMUjC8WZ/EE5nwSwy1d2pLJb8jXCH/d6oURkumuja6uP6gKcDNHQQA/ZTK88dcSG3xMykewatc8VoCTCNPUcAyQftn3JmN52NgYrMAlmaR74IxJKhVHTIlqbsvbPwk5SdQ/7l4PmSyx1qGlEvdz/7Q/Hu/b/aHdPbhP36vqwA=='></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIONOW 100.9","stationId":"173","lsap_primaryColor":"#c11d7e","lsap_secondary_color":"#c11d7e","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowindy.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljEsOwjAMBS9EatqQJeIoKEqj1pHjWPmAuD3Oli0r2+P3Bt5iQuEeuUM/Y44NXiiAhaMF5EBjV5TLPkjnxIaaFxDyn1gh6Q8ZJtoW3ZbULvC3cp5Pll9ZHkZoHMgN2llqD2WKNK+k+6P6rI1Hvq/O3TZr3XpNX4sMUh4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32288464','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32288464','v':'wpcom','tz':'-4','user_id':'0','post':'1406975','subd':'roneradionowindy'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=32288464&v=wpcomvt&tz=-4&user_id=0&post=1406975&subd=roneradionowindy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ0RycT1ZcnNnOHI9dFk1ZSZGS2UuTT83M1dRakFuTmIrVHlxfE91N2psaUZtVT89anVbSnBwTDUrMUhGRHNtQ0F0Yj1UP3JURTNRMEVsTmJJWnl5U3d0MERTNTd6WmFYTVVCVCVQdyUrQzJWcD04bE9VMEtmc0N+dGItaG1EX1RSMm5sMHRvU3QrRnFSRy1oW1NocT1MUzVPXU8='}]);
_stq.push([ 'clickTrackerInit', '32288464', '1406975' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a12a214f311382" async="async"></script>
</body>
</html>
